Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Component auf VGA Kabel klappt nicht

Frage Hardware

Mitglied: gijoe

gijoe (Level 2) - Jetzt verbinden

13.04.2010 um 00:26 Uhr, 7951 Aufrufe, 6 Kommentare

Hallo,

ich habe hier eine Beamer, der über RGB bzw. Component-Anschlüsse verfügt. Nun habe ich ein VGA-RGB Kabel gekauft, um meinen Laptop anzuhängen. Leider findet der Beamer aber kein Signal. VGA auf VGA klappt aber tadellos. Jemand schon ein ähnliches Problem gehabt?
Mitglied: Marco-83
13.04.2010 um 03:27 Uhr
Hallo,
also ich kann Dir aus meiner Erfahrung sagen, wenn einmal etwas in der Richtung nicht funktionierte lag s oft am Kabel, oder jemand hat auf der RGB Seite Anschlüsse vertauscht. Überprüfe das doch noch einmal genau. Oder handelt es sich am Beamer vielleicht um einen Component Eingang ?
Bitte warten ..
Mitglied: SamvanRatt
13.04.2010 um 07:06 Uhr
RGB15 SUbD hat keine Komponentenübertragung; Kabel allein reichen da nicht aus! Dein Notebook muß solche Kabel stellen wenn's gehen soll!
Gruß
Sam
Bitte warten ..
Mitglied: mrtux
13.04.2010 um 15:31 Uhr
Hi !

Vorsicht bei Component-Video gibt es zwei Arten:

1. Alle Signale laufen über einen Signalweg (hat logischerweise auch eine schlechte Qualität)
2. Die Farbsignale laufen auf getrennten Signalwegen (also Adern im Kabel)

Du benötigst die zweite Variante damit es mit dem Component zu VGA klappt...Wenn dein PC/Notebook das nicht kann, wird das nix..

Wenn der Laptop/PC nur einen VGA- aber keinen HDMI-Ausgang hat, dann kauf dir ein hochwertiges und mehrfach geschirmtes VGA-Kabel (kostet- aber damit kann man eine Strecke bis zu Zimmerdecke z.B. im Wohnzimmer/Konferenzraum recht gut realisieren) und gut ist...

mrtux
Bitte warten ..
Mitglied: gijoe
14.04.2010 um 11:41 Uhr
Ziel ist es, dass man am Beamer VGA, DVI und HDMI-Geräte anhängen kann, da es ja leider Laptops mit nur VGA (alte Laptops) oder nur DVI (ZB Mac) oder Laptops mit HDMI gibt. Der Beamer hat jedoch nur ein HDMI, VGA und Component (=RGB?) Eingang.
- HDMI-Eingang wird für HDMI-Kabel benutzt
- VGA EIngang wird für DVI benutzt
- Component-Eingang wird für VGA benutzt (Das Klappt mommentan noch nicht)

Der Beamer zeigt beim durchschalten der EIngänge "Component" an, also nehme ich an, dass die RGB-Eingänge=Component sind.

@Marco: Das Kabel wurde im Media-Markt gekauft, ich schliesse einen defekt mal aus. Aber ja, es handelt sich um einen Component-EIngang (ändert das was, ich habe doch ein Component-Kabel, die Farben stimmen auf jedenfall überein)

@ Samvan: Das versteh ich jetzt nicht ganz. Heisst das, es kann gar nicht klappen?

@mrtux: Es hat garantiert die drei getrennte Signalwege. Dein Vorschlag bezüglich anderem Ausgang verwenden fällt leider aus (s. Beamer-Belegung)
Bitte warten ..
Mitglied: SamvanRatt
14.04.2010 um 16:58 Uhr
Hi
Komponenteneingänge haben YCbCr/YPbPr, während du RGB hast. Mit Konverter (meist recht teuer) geht das; ohne keine Chance. Wieso nimmst du keinen Switch mit HDMI/DVI/VGA? Dann hast du zwar einen zusätzlichen Schalter/Fernbedienung aber geht.
Gruß
Sam
Bitte warten ..
Mitglied: gijoe
15.04.2010 um 18:26 Uhr
Für Schalter ist es schon zu spät, da das andere bereits verlegt und eingebaut ist. Muss mir mal was überlegen...
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Windows 10
Klappt es noch mit 7 Key Windows 10 zu aktivieren? (7)

Frage von zeroblue2005 zum Thema Windows 10 ...

LAN, WAN, Wireless
gelöst Router Switch zwei APs Verbindung klappt nicht (16)

Frage von c3t1n57 zum Thema LAN, WAN, Wireless ...

Multimedia & Zubehör
gelöst Problem: DVI zu VGA (8)

Frage von Protected zum Thema Multimedia & Zubehör ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (25)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Windows 7
Verteillösung für IT-Raum benötigt (12)

Frage von TheM-Man zum Thema Windows 7 ...