Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Computer zusammen gebaut, aber kein Bild vorhanden

Frage Hardware CPU, RAM, Mainboards

Mitglied: chantal7

chantal7 (Level 1) - Jetzt verbinden

18.01.2008, aktualisiert 15:42 Uhr, 8209 Aufrufe, 17 Kommentare

Hi
Ich habe einen Computer zusammengebaut mit einem Motherboad von Intel: DG965ss.
Wenn ich ihn einschalte beginnt er zu laufen also der Lüfter dreht... Aber der Monitor bleibt schwarz. Habe den Monitor am Motherboard angeschlossen also keine GraKa geht das so?
An was könnte das liegen?

Gruss
Mitglied: Netzheimer
18.01.2008 um 12:40 Uhr
Ging der Monitor vorher? Geht er an einem anderen PC? Zeigt er nach dem Anschalten bei abgestecktem VGA-Kabel an, dass er kein Signal hat?
Bitte warten ..
Mitglied: Folkskygg
18.01.2008 um 12:41 Uhr
Moin,

rattern die Festplatten? Macht es einmal "Biep" paar Sekunden nachdem du ihn angeschaltet hast? (checken ob auch der PC-Speaker angeschlossen ist) Grafikkarte sitz auch richtig im Slot? (mal bisschen von oben draufdrücken) Speicher checken ob der richtig drin sitzt (gegebenenfalls mal mit nur einem Modul starten).

Gruß
Folkskygg
Bitte warten ..
Mitglied: chantal7
18.01.2008 um 12:52 Uhr
Ja der Monitor läuft an einem andern pc! Der Bildschirm zeigt no signal an und geht dan in Standby :/
Bitte warten ..
Mitglied: chantal7
18.01.2008 um 12:54 Uhr
Biep macht es nicht.. auch wen Speacker angeschlossen ist.. Grafikkarte habe ich ja keine.. bloss die onboard.. und das RAM habe ich schon x-mal aus und eingebaut.. gruss
Bitte warten ..
Mitglied: Folkskygg
18.01.2008 um 12:56 Uhr
Okay, wenn es nicht mal Biep macht, dann liegt es definitiv nicht am Monitor. Was für einen Prozessor hast den mit dme Board verbaut, und was für einen RAM und was für nen Netzteil?

Kannst mal noch die Festplatten, CD-ROM und den ganzen unnötigen Mist einfach die Kabel raus machen, so das wirklich nur das Mainboard mit CPU und RAM booten müsste, passiert dann was?

Gruß
Folkskygg
Bitte warten ..
Mitglied: chantal7
18.01.2008 um 13:13 Uhr
also ich habe einen intel core2duo und 4x1GB Kingston RAM und das Netzteil hat 350Watt wen ich das richtig gelesen habe ;)

Habe Festplatte und DVD-Laufwerk entfernt und es passiert das selbe wie vorher. Lüfter läuft und so aber kein Bild. Habe vorher noch Lan Kabel angeschlossen, die Lämpchen haben geleuchtet vielleicht sagt das auch was aus..
Bitte warten ..
Mitglied: Folkskygg
18.01.2008 um 13:17 Uhr
Was für ein CPU ist es denn genau? Kann sein das du einen E6650 oder E6750 hast? Weil die werden von machen Boards nicht richtig unterstützt... wobei aber die E6600 und E6700 unterstützt werden. Gibt einfach mal deine genaue CPU-Bezeichnung an. Und dann vielleicht noch was für Ram es ist? DDR2-800?
Bitte warten ..
Mitglied: chantal7
18.01.2008 um 13:22 Uhr
Hmm wegen dem CPU ich habe einen E6750 2.66GHz und RAM ist DDR2-800
Bist du dir sicher das dieser CPU vielleicht nicht unterstützt wird?
Bitte warten ..
Mitglied: Folkskygg
18.01.2008 um 13:28 Uhr
Ich hab den gleichen CPU... und ich hab auch nen bisschen gesucht bis ich nen Mainboard hatte das die CPU unterstützt. Ich schau mla kurz ob ich es rausfinden kann ob dein Mainboard die CPU unterstützt. Kleinen Moment.
Bitte warten ..
Mitglied: chantal7
18.01.2008 um 13:29 Uhr
ok vielen Dank habe auch schon ein bisschen gegoogelt aber noch nichts gefunden was bezeugt, dass die cpu vom mainboard nicht unterstützt wird
Bitte warten ..
Mitglied: MCClane
18.01.2008 um 13:32 Uhr
http://processormatch.intel.com/CompDB/SearchResult.aspx?Boardname=dg96 ...

Wie Krank Intel ünterstüzt seine Eigenten CPU´s nicht.
Dein CPU wird vom Board nicht unterstüzt
Zumindest finde ich die nicht in der Liste.
Empfele den E6600 habe ich selber
Sieht schlecht aus!
Bitte warten ..
Mitglied: chantal7
18.01.2008 um 13:34 Uhr
Ok danke für die Hilfe

werde mir wohl nen neuen kaufen

vielen dank für die schnellen infos!
schönen tag noch
Bitte warten ..
Mitglied: chantal7
18.01.2008 um 13:35 Uhr
du hattest wohl recht, der cpu wird leider nicht unterstützt, abr vielen dank für deine Hilfe!
Bitte warten ..
Mitglied: HanSolo
18.01.2008 um 13:38 Uhr
Also Grafikkarte onboard, oder eine eigenständige Grafikkarte?

Altes Netzteil? zu wenig Power!
Bitte warten ..
Mitglied: Folkskygg
18.01.2008 um 13:38 Uhr
Also das DG965SSCK unterstützt die E6x50 CPU's nciht... von daher gehe ich mal von aus, dass es das DG965SS auch nicht unterstützt. -> brauchst entweder ein anderes Mainboard, oder eine andere CPU. ;(

@MCClane: "Wie Krank Intel ünterstüzt seine Eigenten CPU´s nicht." <- was ist denn das für ne Aussage... ist doch völlig normal. Kannst ja mal versuchen nen Xeon CPU drauf zu bekommen... der ist auch von Intel und läuft damit nicht... gibt eigentlich kein Mainboard eines Herstellers das ALLE CPU's des Herstellers unterstützt... wie soll denn das auch gehen?!
Bitte warten ..
Mitglied: MCClane
18.01.2008 um 15:22 Uhr
@Folkskygg
Ja das stimmt natürlich finde es nur ein bisschen komisch das diese E6*50 Reihe total selten unterstüzt und manchmal erst nach einem Bios update. Hast natürlich recht es geht nicht das jede CPU auf jedes Mainboard passt. Aber es ist ja die gleiche Baureihe da sollte man das ja schon erwarten.



MCClane
Bitte warten ..
Mitglied: Folkskygg
18.01.2008 um 15:42 Uhr
Die E6x50 Reihe unterstützt die "Trusted Execution Technology" ... und das muss halt auch das Mainboard sozusagen unterstützen. ;)
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Humor (lol)
Tesla gegen Motte: Autopilot fällt aus - COMPUTER BILD (10)

Link von Lochkartenstanzer zum Thema Humor (lol) ...

Windows 10
Kein Internet: Nach Windows-Update weltweit Computer offline (5)

Link von transocean zum Thema Windows 10 ...

Grafikkarten & Monitore
AMD GPU zusammen mit Intel CPU (3)

Frage von KungLao zum Thema Grafikkarten & Monitore ...

Hyper-V
Wieso werden Computer aus der Domäne "geworfen" ? (5)

Frage von Tastuser zum Thema Hyper-V ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...