Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

DNS Server Probleme

Frage Microsoft Windows Server

Mitglied: saschbeule

saschbeule (Level 1) - Jetzt verbinden

21.12.2010 um 16:10 Uhr, 9390 Aufrufe, 4 Kommentare

Ich bin IT-Admin in einer kleinen Werbefirma mit ca 150 Usern

Hallo,

folgende Schilderung, damit man das Problem nachvollziehen kann.

Ich habe einen Server w2k9 r2 (10.0.0.12) als DC mit DNS, DHCP, Routing & RAS und Hyper V aufgesetzt.

Auf dem Hyper V laufen drei Server:
1. Terminalserver mit 10.0.0.15;
2. WSUS mit 10.0.0.13 und
3. Anwendungsserver für CRM Programm

Des weiteren gibt es ein w2k8 datacenter server mit der IP 10.0.0.20.

Der ADDC ist mit zwei Netzwerkkarten ausgerüstet:
1. intern mit IP 10.0.0.12 Subnetz 255.0.0.0
2. extern mit IP 1.0.0.215 Subnetz 255.0.0.0 Gateway 1.0.0.253(unser Router) DNS 8.8.8.8 (google) und 194.52.0.25 (Telekom)

DHCP ist konfiguriert, wird aber nicht benötigt, da alle Clients mit Statischen Adressen konfiguriert werden.

DNS hat eine Reverse-Lookupzone mit namen 0.10.in-addr.arpa. Laut Einstellungen sind alle IP-Adressen in den Reiter Schnittstellen aktiviert. Im Reiter Weiterleitungen sind die DNS einträge der externen Netzwerkkarte.

Routing und RAS Eigenschaften sind Allgmein IPv4 Router (nur LAN Routing) und im Reiter IPv4 ist der Statische Adresspool von 10.0.0.0 bis 10.10.255.255 gesetz. Die Broadcastnamensauflöung ist aktiviert.

GPO sind in den Defaults so konfiguriert, das sie WSUS Updates empfangen sollen (funktioniert auch) des weiteren sind die Administratoren zu servergespeicherten Profilen aktiviert. Des weiteren ist das GPO umgeleitete Ordner nicht automatisch offline verfügbar machen aktiviert.
Des weiteren gibt es eine OU Benutzer mit Richtlinien für die User. Dort sind die Ordnerumleitungen konfiguriert auf die Freigabe auf unseren Fileserver. Die GPO zwischengespeicherte Kopien löschen, Pfad des servergespeicherten profil auf den Fileserver sind aktiviert.

Auf dem Fileserver ist die Freigabe der Userordner folgend konfiguriert Domänen-Benutzer: Vollzugriff

Alle Server befinden sich in der Domain. Alle Server und Clients haben folgende Einträge: IP 10.0.x.x Subnetz: 255.0.0.0 Gateway 10.0.0.12

C:\>nslookup
Standardserver: serv-addc.edv.mmd.biz
Address: 10.0.0.12

www.google.de
Server: serv-addc.edv.mmd.biz
Address: 10.0.0.12

Nicht autorisierte Antwort:
Name: www.l.google.com
Addresses: 74.125.39.147, 74.125.39.106, 74.125.39.105, 74.125.39.104
74.125.39.103, 74.125.39.99
Aliases: www.google.de, www.google.com

Nun habe ich zwei Probleme:

1. Das laden der Benutzergespeicherten Profile dauert recht lang, obwohl noch keine Dokumente o.Ä. im Profil liegt. Wenn man nach anmeldung auf z.b. start drück hat man eine Verzögerung von bis zu 5 sek.
2. Der ADDC verliert regelmäßig seine DNS einträge. in nslookup wird dann ein fehler im DNS request angezeigt. Nach neustart des Servers funktioniert wieder alles wie gewünscht. Ein neustart des DNS dienstes oder ipconfig /flushdns hilft anschließend auch nicht weiter.

Woran kann das liegen?
Mitglied: Xaero1982
21.12.2010 um 17:11 Uhr
Moin,

vielleicht schilderst du uns erst mal was du eigentlich erzielen möchtest, denn für mich stellen sich schon bei der Ansicht deiner IP Adressen und der Subnetzmasken die Haare zu berge.

Wozu brauchst du eine Subnetzmaske 255.0.0.0? Das sind 16,277,214 Hosts?! WOZU?
Und wozu brauchst du ein Class A Netz für 150 Benutzer?

VG
Bitte warten ..
Mitglied: saschbeule
21.12.2010 um 18:18 Uhr
Hallo,

wozu ich die IP in der Anzahl vergeben habe, stellt doch meiner zu letzt gestellten Fragen keine Relevanz dar, oder? Und meine Probleme, nur um sie nochmal wie geschrieben zu erwähnen sind:

1. Das laden der Benutzergespeicherten Profile dauert recht lang, obwohl noch keine Dokumente o.Ä. im Profil liegt. Wenn man nach anmeldung auf z.b. start drück hat man eine Verzögerung von bis zu 5 sek.
2. Der ADDC verliert regelmäßig seine DNS einträge. in nslookup wird dann ein fehler im DNS request angezeigt. Nach neustart des Servers funktioniert wieder alles wie gewünscht. Ein neustart des DNS dienstes oder ipconfig /flushdns hilft anschließend auch nicht weiter.

Grüße..
Bitte warten ..
Mitglied: MiniStrator
21.12.2010 um 21:22 Uhr
nAbend,

sagt denn das eventlog auch was dazu? Zumindest bei dem DNS-Problem sollte da schon was stehen.

Und, ja, ich komm auch grad vom kämmen Wie wärs mit 10.0.0.0/24 statt /8. Ist Quatsch, ist zu riesig, ist unnütz. In so einem Netz müssten hunderte von Routern stehen.
Vielleicht hat das ja doch was mit deiner ersten Frage zu tun.

Ist das eigentlich ein 2003 oder 2008 R2 Server? Weil nen 2k9 kennt keiner Sorry, ist ja HyperV also 2k8

Gruß MiniStrator
Bitte warten ..
Mitglied: saschbeule
22.12.2010 um 13:29 Uhr
Hallo nochmal,

1. Punkt. Ich habe mein Netz jetzt eingeschränkt. Unsere Standorte sind schon so ausgestattet, also ist das Netz jetzt im IP bereich von 192.168.150.1 bis 192.168.154.255 mit dem Subnetz 255.255.0.0. Ich hoffe das ist dann schon mal übersichtlicher?

2. Punkt: Nachdem das Internet heut erneut weg war sagt nslookup:

C:\Users\Administrator.EDV>nslookup
DNS request timed out.
timeout was 2 seconds.
Standardserver: UnKnown
Address: 8.8.8.8

Nach neustart kommt wieder:

C:\Users\Administrator.EDV>nslookup
Standardserver: google-public-dns-a.google.com
Address: 8.8.8.8

www.google.de
Server: google-public-dns-a.google.com
Address: 8.8.8.8

Nicht autorisierende Antwort:
Name: www.l.google.com
Addresses: 74.125.43.147
74.125.43.106
74.125.43.105
74.125.43.103
74.125.43.104
74.125.43.99
Aliases: www.google.de
www.google.com


Das Internet war diesmal nach einer Teamviewersitzung weg. Hat das vllt damit was zu tun? und warum bekomme ich "nicht autorisierende Antwort" und warum ist nach dem www ein l?

Das Problem mit dem langsam ladenen Serverprofilen besteht auch weiterhin.

Vielen dank für eure hilfe bereits im Voraus

Gruß Sascha
Bitte warten ..
Ähnliche Inhalte
Windows Server
Probleme mit DNS Server in der Domäne
gelöst Frage von facebrakerWindows Server3 Kommentare

Guten Morgen, Umgebung (bitte nicht steinigen): DC1 Windows 2003 Server DC2 Windows Server 2008R2 ich habe seit gestern ein ...

Windows Netzwerk
DNS-Probleme
Frage von BiGnoobWindows Netzwerk18 Kommentare

Guten Morgen Habe seit längeren DNS Probleme. Angefangen hat es mit dem Tausch meines Speedports gegen eine fritzbox. Was ...

DNS
DNS Probleme?
Frage von kamajDNS4 Kommentare

Hallo zusammen, Ich hab mal in unserem Firrmennetzwerk mit dem Befehl dsquery eine Abfrage gestartet, weil ich wissen wollte ...

Windows Server
DNS Probleme evtl DNS Einstellungen
gelöst Frage von winlinWindows Server2 Kommentare

Habe zwei netzwerkzonen, eine interne und eine externe.in der internen habe ich zwei RWDCs und zwei RODCs. In der ...

Neue Wissensbeiträge
Microsoft

Update KB4073578 für AMD CPU (Spectre und Meltdown Lücke)

Information von sabines vor 5 StundenMicrosoft

Wegen Problemen (BOSD, nicht startende PCs) wurde das Update KB4056897 und KB4056894 für AMD CPUs zurückgezogen. Dieses Update KB4073578 ...

Mac OS X

MacOS wo ist die Tilde ?

Tipp von Alchimedes vor 18 StundenMac OS X3 Kommentare

Hallo, ich hab eine MacOS qwertz Keyboard auf US Layout umgestellt da die Sonderzeichen besser erreichbar sind. Leider fehlt ...

Datenschutz

Weitere Informationen zum Sicherheitsproblem BeA

Information von Penny.Cilin vor 1 TagDatenschutz

Im folgenden ein weiterer Bericht über die Sicherheitsprobleme von Bea. Fataler Konstruktionsfehler im besonderen elektronischen Anwaltspostfach Gruss Penny

Windows 10

Systemdienste behalten nach Win10 inplace-Upgrade nicht die ggf. modifizierte Startart bei

Tipp von DerWoWusste vor 1 TagWindows 103 Kommentare

Stellt Euch vor, Ihr habt ein Win10 System und modifiziert dort die Startart von Systemdiensten. Zum Beispiel wollt Ihr ...

Heiß diskutierte Inhalte
Batch & Shell
Anmeldevorgang für Informatikraum (Schule) unter Windows
gelöst Frage von IngenieursBatch & Shell25 Kommentare

Hey zusammen, ich werde in naher Zukunft den Informatik Raum meiner jetzigen Schule von dem aktuellen Betreiber übernehmen (Vertrag ...

Windows 10
Netbook erkennt Soundkarte nicht - keinerlei Info zum Hersteller und Modell vom Netbook und Hardware bekannt
Frage von fyrb38Windows 1019 Kommentare

Guten Tag, meine Schwester reist in einigen Wochen für ein paar Monate ins Ausland und hat sich dafür ein ...

Batch & Shell
AD-Abfrage in Batchdatei und Ergebnis als Variable verarbeiten
gelöst Frage von Winfried-HHBatch & Shell19 Kommentare

Hallo in die Runde! Ich habe eine Ergänzungsfrage zu einem alten Thread von mir. Ausgangslage ist die Batchdatei, die ...

Netzwerkgrundlagen
Welches Modem für VDSL 50000 der T-Com
Frage von Windows10GegnerNetzwerkgrundlagen18 Kommentare

Hallo, ein Kollege von mir will sich VDSL50000 von der T-Com holen, um daran einen Server zu betreiben. Ich ...