Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Keine Domainanmeldung mit Vista Business an SBS 2003

Frage Microsoft Windows Server

Mitglied: dimugi

dimugi (Level 1) - Jetzt verbinden

15.08.2007, aktualisiert 29.12.2007, 5584 Aufrufe, 11 Kommentare

Möchte mich mit einem "Vista Business"-Client an einer SBS-2003-Domaine Anmelden und bekomme die Fehlermeldung das der Anmeldeserver nicht zur verfügung stehen würde und ich einen anderen Benutzer anmelden kann. Das heißt ich kann mich am Rechner nur lokal anmelden.

Der Rechner ist in die Domain integriert, es läßt sich aud den SBS zugreifen (Freigaben kassen sich öffnen, Outlook via Exchange geht), andere XP-Clients können sich anmelden.

Gibt es da mit Vista ein bekanntes Problem?

Weis jemand was zur Sache?

Gruß

Dimugi
Mitglied: geTuemII
15.08.2007 um 20:34 Uhr
Ist der SBS complete updated? Es gab einige Patches in Sachen Vista-Kompatibilität.

[Edit] Unser Suche fördert das und das zutage. [/Edit]

geTuemII
Bitte warten ..
Mitglied: dimugi
15.08.2007 um 20:44 Uhr
Hatte ich erst vor wenigen Tagen geupdatet. Welche patches würden den benötigt?

Hat es eventuell etwas mit der Topologieerkennung zu tun?

Wie gesagt, kann an ansonsten mit dem Vista-Client auf den Server zugreifen und auch den Exchange benutzen.

Gruß

Dimugi
Bitte warten ..
Mitglied: dimugi
15.08.2007 um 23:53 Uhr
Habe nun noch die letzten Patches instaliert, weiterhin ohne Erfolg.

Server erkennt allerdings die anmeldung und weist diese ab, das sehe ich im Ereignisprotokol.

Teilweise ist auch von einer Vertrauensstellung die der Vista-Client nicht aufbauen könnte in einer Fehlermeldung die Rede.

Was könnte es den nur sein?

Gruß

Dimugi
Bitte warten ..
Mitglied: dimugi
16.08.2007 um 04:27 Uhr
Das Problem ist gelöst, nun geht es mit der Domainanmeldung.

Wie gesagt, habe ich noch mal neuere patches eingespielt (auf dem SBS und den Vista-Client).

Nach weiteren Suchen in anderen Foren und über Google, sowie auf den Microsft-Seiten kam ich auf die Idee den Client mal aus der Domaine herus zu nehmen und neu auf zu integrieren.

Beim letzten mal habe ich das nach alter XP-Manier unter Computername in den Systemeigenschaften gemacht. Einfach von Arbeitsgruppe in Domain umgestellt.

Dieses mal habe ich den Button "Netzwerk-ID..." im selben Dialog verwendet. Da wird man von einem Assistenten geleitet. Damit geht es nun.

Ich finde deas mit den Assistenten zwar nicht genial, denn ich wüßte gerne was Vista da noch einstellt. Das wird mich dann später auf jeden Fall noch beschäftigen.

Ich hatte es vorher noch nicht mit einem neu Integrieren in die Domaine versucht, da es irgendwo bei einem anderern User nicht funktionierte.

Dank auf jedenfall für die bereitwillige Hilfe.

Gruß

Dimugi
Bitte warten ..
Mitglied: howie
05.09.2007 um 19:40 Uhr
hi,

mit server/connectcomputer sollte es auf dem vista-client laufen. vorher alle netzwerkverbindungen (auch isdn-karten) und firewalls deaktivieren. alle offenen fenster zwischen sbs und vista-client schliessen auch rd.

jeden falls kann man damit neue user auf dem vista-client gut mit anbinden.

wenn ein vorhandener user migriert werden soll, wirds schon schwieriger. man kann zwar sbs-user den lokalen usern zuweisen, aber dann kommt ein meldungsfenster, dass meldet, das persönliche einstellungen nicht mirgriert werden können und manden ordner dokumente und einstellungen freigeben solle und auch auch jeden unterordner.
das kann aber nicht ernst gemeint sein.

hat jemand eine idee, wie ich da weiter komme?


danke
gruss howie
Bitte warten ..
Mitglied: dimugi
15.10.2007 um 14:51 Uhr
Ist \\server\connectcomputer nicht mehr dafür Anwendungen und patches auf dem Client zu verteilen?

Wie gesagt nach der installation aller patches auf Server und Vista-Client und anschließendem entnehmen und neu integrieren in die Domain ging alles.

Gruß

Dimugi
Bitte warten ..
Mitglied: geTuemII
15.10.2007 um 16:15 Uhr
Ist \\server\connectcomputer nicht mehr dafür Anwendungen und patches auf dem
Client zu verteilen?

Nein, \\server\ConnectComputer ist der SBS-Weg, einen Client in eine Domain zu integrieren.

geTuemII
Bitte warten ..
Mitglied: geTuemII
15.10.2007 um 16:16 Uhr
hat jemand eine idee, wie ich da weiter komme?

Indem du einen neuen Beitrag mit deiner Frage aufmachst und nicht diesen hier enterst?

geTuemII
Bitte warten ..
Mitglied: howie
17.10.2007 um 13:03 Uhr
...ist das 'ne Frage?
Ich hab diesen Beitrag "geentert", weil der genau dieses Thema betrifft...

Aber ich kann natürlich auch einen neuen Beitrag eröffnen, in dem die gleichen Tipps noch mal kommen...

Gruss Howie
Bitte warten ..
Mitglied: geTuemII
17.10.2007 um 14:30 Uhr
Dimugi hatte den Beitrag allerdings schon am 15.10. als gelöst markiert, da seine Frage beantwortet war. Ich schätze also, du wirst nicht allzu viel Resonanz erhalten.

Meinjanur, geTuemII
Bitte warten ..
Mitglied: dimugi
29.12.2007 um 00:23 Uhr
Gab es da noch eine Frage?

Ich richte für Domain-Benutzer im ein Profil auf dem Server ein und für alternative Lokale Benutzer eben ein lokales Profil. Sollen da Einstellungen übernommen werden z.Bsp. vom lokalen auf das Server-Profil so gleiche ich die nach dem ersten Login des Benutzers an.

Mit \\Servername\connectcomputer habe ich bisher nie gearbeitet kann das beim nächste einrichten eines Clients mal austesten.

Habe nun einen weiteren Vista-PC in die Domaine integriert und das völlig ohne Probeleme, da
ich vorher auf dem Client sämtliche Patches eingespielt habe. Auf dem Server war ja noch alles von der letzten Clienteinrichtung in Ordnung.

Gruß

Dimugi
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Windows Server
gelöst Serverumzug SBS 2003 nach 2012R2 ohne Active Directory (2)

Frage von step777 zum Thema Windows Server ...

Exchange Server
gelöst SBS 2003 und Multisendcon: Mailversand an t-online Adressen funktioniert nicht (11)

Frage von danieluk15 zum Thema Exchange Server ...

Windows Netzwerk
Windows Server 2003 SBS Netzwerk durch neuen Server Ersetzen (9)

Frage von MultiStorm zum Thema Windows Netzwerk ...

Heiß diskutierte Inhalte
Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Grafikkarten & Monitore
Tonprobleme bei Fernseher mit angeschlossenem Laptop über HDMI (11)

Frage von Y3shix zum Thema Grafikkarten & Monitore ...

Microsoft Office
Keine Updates für Office 2016 (11)

Frage von Motte990 zum Thema Microsoft Office ...