Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Ethernet Treiber Hardwareproblem?

Frage Hardware

Mitglied: svenwege

svenwege (Level 1) - Jetzt verbinden

01.09.2006, aktualisiert 09.09.2006, 4450 Aufrufe, 8 Kommentare

Hallo,

habe vor ca. 6 Monaten einen Rechner eingerichtet. In der Zwischenzeit habe ich schon 3 Images mit Acronis True Image angelegt.
Der Rechner lief bis gestern einwandfrei. Gestern beim hochfahren des Rechners ging plötzlich das Fenster des Hardwareassistenten auf und er wollte den Treiber für Ethernet laden. Daraufhin habe ich sofort das letzte Image wiedergeholt. Der Hardwareassistent ging wieder auf und wollte den Ethernet Treiber installieren. Dies auch bei den 2 älteren Images.
Jetzt habe ich wieder das neueste Image hergestellt und habe dann den Treiber installiert.
Beim booten kam keine Meldung mehr. Danach habe ich wieder ein älteres Image geholt und habe die Meldung prompt wieder gehabt.
Kann mir jemand erklären was hier los ist. Habe keine Software oder Hardware verändert. Wieso verlangt er jetzt nochmals einen Ethernet Treiber? Der war doch 6 Monate lang in Ordnung. Warum gehen die Images nicht? Sieht alles nach einem Hardwaredefekt aus oder?

Mit freundlichen Grüßen
Sven
Mitglied: thekingofqueens
01.09.2006 um 11:21 Uhr
Gestern beim hochfahren des Rechners ging
plötzlich das Fenster des
Hardwareassistenten auf und er wollte den
Treiber für Ethernet laden. Daraufhin
habe ich sofort das letzte Image
wiedergeholt.

Wieso hast du ihm nicht einfach die Treiber gegeben?
Bitte warten ..
Mitglied: svenwege
01.09.2006 um 12:43 Uhr
Hallo,

wollte ihn nicht einfach geben. Dachte mir da es ja nie Probleme gab und jetzt plötzlich diese Aufforderung kommt. Wollte erstmal klären warum das jetzt so ist.

mfg Sven
Bitte warten ..
Mitglied: LordSealSound
01.09.2006 um 13:05 Uhr
Tag,

also ich würde einfach den gefragten Treiber suchen und fertig, wenn dann immer noch Probleme sind, ist dass was anderes.
Bitte warten ..
Mitglied: D.T.Soko
01.09.2006 um 14:25 Uhr
thats like m$ works!!!

da muss keiner was dafür können und plötzlich geht nix mehr!!!

aber falls du spekulieren möchtest hier ein paar ansatzpunkte:

das system hat die datei einfach überschrieben oder verlohren...
update von microsoft (das kann auch schon 2 monate her sein)...
ein registrierungsfehler in m$...

mfg
d.t.soko
Bitte warten ..
Mitglied: svenwege
01.09.2006 um 14:58 Uhr
thats like m$ works!!!

da muss keiner was dafür können
und plötzlich geht nix mehr!!!

aber falls du spekulieren möchtest hier
ein paar ansatzpunkte:

das system hat die datei einfach
überschrieben oder verlohren...
update von microsoft (das kann auch schon 2
monate her sein)...
ein registrierungsfehler in m$...

mfg
d.t.soko


Hallo,

ja so etwas kann passieren. Aber wieso gehen dann die Images nicht mehr die sind ja nicht überschrieben denn die habe ich auf einer DVD. In den Images sind ja alle Dateien , Registrierungen etc. enthalten. Daher verstehe ich das ganze nicht.

mfg Sven
Bitte warten ..
Mitglied: tc77
05.09.2006 um 20:11 Uhr
Hallo, hast du eventuell ein Bios Update gemacht? Eventuell hat sich die LAN MAC geändert wenn du eine On-Board LAN karte hast.

MfG

Heiko
Bitte warten ..
Mitglied: svenwege
09.09.2006 um 09:53 Uhr
Hallo,

habe kein BIOS Update gemacht. Aber mich würde trotzdem interessieren wie sich die MAC bei einer Onboard Karte verändern kann.

mfg Sven
Bitte warten ..
Mitglied: tc77
09.09.2006 um 19:19 Uhr
@ Sven
Es gibt eine Reihe von Boards z.B. viele Modelle von Asrock wo du im Bios die MAC der onboard LAN ändern kannst. Selbst im Windows in den Netzwerktreibern vieler LAN karten lässt sich die MAC ändern.

MfG

Heiko
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Windows 7
ADB Treiber unter Windows 7 isntallationen fehlgeschlagen (3)

Frage von wieselfried zum Thema Windows 7 ...

Server-Hardware
gelöst Fehlende Treiber! (11)

Frage von Hendrik2586 zum Thema Server-Hardware ...

Heiß diskutierte Inhalte
Windows Installation
Eine etwas (wirklich) speziellere Frage: Windows 10-Installation über (11)

Frage von DerFurrer zum Thema Windows Installation ...

Linux
gelöst Boot failed: not a bootable disk (10)

Frage von Fleckmen zum Thema Linux ...

Windows Server
Probleme mit Client Software Zugriff auf Windows Server 2012 (8)

Frage von it-kolli zum Thema Windows Server ...

Multimedia & Zubehör
gelöst Iphone 6 prob (8)

Frage von jensgebken zum Thema Multimedia & Zubehör ...