Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Explorer-Probleme

Frage Internet

Mitglied: 21136

21136 (Level 1)

04.12.2005, aktualisiert 20.01.2007, 4875 Aufrufe, 7 Kommentare

Störungen beim Internetexpl., baut leere Seiten auf, baut keine auf, bricht den Expl. ab, last sich nicht mehr bearbeiten

Habe folgende Probleme: HILFE
--Der Internetexplorer (Expl.) bleibt sehr oft hängen und eine Bearbeitung ist nicht mehr möglich
--Baut leere Seiten auf ohne Inhalt nicht about:blank
--Bleibt beim Aufbau mit rotem Balken hängen
--Baut nach 4 Seiten keine Seiten mehr auf und ist nicht mehr zu bearbeiten
--Bricht manchmal den gesamten Expl. ab
--Ist nur noch durch den Task-Man. zu beenden
--Korrigirt sich ?? oft nur durch neustart des Computers, d. h. auch durch schließen des Expl. und neues öffnen Expl. behebt sich der Fehler nicht.
Danke für qualifizierte Tip's
Mitglied: Nippie
04.12.2005 um 15:10 Uhr
wechsel doch einfach zu Mozilla´s Firefox...das ist meiner Meinung nach sowieso besser

Mfg nippmaster
Bitte warten ..
Mitglied: superboh
04.12.2005 um 15:15 Uhr
wechsel doch einfach zu Mozilla´s
Firefox...das ist meiner Meinung nach
sowieso besser

Jepp, und wenn es nur zum Testen ist ob es echt am IE liegt.

Ausserdem ... Du hast nicht geschrieben was für ein Betriebssystem, noch die Version des IE.
Von der Art der Internetanbindung ganz zu schweigen ...
So wird Dir hier gross niemand helfen können, weil man nur raten kann.

Gruss,
Thomas
Bitte warten ..
Mitglied: 21136
04.12.2005 um 16:40 Uhr
Ja, das meinte ich mit qualifizierte Antwort, ich kann mir auch einen neuen voristallierten Computer kaufen!!
Danke
Bitte warten ..
Mitglied: 21136
04.12.2005 um 16:41 Uhr
Siehe Antwort des Vorgängers, ZU QUALIFIZIERT!!
Danke
Bitte warten ..
Mitglied: 10545
04.12.2005 um 19:31 Uhr
Siehe Antwort des Vorgängers, ZU
QUALIFIZIERT!!
Danke

@ -T.Ze-:
Hmmm. merkwürdig ist das ja schon. Legt hier eigentlich alle 3 Wochen ein Schiff mit Komikern an?

Mit unqualifizierten Grüßen,
Rene (Hobbykomiker, allerdings mit dem Bus angekommen)
Bitte warten ..
Mitglied: superboh
05.12.2005 um 09:55 Uhr
@-T.Ze-:

Also ich muss schon sagen, Deine Art hier wie Du mit Menschen umgehst, die Dir zu helfen versuchen ist echt spitze.

Du gibst keine Konfiguration an, willst aber irgendwelche Lösungen. Wie soll das gehen? Meine Glaskugel ist momentan leider etwas beschlagen, so dass ich sie nicht befragen kann. Sorry, sonst würde ich da drin alles ganz klar sehen.

Was ist an dem Vorschlag, mal zu testen, ob es echt am IE liegt oder an sonst was so schlimm?

Ausserdem, lerne erst mal richtige Fragen zu stellen, Du schreibst was vom Explorer und dann doch wieder der Browser ... lies einfach mal das hier: http://www.administrator.de/index.php?mod=faq_detail&idx=richtig-fr ...

Mir ist es übrigens zu blöd, so jemand wie Dir auch 2 Minuspunkte anzuhängen. Allerdings habe ich mir vorgenommen, Fragen von solchen Personen nicht mehr beantworten.

Gruss,
Thomas
Bitte warten ..
Mitglied: 21136
20.01.2007 um 20:11 Uhr
Ich glaub ich bin zu spät aber falls
jemand auch das problem hat , dann sopllte er
mozzila firefox runter laden . Das hilft
immer . Weil bei dem win -explorer gibt es
öfters probleme .
Tja- - - Ich wollte dem Problem nicht ausweichen sondern lösen!!!!???? ;-(
Bitte warten ..
Ähnliche Inhalte
Windows Server
Probleme mit Client Software Zugriff auf Windows Server 2012 (8)

Frage von it-kolli zum Thema Windows Server ...

Windows Update
Immer wieder Probleme mit WSUS (W10 u W2k16 ) (4)

Frage von Leo-le zum Thema Windows Update ...

Netzwerke
gelöst PfSense: Probleme mit Wirksamkeit von Rules (12)

Frage von Fenris14 zum Thema Netzwerke ...

SAN, NAS, DAS
Fujitsu Q800 Probleme bei Domäneneinbindung

Frage von galnar zum Thema SAN, NAS, DAS ...

Heiß diskutierte Inhalte
Verschlüsselung & Zertifikate
gelöst Festplattenverschlüsselung im Ausland (13)

Frage von Nicolaas zum Thema Verschlüsselung & Zertifikate ...

Festplatten, SSD, Raid
gelöst Fehlerhafte Blöcke im RAID 10 (12)

Frage von Kojak-LE zum Thema Festplatten, SSD, Raid ...

Windows Server
gelöst Microsoft-Lizenz CALs und passendes Server-Betriebssystem (12)

Frage von planetIT2016 zum Thema Windows Server ...

Netzwerkgrundlagen
gelöst Cisco SG500 Series LAG hat sich von selbst umgestellt (11)

Frage von Ex0r2k16 zum Thema Netzwerkgrundlagen ...