Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Fehlermeldung: "Mehrfache Verbindungen zu einem Server oder einer freigegebenen Ressource..."

Frage Sonstige Systeme

Mitglied: AsciWhite

AsciWhite (Level 1) - Jetzt verbinden

27.03.2006, aktualisiert 30.10.2007, 76091 Aufrufe, 17 Kommentare

SESSION_CREDENTIAL_CONFLICT

Hallo,
ich habe folgende Situation: Einen Windows 2003 SBS Server mit einer Domäne und ein Notebook, dass nicht mit in der Domäne ist. Vom NB ist ein Netzlaufwerk auf \\server\volume eingerichtet, was auch funktioniert. Am Server existiert aber auch ein Pfad Server\d$\Install und wenn ich nun vom NB aus auf den Pfad \\server\d$ zugreifen will bekomme ich von Windows das Fenster zum Anmelden. Wenn ich hier die Zugriffsdaten für den Domänen Admin im Format: "server\administrator" und "Adminkennwort" eingebe bekomme ich die Fehlermledung:

[.... Mehrfache Verbindungen zu einem Server oder einer freigegebenen Ressource von demselben Benutzer unter Verwendung mehrerer Benutzernamen sind nicht zulässig. Trennen Sie alle früheren Verbindungen zu dem Server bzw. der freigegebenen Ressource, und versuchen Sie es erneut.]

Durch suche im Inet habe ich nicht sehr viele weitere Infos bekommen, außer dieser Fehlernummer, die aber nicht mal bei MS zu finden ist

4C3 1219 SESSION_CREDENTIAL_CONFLICT: Mehrfache Verbindungen zu einem Server oder einer freigegebenen Ressource von demselben Benutzer unter Verwendung mehrerer Benutzernamen sind nicht zulässig. Trennen Sie alle früheren Verbindungen zu dem Server bzw. der freigegebenen Ressource, und versuchen Sie es erneut.

Erst wenn ich das gemappte Laufwerk zum Server trenne funktionert das Ganze.
Was kann ich ändern, dass ich trotz gemappten LW auch auf die Adminfreigaben zugreifen kann?

Cya
Mitglied: AndreasHoster
27.03.2006 um 14:10 Uhr
Probiers mal mit der IP-Adresse des Servers anstatt dem Namen. Bei uns hilft dies (Win2003Server mit WinXP als Clients).

Also statt \\server\d$ einfach \\xxx.xxx.xxx.xxx\d$

Wenn Du dann allerdings noch eine dritte unterschiedliche Anmeldung bräuchtest, wüsste ich auch nicht mehr weiter.
Bitte warten ..
Mitglied: AsciWhite
27.03.2006 um 14:19 Uhr
also mit der IP das hab ich auch schon probiert und normalerweise klappt das dann auch, aber hier versagst auch das ist schon irgendwie eigenartig, dass es ja funktioniert, wenn man das gemappte LW kappt. Also scheints irgenwo an Zugriffslizenzen oder ähnlichem zu liegen...
Bitte warten ..
Mitglied: AndreasHoster
27.03.2006 um 14:25 Uhr
Ich vermute eher, daß kommt daher, das Windows im Grunde seines Kernels ein Single User System ist und einfach nicht mit mehreren Usern gleichzeit richtig umgehen kann (auch wenn es inzwischen runas gibt).

Windows führt ja irgendwo eine Speicherstelle, mit welchem Benutzer er sich beim anderen Server melden soll, wenn ich \\server\freigabe eingebe. Und dort gibt es vermutlich nur eine Speicherstelle für eine Autorisation.

Wenn das mit der IP nicht klappt, wüsste ich im Moment auch keine weitere Hilfe.
Bitte warten ..
Mitglied: RaRi2003
27.03.2006 um 14:47 Uhr
Hi @ll,

Richten Sie das Notebook auch in der Domäne ein. Dann gibt es damit keinen Ärger mehr.

Waurm genau das so ist kann ich Ihnen leider nicht erklären, aber ich hatte das Selbe Probelm. Wenn Sie jetzt noch das Prolbem haben das Sie dann ja in 2 Domänen sein müssen müssen Sie sich noch behelfen mit Beispielsweise Netswitcher ....
Bitte warten ..
Mitglied: AsciWhite
28.03.2006 um 08:24 Uhr
Ich hatte auch schon die Idee, das NB als volles Domainmitglied einzurichten, aber genau das soll ja nicht sein.
Und, Andreas, dass Windows und hier im speziellen Windows Standart Server nur ein Single User OS ist, ist definitiv nicht so. Es würde ja wohl wenig Sinn machen, ein Server OS nur für einen Benutzer?!
OK, ich hoffe mal, es kommen noch ein paar brauchbare Vorschläge. Ich bin für alles offen...
Bitte warten ..
Mitglied: AndreasHoster
28.03.2006 um 11:16 Uhr
Sorry für einen nicht konstruktiven Beitrag, aber hier ein Auszug aus der Winerror.h:

MessageId: ERROR_SESSION_CREDENTIAL_CONFLICT

MessageText:

Multiple connections to a server or shared resource by the
same user, using more than one user name, are not allowed.
Disconnect all previous connections to the server or shared
resource and try again.

Also Windows sieht es by Design nicht vor, daß von einer Anmeldung auf einem Rechner mehrere Verbindungen zu einem Server mit verschiedenen Usernamen existieren.
Das war auch das, was ich mit Single User gemeint hatte, nicht der Server ist das Problem, der Client ist auf einen User fixiert.
Bitte warten ..
Mitglied: RaRi2003
28.03.2006 um 11:26 Uhr
Hi @ll,

also, Windows verwendet bei der Anmeldung an den Server den bereits angegebenen Anmeldenamen und Kennwort, wenn das Laufwerk bereits gemappt ist.

Würde man also die Laufwerke andersherum Mappen, erst die Admin freigabe und dann die Datenfreigabe funktioniert das Spielchen mit der Einschränkung das die Datenfreigabe jetzt auch über Adminrechte verfügt.

Um das Spielchen zu lösen bleibt nichts anderes übrig als mithilfe der Freigabe und den NTFS Rechten die Adminfreigabe zu erstellen.

Das Bedeutet Sie erstellen eine Freigabe die Zugriff auf die benötigten Verszeichnisse auf c$ oder D$ oder wo auch immer hat, mit den entprechenden Rechten, für den User der jetzt bereits Zugriff auf die Datenfreigabe hat.

Anders lässt sich das nicht lösen.

Vielleicht schreiben Sie noch dazu weshalb Sie diese Lösung brauchen oder was Sie damit bezwecken. Eventuell kann man ja noch einen anderen Weg beschreiten.

Mit freundlichen Grüßen RARI
Bitte warten ..
Mitglied: AsciWhite
03.04.2006 um 16:47 Uhr
also so richtig hilf mir das alles nicht.... Es kann doch nicht sein, dass MS aus irgend einer Laune heraus etwas verändert was schon mal ging! Hintergrund des Ganzen ist folgender:
Ich habe auf der Serverplatte D einen Ordner in dem ich Treiber und Software abgelegt habe. Wenn sich der User nun anmeldet bekommt er sein Home LW gemappt und kann ganz normal arbeiten. Wenn ich jetzt aber einen Druckertreiber, SW oder ein Patch nachinstallieren will, will ich ohne etwas an den gemappten LW zu verändern und ohne mich erst neu anzumelden auf diese Adminfreigabe zugreifen können. Sonst könnte ich mir ja gleich unter dem Administrator diese LW Verknüpfung anlegen und das Ganze dann über die Anmeldung regeln. Das ist natürlich auch möglich, aber in diesem Fall nicht sehr praktikabel und außerdem könnte MS dann ja auch die Adminfreigaben einstampfen wenn man sie eh nicht verwenden kann (außer mit besch*** Einschänkungen).
Es muss doch irgendwo eine Richtlinieneinstellung oder Ähnliches geben, mit der man diese in meinen Augen unsinnige Einstellung korrigiert.

Dank an alle die sich mit mir den Kopf zerbrechen....
Bitte warten ..
Mitglied: Wiggle
13.10.2006 um 13:45 Uhr
Irgendwie hast du dich wahrscheinlich schon mal angemeldet gehabt, d.h. du solltest die bestehenden Verbindungen erst einmal schließen.

am besten "cmd" Console auf

"net use" um erst mal zu sehn was für Verbindungen bestehn

mittels "net use /delete <entsprechende Verbindung>" die jeweilige Verbindung beenden (egal ob da als Status "getrennt" steht oder nich)

im zweifelsfalle "net use /delete *" alles trennen
Bitte warten ..
Mitglied: TheHelper
20.11.2006 um 16:46 Uhr
Hi Asci White,

weiss zwar nicht ob es noch aktuell ist, aber falls doch:

Das wird wohl nur mit einem kleinen Stückchen selbstgeschriebener SW funktionieren, weil MSWin einfach keine zwei Verbindungen mit unterschiedlicher Anmeldung von einem Client aus auf einen Server zulässt. (Wie hier im Thread auch bereits angeklungen.) Eine sehr schön detaillierte Beschreibung mit Hintergrundwissen und Lösungsvorschlag hierzu ist unter

http://mcblogs.craalse.de/sku?m=20051105

zu finden.

Hoffe geholfen zu haben,
TheHelper
Bitte warten ..
Mitglied: AsciWhite
29.10.2007 um 10:37 Uhr
oO... lang ists her, aber ich schreib doch noch mal was hier rein ;) ... also ich bin leider noch kein Stück weiter, was diese tolle Fehlermeldung angeht Außerdem scheint es mir immer mehr so zu sein, dass M$ diese Gemeinheit wieder mal einfach durch irgendein Servicepack eingebaut hat, weil früher ging das mal :-O
naja muss man wohl damit leben. ich helf mir jetzt immer mit einer Remotedesktop-Sitzung im lokalen LAN um auf den Server zu kommen und wenn ich da was brauch, kopier ich da ganze in einen Ordner, auf den man vom User aus zugreifen kann. Ist zwar umständlich, hilft aber...

Nichts desto trotz, falls irgendjemandem noch was einfällt, schreibts hier rein. Ich bin mir sicher, dass auch andere mit dieser Meldung zu kämpfen haben..... sieht man jedenfalls an den reichlichen besuchen hier auf diesem Beitrag

Cya erstmal
Bitte warten ..
Mitglied: Wiggle
29.10.2007 um 20:26 Uhr
der Befehl "net use" zeigt dir keine verbindung an ? .. wie geht das denn ..
Bitte warten ..
Mitglied: AsciWhite
30.10.2007 um 08:07 Uhr
der Befehl "net use" zeigt dir
keine verbindung an ? .. wie geht das denn ..


öhm, das hab ich nicht gesagt, klar zeigt mir der Befehl, welches Laufwerk mit meinem Server verbunden ist. Aber das hilft mir an der Fehlermeldung nicht weiter. Ich will ja trotz dieser bestehenden Verbindung zu meinem Server zb. Z:\ => \\ServerXYZ\USERS noch eine Verbindung, nicht zwingend mit Laufwersbuchstaben mappen, sondern einfach per Exploreradresszeile auf zb: \\ServerXYZ\ADMINVERZEICHNIS und da man dort ja per NTFS Berechtigungen nicht den neugierigen User hingucken lässt braucht man dafür einen anderen Benutzer. Das Fenster zur Eingabe der Benutzerdaten kommt ja auch, nur eben dann diese Fehlermeldung und das ist in meinen Augen ein klarer Bug von M$ in der ganzen Geschichte *malweitausdemfensterlehn*

Mit freundlichen Grüßen @ all
Bitte warten ..
Mitglied: imick1975
01.04.2009 um 12:35 Uhr
Etwas spät, aber ich hatte das gleiche Problem und habe es wie folgt umgangen: Ein Eintrag in die "hosts"-Datei auf dem Client (c:\windows\system32\drivers\etc) war die Lösung. Einfach die IP-Adresse des Servers und dahinter einen fiktiven Namen der dann für den net use-Befehl verwendet wird .
Bitte warten ..
Mitglied: Beckord
22.04.2009 um 13:58 Uhr
Ich hatte ein ähnliches Problem mit Windows Vista Home Premium

Habe dort 3 Netzwerkfestplatten von einem entfernten server über VPN gemapt. diese haben alle den gleichen benutzernamen und pw.
wenn man aber nur bei einer netzplatte benutzername und pw eingibt funktionieren die anderen auch und es kommt keine fehlermeldung. mann muss sich alerdinbgs immer els erstes bei dieser platte anmelden und dann die anderen öffnen.
Bitte warten ..
Mitglied: creativeevent
09.08.2010 um 12:38 Uhr
4 Jahre später dann die Lösung ;)

Es stimmt, dass früher (vor irgendwelchen Win-Updates) die Mehrfache Verbindung (versch. User) z.B. zu einem NAS möglich war. So konnte man z.B. seinem Media-PC im Wohnzimmer irgendeinen Ordner auf seinem NAS mappen und diesen als Netzlaufwerk Z hinzufügen. Andere Freigaben auf dem NAS, wie z.B. das private Fotoalbum war für den Media-PC und dem entsprechenden User z.B. "Media" nicht freigegeben. Statdessen bot Windows einfach das Eingabefeld für Benutzername und Passwort an. Man konnte sich sodann mit einem anderen User und Pass (zusätzlich) anmelden. So hatte man auch auf geschützte andere Freigaben mit verschiedenen Logins Zugriff!

So what? Nachdem aber alle aktuellen Servicepacks und Updates aufgespielt sind, geht das nicht mehr (Sicherheitsleck, blablubb, was auch immer). Jedenfalls ist es nun nicht mehr möglich, ein gemapptes Laufwerk zu einem NAS mit einem Standard User und Passwort offen zu halten und gleichzeitig noch einen anderen Ordner öffnen zu wollen, welcher aber einen anderen Benutzer bzw. Passwort benötigt. Hier kommt dann die entsprechende Fehlermeldung, siehe ersten Beitrag.

Die Lösung ist folgende:
Alle gemappten Ordner löschen.
Dann auf den Server über die Netzwerkverbindungen zugreifen (oder direkt die IP des NAS eingeben).
In der Regel sieht man dann alle freigegebenen Ordner, welche mit verschiedenen User und Pass zugänglich sind.
Die Ordner, welche die gleichen Logindaten haben wie der angemeldete Win-User, öffnen sich - wie zu erwarten - ohne Eingabe von Benutzer und Pass.
Erst die anderen Ordner, welche andere Logis benötigen, fordern dann zur Eingabe von Benutzer und Passwort auf --> was nun auch funktioniert (wenn keine anderen Ordner mit anderen Logins offen sind!!!)

Lange Rede kurzer Sinn: Anmelden mit mehreren Benutzern gleichzeitig ist nicht möglich (na sowas). Schuld sind also "nur" bereits gemappte Laufwerke, wodurch Windows alle weitere Anmeldungen mit anderen Benutzern und Passwörtern verhindert. Dem Komfort hilft's nicht - aber wenigstens haben wir jetzt wieder Zugriff!
Bitte warten ..
Mitglied: bigbootykilla
13.09.2010 um 23:26 Uhr
hmm... in der Domäne geht das dann?

Ich bin hier auch gerade an dem Problem und weiß nicht was ich tun soll. Ich habe hier ein Qnap NAS mit 4 Verzeichnisfreigaben. Es gibt 2 Benutzer! Einmal die Firmenchefs und einmal die Angestellten. Die Firmenchefs sollen auf alle Freigaben zugreifen können und die Angestellten nur auf 2 Freigaben von den 4. Wenn ich die 2 Freigaben nun bei den Angestellten mappe, dann hab ich keine Chance im Falle der Fälle mal schnell noch die 2 Freigaben von den Firmenchefs zu verbinden.

Kommt jedesmal die Fehlermeldung von Windows 7 Ultimate 64-Bit, dass keine mehrfach Verbindungen zugelassen werden und bla bla bla. Sau doof ist das, da es einen Share mit Programme gibt, die ab und zu auch mal von den Angestellten Clients aus gemappt werden sollen. Zum Beispiel um schnell ein Programm auf deren PC installieren zu lassen.

Wenn ich in ein paar Tagen einen neuen Server bekomme, werde ich eine Domaine mit Active Directory installieren. Geht das damit dann, wenn die PCs und Server alle in einer Domaine sind?

gruß bigbootykilla
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Firewall
gelöst Zwei FTP-Server hinter einer UTM 9 Software Appliance (10)

Frage von iGordon zum Thema Firewall ...

Server-Hardware
gelöst Hilfe bei einer Server (Hardware) auswahl (30)

Frage von bjk190368 zum Thema Server-Hardware ...

Heiß diskutierte Inhalte
Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Microsoft Office
Keine Updates für Office 2016 (12)

Frage von Motte990 zum Thema Microsoft Office ...

Grafikkarten & Monitore
Tonprobleme bei Fernseher mit angeschlossenem Laptop über HDMI (11)

Frage von Y3shix zum Thema Grafikkarten & Monitore ...