Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Fujitsu RX200 S3 16GB Ram anstatt den Installierten 32GB

Frage Hardware Server-Hardware

Mitglied: razer1993

razer1993 (Level 1) - Jetzt verbinden

11.11.2014, aktualisiert 09:13 Uhr, 1340 Aufrufe, 12 Kommentare, 1 Danke

Hallo zusammen,

ich habe einen Server von uns Aufgerüstet auf 32GB RAM (8x4GB)
Ich habe die beiden alten 2x 4GB installiert gelassen und 6x 4GB Riegel nachgesteckt.

Aber das BIOS erkennt nur 16GB.

Ich habe mal nur die 2x4GB Alt und 2x4GB Neu gesteckt (siehe Grafik)
Dann werden nur 8GB erkannt.

Laut Fujitsu sollte es jedoch möglich sein verschiedene Module zu installieren. (Paarweise)
Mirror Mode ist auch aus.

CPU-Z erkennt auch die ganzen 32GB nur das BIOS nicht.
Habe schon fast alles ausprobiert. Auch mal die alten Riegel weggelassen aber dann auch nur 16GB statt 24GB.

Hoffe ihr könnt mir helfen.
Mitglied: opalka
11.11.2014, aktualisiert um 09:13 Uhr
Hallo,

wie sieht es den beim System und Taskmanager aus? Wenn dort der korrekte RAM angezeigt wird, dann vergiss das BIOS. Das BIOS initalisiert das System ja nur vor, damit das Betriebssystem starten kann. Danach übernimmt eh das BS das Kommando.

Eventuell ein Fehler im BIOS. Firmware ist aktuell?

Gruß
Bitte warten ..
Mitglied: razer1993
11.11.2014 um 09:14 Uhr
Der Taskmanager zeigt auch nur die 16GB / 8GB an.
Bin grade dabei diese zu Aktualisieren.
Bitte warten ..
Mitglied: sk-it83
11.11.2014 um 09:26 Uhr
Hallo,

hier schau dir mal das an:

http://globalsp.ts.fujitsu.com/dmsp/Publications/public/ds-py-tx200-s6- ...

und scroll zu den RAM Riegeln.

Nur so kannst du den bestücken wie dort angegeben.
Bitte warten ..
Mitglied: Coreknabe
11.11.2014 um 09:53 Uhr
Moin,

und drauf achten, dass die Module nur in bestimmte Slots gesteckt werden dürfen, hierbei auch die paarweise Anordnung beachten!
Die Bausteine sind logischerweise kompatibel, das hast Du überprüft?

Schau Dir auch mal das Handbuch an, Abschnitt Arbeitsspeicher!
http://manuals.ts.fujitsu.com/file/3386/d2300-thb-de.pdf

Gruß
Bitte warten ..
Mitglied: razer1993
11.11.2014 um 10:19 Uhr
Die Bausteine sind kompatibel, funktionieren ja auch ohne den Altspeicher.
Die Kombination Funktioniert nur nicht, obwohl im Handbuch auch steht das eine Kombination möglich ist wenn dies Paarweise geschieht.
Auf die Anordnung habe ich auch geachtet.
Bitte warten ..
Mitglied: razer1993
11.11.2014 um 16:16 Uhr
Ich habe jetzt mal den Server mit 4 Neuen ausgestattet und danach 2 Alte installiert.
Auch der ServerView von Fujitsu sagt mir nur Empty.
Kann es daran liegen das ich nur 1CPU installiert habe ?
Bitte warten ..
Mitglied: opalka
12.11.2014 um 00:04 Uhr
Yeap! Wenn Du dir das Datenblatt anschaust, welches @sk-it83 verlinkt hat, dann steht da auf Seite 3 unter Speichersteckplätze "12 (6 DIMMs pro CPU, 3 Kanäle mit 2 Steckplätzen pro Kanal)". Von deinen 8 Modulen kannst Du nur max. 6 Stück benutzen und auch nur, wenn Sie in den Sockeln für CPU1 stecken.
Bitte warten ..
Mitglied: razer1993
12.11.2014 um 08:37 Uhr
Habe mal nen 2ten CPU geordert. Mal sehen ob es das war.
Aber er ist für mich nicht verständlich das niergendwo in der FSC Doku für den RX200 S3 etwas davon erwähnt wird.
Bitte warten ..
Mitglied: opalka
12.11.2014 um 09:24 Uhr
Hat mich auch gewundert, im Handbuch zum Abschnitt RAM wechseln wird kein Wort darüber verloren. Das ASUS Serverboard was ich verwende, gibt da sogar an, welche Slots bei einer CPU1 verwendet werden müssen.
Bitte warten ..
Mitglied: razer1993
13.11.2014 um 16:58 Uhr
Grrr... ich werd verrückt. Es wird nichtmal der 2te CPU erkannt. Weiß jemand wie das zu beheben ist ?
CMOS wurde resetet
Bitte warten ..
Mitglied: opalka
13.11.2014 um 21:46 Uhr
Ich geh mal davon aus, dass es sich bei der CPU um eine Xeon 5050, 5060 oder 5080 handelt?! Nach der Installation im BIOS unter "Advanced Menu" bei "Reset Configuration Data" Yes auswählen und speichern, danach Server neustarten und dann sollte die 2. CPU erkannt werden.
Bitte warten ..
Mitglied: razer1993
17.11.2014 um 08:37 Uhr
Ist ein Xeon 5050. Habe ich schon gemacht, werde mal Bios und iRMC Update machen. Hoffe diesmal das FreeDos auch vom Stick bootet.
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows Server
gelöst RAM Berechung für TS (6)

Frage von MegaGiga zum Thema Windows Server ...

Server-Hardware
gelöst Fujitsu Server RX300 S5 einrichten (10)

Frage von samkr1 zum Thema Server-Hardware ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Festplatten, SSD, Raid
M.2 SSD wird nicht erkannt (14)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...