Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

getrennte Serververbindungen ??? Probleme mit Netzwerkkarte ???

Frage Microsoft Windows Server

Mitglied: dr.zeto

dr.zeto (Level 1) - Jetzt verbinden

11.05.2005, aktualisiert 13.05.2005, 4804 Aufrufe, 4 Kommentare

Ich habe folgendes Problem:

Ich sichere auf einem XP-Client jeden Abend um die gleiche Zeit (23:30) diverse Dateien von Netzlaufwerken mit NT-Backup - ich weiß ist nicht besonders gut, erfüllt aber seinen zweck (meistens jedenfalls)...
Nun kommt es leider in letzter Zeit häufiger vor, daß bei der Durchsicht der Backup-Protokolle auf eine Fehlermeldung stoße die ungefähr so lautet:
"...Auf Datenträger xyz:\ konnte nicht zugegriffen werden, da der Zugriff auf dieses Laufwerk eine Sicherheitsgefahr darstellt. Überprüfen Sie die Verbindung zu dem Rechner, der die authentifiziert hat...!" --> also meinem Domain-Controller.
Der Backup-Task selbst und auch die Anmeldung am XP-Client sind jeweils Administrator.
Wenn ich dann am nächsten Tag diese Meldung sehe, öffne ich den Explorer und kann ganz normal auf dieses LW und die darin befindlichen Daten zugreifen.
Ich habe den Verdacht, daß entweder die Netzwerkkarte defekt ist - das wird morgen getestet -, oder daß der Client die Verbindung zeitweise zum Server trennt, oder daß der Domain-Controller die Netzwerkverbindungen zu dem oder gar den Rechnern trennt...
Könnt Ihr mir weiterhelfen ? Habt Ihr eine Idee ?

Ich brauche schnelle Hilfe, da nicht nur die unvollständige Sicherung eine Gefahr darstellt, auch werden Dateien die in einem Task erstellt werden aufgrund des selben Fehlers nicht korrekt erzeugt, bzw. abgelegt.
Hintergrund: Ein Task erzeugt Word-Dateien die mit Werten aus einer SQL-Datenbank stammen und soll diese dann speichern. Dazu wird der Datenbank ein Ablagepfad generiert, den diese dann auch speichert. Problem ist nur, daß die Datenbank zwar einen Ablagepfad hat, aber keine Datei die tatsächlich vorhanden ist - fehlerhafte Verknüpfung !

User brauchen die erzeugten Word-Dokumente, um diese dann in einem Seriendruck zu drucken.
Der Druckauftrag bricht zu dem Zeitpunkt ab, zu dem auf eine solche fehlerhafte Verknüpfung zugegriffen wird....

Sch....-Problem !

Dr.Zeto
Mitglied: trapper-tom
12.05.2005 um 11:23 Uhr
Vorab ein paar Fragen:

1. Läuft auf dem Client Xp-Pro oder -Home?
2. Welches Service-Pack ist installiert
3. Serverbetriebssystem / Service-Pack?
4. Ist das Problem an einer anderen Workstation reproduzierbar?

trapper_tom
Bitte warten ..
Mitglied: dr.zeto
12.05.2005 um 20:18 Uhr
Auf dem System läuft XP-Pro SP 2.
Ich habe ähnliche Probs auf Notebooks gesehen, wo nach einer Weile die Verbindung zu manchen Laufwerken als getrennt angezeigt wird.
Wenn man dann im Explorer versucht auf ein solches Laufwerk zu zugreifen dauer es einen kleinen Moment und dann kann man ganz normal weiter arbeiten....
Gerade so als würden die Verbindungen nach einer Art Leerlaufzeit getrennt...

Dr.Zeto
Bitte warten ..
Mitglied: trapper-tom
13.05.2005 um 09:36 Uhr
Hi dr.zeto,

habe ein ähnliches Problem bei einem w2k3 Server und bin da auch noch auf Lösungssuche. Wenn dieser Server heute ohne Störung durchläuft, liegt die Vermutung nahe, dass es an den aktivierten Schattenkopien liegt. Ich versuche dieses Problem schon seit ca 7 Tagen einzugrenzen. Service-Pack 1 konnte das Problem nicht beseitigen. Was läuft auf Deinem Server für ein System?

Gruß trapper_tom
Bitte warten ..
Mitglied: dr.zeto
13.05.2005 um 10:22 Uhr
Der Domänen-Controller basiert auf der Small-Business-Version von Windows Server 2003.
Das System selbst ist von Dell.
Auf dem Server ist KEIN Service Pack 1 installiert.
Ich habe schon vermutet ob das Problem ggf. von SP2 für Windows XP herrührt.
Wie gesagt habe ich einen ähnlichen Effekt bei Client-Noteooks. Hier sind alle Rechner mit SP2 ausgestattet.
Will mal testen wenn ich auf dem Backup-Rechner das SP2 deinstalliere, ob es dann wieder einwandfrei geht...

Doc Zeto
Bitte warten ..
Ähnliche Inhalte
Windows Server
Probleme mit Serververbindung (5)

Frage von Enriqe zum Thema Windows Server ...

Windows 10
gelöst Win10 Creators Update - Probleme mit Netzwerkkarten (13)

Frage von Fenris14 zum Thema Windows 10 ...

Windows Netzwerk
Dauertest der Serververbindung (2)

Frage von HJ-Simpson zum Thema Windows Netzwerk ...

LAN, WAN, Wireless
gelöst DHCP Gerät mit 2 Netzwerkkarten (10)

Frage von VerwirrterUser zum Thema LAN, WAN, Wireless ...

Neue Wissensbeiträge
Entwicklung

Exploit Development

Anleitung von burhanudinn123 zum Thema Entwicklung ...

Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(1)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Heiß diskutierte Inhalte
Netzwerkprotokolle
Leiten "dumme" Switches VLAN-Tags mit durch? (17)

Frage von coltseavers zum Thema Netzwerkprotokolle ...

E-Business
Wo tragt ihr eure privaten Termine ein? (13)

Frage von honeybee zum Thema E-Business ...

Batch & Shell
Batch zum suchen und verschieben von Verknüpfungen (12)

Frage von zeroblue2005 zum Thema Batch & Shell ...

Windows Server
Terminalserver starten willkürlich neu (12)

Frage von thaefliger zum Thema Windows Server ...