Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Frage Netzwerke LAN, WAN, Wireless

GELÖST

Trotz Gigabit-Leitung zu langsam?!?

Mitglied: dawson

dawson (Level 1) - Jetzt verbinden

02.03.2010 um 10:38 Uhr, 13157 Aufrufe, 11 Kommentare

Hallo,
ich wollte unser Netzwerk (testweise) auf Gigabit umstellen.
Am Switch haben wir 2 GB-Plätze. Einer davon ist mit dem SBS2003 verbunden, der andere mit einem Pentium4-PC (mit Broadcom NetXtreme Gigabit Ethernet-Karte).

Wenn ich den PC über einen normalen Port (10/100) anschließe, erhalte ich mit NetIO immer Werte um die 11500 KByte/s.

Wenn ich den selben PC aber (übers gleiche Kabel, Cat5e, 3m) an den Gigabit anschließe, bleiben die Werte ebenfalls auf 11500 KByte/s.
Das kann doch nicht sein, oder?

Wo ist der Flaschenhals? Was bremst hier die Leitung?

Und sind nicht 11500 KByte/s sogar für ein 100er-LAN zu langsam?!?

Wo kann ich hier ansetzen?
Bringts was, Cat7er zu versuchen oder eine andere Netzwerkkarte?

Danke schon mal für die Hilfe.

Grüße
Dawson
Mitglied: KowaKowalski
02.03.2010 um 10:50 Uhr
Hallo,

von wann ist Deine "Cat5e" Verkabelung?

hier mal ´n Auszug aus der Wiki:
>>>>>Komponenten die die neuen Anforderungen erfüllten und damit Gigabit-Ethernet-tauglich waren, wurden bis zur Überarbeitung der Normen ISO11801 und EN50173 als Cat5e gekennzeichnet. Cat5e-Kabel sind abwärtskompatibel zu herkömmlichen Cat5-Kabeln. Mit der Neufassung der Normen 2002/2003 verschwand Cat5e als Bezeichnung und wird seitdem wieder nur Cat5 genannt. Installationen mit Kabeln, die vor 2002 durchgeführt wurden und der damaligen Cat5 entsprachen, müssen dementsprechend nicht unbedingt Gigabit-Ethernet-tauglich sein und sollten vor Nutzung durch ein Fachunternehmen dahingehend geprüft werden.<<<<<

mfg
kowa
Bitte warten ..
Mitglied: 45877
02.03.2010 um 10:50 Uhr
Hallo,

bist du sicher, dass die Geschwindigkeit der Karte auf 1000 fest eingestellt ist?
Bitte warten ..
Mitglied: Phalanx82
02.03.2010 um 10:51 Uhr
Zitat von dawson:
Wo kann ich hier ansetzen?
Bringts was, Cat7er zu versuchen oder eine andere Netzwerkkarte?

Wenn ich schon Cat7 lese bei sowas bekomm ich Augenkrebs!

Hier mal ein Auszug aus Wikipedia.de zum Thema Cat7:

"Globaler Standard außer in den USA. Kategorie 7 (Klasse F) ermöglicht Betriebsfrequenzen bis 600 MHz, Kategorie 7A (Klasse FA) bis 1000 MHz.

Cat-7-Kabel haben vier einzeln abgeschirmte Adernpaare (Screened/Foiled shielded Twisted Pair S/FTP) innerhalb eines gemeinsamen Schirms. Ein Cat-7-Kabel erfüllt die Anforderungen der Norm IEEE 802.3an und ist damit für 10-Gigabit-Ethernet geeignet.
Beispiel Cat-7 Stecker

Da der aus vorigen Kategorien bekannte Stecker RJ-45 diese Spezifikationen aufgrund der engen Kontaktanordnung nicht erfüllen kann, sind alle RJ-45-CAT-7-Patchkabel ein Etikettenschwindel (wie auch RJ-45-CAT-7-Netzwerkdosen und -Panels). Um Netzwerkkomponenten gemäß CAT-7 herzustellen, wurden eigens neue Steckverbindungen konzipiert, die im wesentlichen den Abstand zwischen den Adernpaaren vergrößern.

Während der Normierungsphase zur ISO/IEC11802:2002 und EN50173 wurden verschiedene Steckertypen zur Wahl gestellt. Die Entscheidung fiel auf 2 unterschiedliche Stecker-/Buchsentypen, die heute als einzige zugelassene Kategorie 7/7A-Anschlusskomponenten definiert sind."

--- Auszug Ende.

Du siehst, es gibt KEINE Cat7 Kabel für RJ-45 die der Norm entsprechen, sind somit ausgemachter Humbug
und werden von unseriösen Händlern angeboten um Geld zu machen.

Cat. 5e reicht für Gigabit Ethernet aus, willst du sicher gehen das nichts auf deine Leitung überspricht,
nimmst du Cat6 Kabel und fertig.


Zu deinem Problem:

Was für einen Switch benutzt Ihr? Kann der Gigabit Full-Duplex oder nur Half-Duplex? Sind die Netzwerkkarten
entsprechend eingestellt? Wieviel Bandbreite hat die Backplane im Switch? Wie groß sind deine (Jumbo-)Frames
eingestellt auf beiden Netzwerkkarten? Was für Daten überträgst du? Viele kleine oder wenige sehr große?

Versuch mal etwas mehr Infos zu geben.


Mfg.


Edit:

Hier mal Werte für 100Mbit/s Ethernet was ich auf die Schnelle getestet hab:

NETIO - Network Throughput Benchmark, Version 1.26
(C) 1997-2005 Kai Uwe Rommel

TCP connection established.
Packet size 1k bytes: 10825 KByte/s Tx, 10151 KByte/s Rx.
Packet size 2k bytes: 11432 KByte/s Tx, 11012 KByte/s Rx.
Packet size 4k bytes: 11425 KByte/s Tx, 10371 KByte/s Rx.
Packet size 8k bytes: 11320 KByte/s Tx, 10650 KByte/s Rx.
Packet size 16k bytes: 11465 KByte/s Tx, 9192 KByte/s Rx.
Packet size 32k bytes: 11510 KByte/s Tx, 8274 KByte/s Rx.
Done.

Und nochmal das ganze mit Gigabit Ethernet:

NETIO - Network Throughput Benchmark, Version 1.26
(C) 1997-2005 Kai Uwe Rommel

TCP connection established.
Packet size 1k bytes: 46435 KByte/s Tx, 46672 KByte/s Rx.
Packet size 2k bytes: 68521 KByte/s Tx, 49656 KByte/s Rx.
Packet size 4k bytes: 80102 KByte/s Tx, 53135 KByte/s Rx.
Packet size 8k bytes: 82412 KByte/s Tx, 61482 KByte/s Rx.
Packet size 16k bytes: 82824 KByte/s Tx, 62425 KByte/s Rx.
Packet size 32k bytes: 84280 KByte/s Tx, 63528 KByte/s Rx.
Done.

Beide Test wurden vom gleichen Notebook mit aktiver Gigabit Realtek Karte
gemacht, jeweils auf 2 Server mit 100Mbit/s und 1Gbit/s Anbindung an einem
D-Link 24 Port Gigabit Switch DGS-1224T, Framesize 1,5K (keine Jumbo-Frames).

Somit macht dein Netzwerk wohl kein Gigabit sondern nur 100Mbit/s, check mal deine
Einstellungen und tausche ggf. mal den Switch zum testen.

Mfg.
Bitte warten ..
Mitglied: Pjordorf
02.03.2010 um 10:54 Uhr
Hallo dawson,

Zitat von dawson:
Wenn ich den selben PC aber (übers gleiche Kabel, Cat5e, 3m) an den Gigabit anschließe, bleiben die Werte ebenfalls auf
11500 KByte/s.
Das kann doch nicht sein, oder?
Doch.

Wo ist der Flaschenhals? Was bremst hier die Leitung?
Vermutlich hast du eine deiner Netzwerkkarten auf 100 MBit geklemmt oder dein uns unbekannter Switch unterstützt kein GBit auf die 2 / alle Ports.

Und sind nicht 11500 KByte/s sogar für ein 100er-LAN zu langsam?!?
Was erwartetst du hier für einen Wert? 92% der maximalen Datenübertragungsgeschwindigkeit werden doch erreicht.

Bringts was, Cat7er zu versuchen oder eine andere Netzwerkkarte?
In deinem Fall, vermutlich nein.

Peter
Bitte warten ..
Mitglied: dawson
02.03.2010 um 11:05 Uhr
Aha.
Ok. Also, die Gigabit-ports befinden sich in einem Cisco Catalyst 2950.

@Phalanx82: mir bewußt. Es soll aber Patchkabel von TERA zu RJ45 geben - somit kein Problem, oder?
Abgesehen davon haben Cat7 eine gewisse Zukunftssicherheit in Bezug auf 10GB.

@KowaKowalski: die alte Verkabelung ist von 2004. Insofern sollte es mit den Cat5e eigentlich funktionieren.

Bleibt also wohl die Einstellung in der Netzwerkkarte. Da mir das nicht bewußt war, dass man die manuell umstellen muss - könnte mir evtl. einer sagen, wo und wie?
Bitte warten ..
Mitglied: dawson
02.03.2010 um 11:18 Uhr
@Pjordorf: ja, stimmt ja. War jetzt so in meinem Gigabit-Wahn, dass ich da wohl die Bits und Bytes durcheinander gebracht hab. Merci.
Bitte warten ..
Mitglied: Phalanx82
02.03.2010 um 11:20 Uhr
Zitat von dawson:
@Phalanx82: mir bewußt. Es soll aber Patchkabel von TERA zu RJ45 geben - somit kein Problem, oder?
Abgesehen davon haben Cat7 eine gewisse Zukunftssicherheit in Bezug auf 10GB.

Aber nicht mit RJ-45 ;)

Bleibt also wohl die Einstellung in der Netzwerkkarte. Da mir das nicht bewußt war, dass man die manuell umstellen muss -
könnte mir evtl. einer sagen, wo und wie?

Startmenu Netzwerkverbindungen -> Lan-Verbindung (richtige auswählen falls mehrere ggf. W-Lan/Firewire mit bei) -> Rechtsklick
-> Eigenschaften -> Reiter "Allgemein" oben rechts den Button "Konfigurieren" anklicken -> Reiter "Erweitert" -> Nach Einstellungen
wie etwa "Speed & Duplex", "Geschwindigkeit und Duplexmodus" etc. suchen, dort dann "1Gbits Fullduplex" / "1000 Fullduplex" oder
ähnliche Einstellungen suchen und einstellen. Bei einigen Karten kann es sein das Gigabit dort nicht drin steht sondern nur die 10/100er
jeweils Full/Half-Duplex und eine Auto Funktion. Ist das der Fall stells auf Auto, dann wird Gigabit immer dann genommen wenn das
Netzwerk Gigabit fähig ist, ansonsten wird 100FD idR. gewählt (wieder abhängig davon was das Netzwerk mit macht).

Mfg.
Bitte warten ..
Mitglied: dawson
02.03.2010 um 13:09 Uhr
@Phalanx82: bei Speed&Duplex ist bereits Auto eingestellt. Einen Wert für Gigabit gibts nicht. Nur 10 und 100 jweils Full und Half.

Und nun?
Bitte warten ..
Mitglied: mrtux
02.03.2010 um 13:30 Uhr
Hi !

Mit den Kategorien scheint ja ziemliche Verwirrung zu herrschen....

Man muss unterscheiden zwischen Patchkabeln und Verlegekabel....Bei Patchkabel macht es keinen Sinn die Pseudo-CAT7 Kabel zu kaufen....Warum hat Phalanx82 ja schon erklärt....

Und bitte verwechselt nicht Kategorie mit Klasse, bei der Kategorie werden die Komponenten zertifiziert und bei der Klasse die Anlage, also auch die Qualität der Kabelverlegung und die Montage von Dosen berücksichtigt, das wird immer wiedermal verwechselt. Deshalb sagt Bezeichnung CAT7 in Verbindung mit einer kompletten Netzwerkanlage erst mal gar nix aus, sondern die Zertifizierung nach Klasse X und diese dokumentiert in einem Messbericht. Denn was nützen die tollsten CAT7 Kabel, wenn die Dosen schlampig aufgelegt wurden. Das Kabel ist dann immer noch ein CAT7 Kabel, an dem hat sich ja nichts geändert aber in der Anlage sind Probleme vorprogrammiert...

Im Falle des TO kann man nur Vermutungen anstellen: Billige Netzwerkhardware (Switche, Netzwerkadapter) oder eben die Komponenten fest auf 100 Mbit gesetzt....

mrtux
Bitte warten ..
Mitglied: Phalanx82
02.03.2010 um 13:30 Uhr
Zitat von dawson:
@Phalanx82: bei Speed&Duplex ist bereits Auto eingestellt. Einen Wert für Gigabit gibts nicht. Nur 10 und 100 jweils Full
und Half.

Und nun?

Nun, dann unterstützt der Switch maybe doch kein Gigabit Ethernet?

Check mal deine Kabel und wechsel ggf. mal das Kabel aus zum testen.

Achja zu deinem Switch, ein Auszug aus einem .pdf über die Catalyst Serie 2950 von Cisco direkt:

Catalyst 2950G-48 Switch–48 10/100 Ports und 2 GBIC-basierte
(Gigabit Interface Converter) Gigabit-Ethernet-Ports
• Catalyst 2950G-24 Switch–24 10/100 Ports und 2 GBIC-Ports
• Catalyst 2950G-24-DC Switch–24 10/100 Ports, 2 GBIC-Ports
und DC-Netzgerät
• Catalyst 2950G-12 Switch–12 10/100 Ports und 2-GBIC Ports
• Catalyst 2950T-24 Switch–24 10/100 Ports und 2 feste
10/100/1000BaseT-Uplink-Ports
• Catalyst 2950C-24 Switch–24 10/100 Ports und 2 feste
100BaseFX-Uplink-Ports

Welcher davon darfs denn nun sein? ;)
Deine Angabe 2950 ist somit leider nicht wirklich aussagekräftig

Imho hat nur der 2950T-24 zwei _Uplink_ Ports mit 1GBit Anbindung,
die restlichen Ports sind alles 100Mbit sowie GBIC Ports für LWL mit 1GBit.

Auszug aus Wikipedia.de bezüglich GBIC:

  1. SX (500 m Reichweite bei 50/125er Glasfaser, 220 m bei 62,5/125er Glasfaser)
  2. LX (10 km Reichweite bei 9/125er Glasfaser)
  3. LH(X) (40 km Reichweite bei 9/125er Glasfaser)
  4. ZX (80 km Reichweite bei 9/125er Glasfaser)
  5. T ("Kupfer" 100 m Reichweite ab Cat.5-UTP-Kabel)

Sind alles LWL Converter außer der "T", der geht auf 1Gbit Kupfer, ich bezweifle allerdings das
du so einen hast und wenn, das du den Kupfer Anschluss incl. Adapter hier benutzt.

Mfg.


Edit:

Hier noch der Link zum Cisco .pdf

http://info.cisco.de/global/DE/solutions/smb/produkte/cisco_2950_cataly ...
Bitte warten ..
Mitglied: dog
03.03.2010 um 04:03 Uhr
oder eben die Komponenten fest auf 100 Mbit gesetzt....

Und das ist auch der größte Fehler den man machen kann.
Niemals einseitig einen Port auf eine Geschwindigkeit fest einstellen.
In dem Moment findet zwar von einer Seite noch eine Auto-Negotiation-Versuch statt, der wird aber von der anderen Seite ignoriert.
Das Ergebnis sieht man dann in den Errorcountern des Switches.
Bitte warten ..
Ähnliche Inhalte
Hyper-V
Langsames Netzwerk trotz Gigabit
gelöst Frage von lupitaHyper-V1 Kommentar

Hallo zusammen Ich bin ein wenig Ratlos. Ich habe gerade einen Hyper-V Server installiert und darauf befindet sich ein ...

Netzwerkgrundlagen
Kopiervorgang im Gigabit Heimnetzwerk mit 2 NICs langsam
gelöst Frage von John.DNetzwerkgrundlagen20 Kommentare

Hallo Administratoren ! Folgendes Szenario hat sich bei mir ergeben, welches ich nicht verstehe. Via Gb LAN ist mein ...

Netzwerke
Datenbank am Server deutlich schneller abzurufen als bei Netzwerk PCs trotz Gigabit Leitung
Frage von sven784230Netzwerke28 Kommentare

Hallo Leute, unsere Praxis (21 Mitarbeiter) steht und fällt mit einer Verwaltungssoftware namens "Theorg". (Basiert noch auf dem steinalten ...

Netzwerkgrundlagen
Gigabit LAN
gelöst Frage von remospNetzwerkgrundlagen8 Kommentare

Hallo zusammen Ich möchte ein Gigabit Netzwerk einrichten und habe nun eine Frage. Mein Netzwerk umfassst einen Gigabit Router, ...

Neue Wissensbeiträge
Linux

Meltdown und Spectre: Linux Update

Information von Frank vor 6 StundenLinux1 Kommentar

Meltdown (Variante 3 des Prozessorfehlers) Der Kernel 4.14.13 mit den Page-Table-Isolation-Code (PTI) ist nun für Fedora freigegeben worden. Er ...

Tipps & Tricks

Solutio Charly Updater Fehlermeldung: Das Abgleichen der Dateien in -Pfad- mit dem Datenobject ist fehlgeschlagen

Tipp von StefanKittel vor 1 TagTipps & Tricks

Hallo, hier einmal als Tipp für alle unter Euch die mit der Zahnarztabrechnungssoftware Charly von Solutio zu tun haben. ...

Sicherheit

Meltdown und Spectre: Wir brauchen eine "Abwrackprämie", die die CPU-Hersteller bezahlen

Information von Frank vor 1 TagSicherheit12 Kommentare

Zum aktuellen Thema Meltdown und Spectre: Ich wünsche mir von den CPU-Herstellern wie Intel, AMD oder ARM eine Art ...

Sicherheit

Meltdown und Spectre: Realitätscheck

Information von Frank vor 1 TagSicherheit9 Kommentare

Die unangenehme Realität Der Prozessorfehler mit seinen Varianten Meltdown und Spectre ist seit Juni 2017 bekannt. Trotzdem sind immer ...

Heiß diskutierte Inhalte
Sicherheit
Meltdown und Spectre: Die machen uns alle was vor
Information von FrankSicherheit23 Kommentare

Aktuell sieht es in den Medien so aus, als hätten die Hersteller wie Intel, Microsoft und Co den aktuellen ...

Netzwerkgrundlagen
Welches Modem für VDSL 50000 der T-Com
gelöst Frage von Windows10GegnerNetzwerkgrundlagen22 Kommentare

Hallo, ein Kollege von mir will sich VDSL50000 von der T-Com holen, um daran einen Server zu betreiben. Ich ...

Netzwerke
Packet loss bei "InternetLeitungsvollauslastung"
gelöst Frage von Freak-On-SiliconNetzwerke17 Kommentare

Servus; Ja der Titel klingt komisch, is aber so. Wenn die Internetleitung voll ausgelastet ist, hab ich extreme packet ...

Ubuntu
Ubuntu - Starter für nicht vertrauenswürdige Anwendungen
Frage von adm2015Ubuntu17 Kommentare

Hallo zusammen, Ich verwende derzeit die Ubuntu Versionen 17.10 bzw. im Test 18.04. Ich habe mehrere .desktop Dateien in ...