Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Grafikfehler beim Hochfahren

Frage Hardware Grafikkarten & Monitore

Mitglied: MCPole

MCPole (Level 1) - Jetzt verbinden

15.01.2009, aktualisiert 09:24 Uhr, 9878 Aufrufe, 6 Kommentare, 1 Danke

Hallo Community,
leider komme ich bei meinem Problem nicht weiter..
Habe einen DELL Precision M90 Notebook.

Windows XP SP3
Intel Core 2 CPU T7400
2,16 Ghz
3,25 GB Ram
Graka: NVIDIA Quadro FX 3500M
Mehr kann ich leider nicht angeben : \

Vorgeschichte:
Der User meinte: Das Bild hatte sich aufgehängt und er hat das Notebook ausgemacht (lange ausknopf drücken) und danach hats angefangen.

Problem:
Beim hochfahren kommen Grafikfehler ( weiße Striche, Bunte Punkte, etc. ) das ganze geht bis zum Windows Logo.
Nach dem Windows Logo wird der Bildschirm Schwarz und geht nicht mehr weiter..

Wenn ich aber versuche mit abgesicherten Modus zu starten, kommen zwar beim hochfahren auch die Grafikfehler, aber wenn er dann bei der Anmeldemaske ist, sind die Grafikfehler weg und ich kann mich anmelden..

Bin mir nicht sicher, ob es wirklich an der Graka liegt, weil er ja nicht weiter geht ins Windows wenn ich normal starte :\

Habe leider keine Ahnung woran es liegen kann!
Hoffe ihr habt mir ein rat!

grüße
Mitglied: Woolfsmann
15.01.2009 um 09:53 Uhr
Hast du mal einen Externen Monitor versucht? Hat der auch die Grafikfehler?

Wenn der Monitor nach dem Windows Logo Schwarz wird könnte es eine zu hohe Auflösung sein. Die kannst du im Abgesicherten Modus runterstellen.

Du könntest auch versuchen den Grakatreiber zu erneuern.

Wobei hat sich das Bild aufgehängt? Beim Normalen Arbeiten oder vielleicht beim Ändern der Auflösung?

gruß
Bitte warten ..
Mitglied: MCPole
15.01.2009 um 09:57 Uhr
Vielen Dank für die rasche Antwort..!

Habe grad eben nen externen Monitor angeschlossen.
ist genau das selbe mit den Grafikfehlern, nach dem Windows logo kommt dann "kein Signal"
Nun mache ich grad nen Backup vom Rechner ( Acronis) und dann geh ich in abgesicherten Modus und deinstallier mal die Graka und installier sie neu. (Neuster Treiber)
Das mit der Auflöösung ändern hat nicht geklappt : \

Das Notebook hat sich aufgehängt beim "idle'n" wurde nicht dran gearbeitet
grüßle
Bitte warten ..
Mitglied: Iwan
15.01.2009 um 10:06 Uhr
guten morgen,

macht er die Grafikfehler auch schon im Bios oder wenn du von einer CD bootest?
wenn ja -> Graka defekt
Bitte warten ..
Mitglied: MCPole
15.01.2009 um 12:01 Uhr
Bios hab ich noch nicht ausprobiert,
Als ich von Acronis Boot Cd gebootet habe und das Willkommensbild da war, waren keine Grafikfehler!
Bitte warten ..
Mitglied: Iwan
15.01.2009 um 12:12 Uhr
probier das mit dem Bios mal und kontrollier mal die Lüfter, soweit möglich
Bitte warten ..
Mitglied: MCPole
15.01.2009 um 12:29 Uhr
Lüfter sind Okay.
Im Bios sind auch die Grafikfehler ( striche punkte )
Was ich aber noch bemerkt habe.. wenn ich im abgesicherten Modus bin und ich genau hinschaue sind die Grafikfehler auch da.. aber nur minimal.. und kaum zu erkennen.. nur wenn man näher hinschaut...
Was ich noch gemacht habe is im abgesicherten Modus die graka deinstalliert.. dann ist er normal hochgefahren.. dann kam benutzerprofil einrichtung ( kleines pop up fenster oben links ) und hat mich dann aufgefordert herunterzufahren.. dann ging er auch nur noch bis um windows XP logo.. vermutlich hat er den alten treiber erneut installiert..

nur wie gesagt die grafikfehler sind im abgeischerten auch da .. aber sehr leicht und fein.. nur wenn man genau hinschaut sieht man diese.. beim bootvorgang sind se etwas extremer!
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Windows 10
PC Absturz kurz nach dem Hochfahren (3)

Frage von Oldsmobil zum Thema Windows 10 ...

Windows 10
Notebook eigener Bildschirm beim ersten Hochfahren schwarz (12)

Frage von Serarya zum Thema Windows 10 ...

Ubuntu
GRUB2 - OS Auswahl beim Hochfahren deaktivieren (19)

Frage von How-To zum Thema Ubuntu ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (33)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...