Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

HAMA IEEE1394 Firewire-Schnittstellen-PCI-Karte funktioniert nicht richtig

Frage Hardware Multimedia & Zubehör

Mitglied: mightymike1978

mightymike1978 (Level 1) - Jetzt verbinden

30.10.2008, aktualisiert 01.11.2008, 7046 Aufrufe, 5 Kommentare

HAMA Firewire-Karte stellt Funktion plötzlich ein. Jedoch am selben Rechner ohne Änderungen an Hard- oder Software dieselbe Firewire-Karte bereits erfolgreich zu Mini-DV-Aufnahmen benutzt.

Hi liebe Admins,

ich habe folgendes Problem:

Die Firewire-Schnittstellen-PCI-KArte von der Fa. HAMA hat ohne große Vorankündigung seine Funktion eingestellt.

Im Hardwaremanager wird sie nur noch als "VIA OHCI-kompatibler (...)" erkannt, jedoch mit dem Warnzeichen versehen (gelbes Schild m. schwarzem Ausrufezeichen).

Da es sich eigentlich um eine Plug'n Play Karte handeln sollte, liefert HAMA keine proprietären Treiber mit, sondern verweist lediglich auf die von Windows XP mitgelieferten Treiber.

Ich habe bereits im abgesicherten Modus sämtliche Treiber der PCI-Karte mal deinstalliert.
Und dann nach einem Neustart wurde wieder der m.E. falsche Treiber wieder erkannt.

Allerdings habe ich anlässlich der o.g. Deinstallation keine .dll- oder .sys-Dateien von Hand gelöscht.

Das dass die Karte nicht mehr funktioniert ist hochgradig seltsam, denn:

1. hat diese Konfiguration schon hervorragend funktioniert, weil ich bereits mehrere Aufnahmen von meiner MINI-DV-Camcorder überspielt habe.
2. Habe ich die Hardware gar nicht verändert,
3. habe ich alle Anwendungen, welche ich testhalber mal installiert hatte später wieder deinstalliert.

Der Rechner sollte sich also eigentlich wieder in der Konfiguration/Konstellation sein, wie zu dem letzten Zeitpunkt als alles perfekt lief.

Mit der CAM muss alles in Ordnung sein. Das Firewire-Kabel ist brandneu.

Mein Rechner:

ASROCK Mainboard mit shared Memory onboard-Grafikkarte
AMD Sempron 3000+
1 GB RAM (2x 512 MB)
Windows XP Prof SP2 deutsch
als Video-Editor => MAGIX Video 2006/2007 deluxe plus
HAMA Firewire-PCI-Schnittstellenkarte
Samsung 160 GiByte HDD S-ATA
noname DVD-ROM-Laufwerk IDE


Ich wäre Euch wirklich dankbar, wenn ihr mir Tipps geben könntet, wie ich das Problem lösen kann!

Weiterhelfen würde mir auch, welche XP dienste eingeschaltet sein müssen, damit Firewire korrekt funktioniert.

Ich habe nämlich in einem kleinen Paranoia-Anfall mal einige Dienste deaktiviert. Aber m.A. nach habe ich das wieder komplett rückgängig gemacht.

Beste Grüße aus Bonn

Michael
Mitglied: mightymike1978
31.10.2008 um 00:55 Uhr
Dies ist ein Versuch meinen Thread noch mal einen kleinen schubs zu geben.

Hat niemand eine Idee, wie das Problem zu lösen sein könnte?

Beste Grüße

Michael
Bitte warten ..
Mitglied: BigWumpus
31.10.2008 um 01:11 Uhr
Steck die Karte in einen anderen PCI-Slot.
Bitte warten ..
Mitglied: mightymike1978
31.10.2008 um 16:03 Uhr
Hi BigWumpus,

Das habe ich auch probiert, allerdings wurde die Karte dann wieder als "ohci kompatibles ..." erkannt.

Ich probiere das allerdings noch einmal!

Allerdings werde ich diesmal im abgesicherten Modus die entsprechenden Sys und dll-Treiber aus den Windows\System und Windows\System32 Verzeichnissen löschen bzw. herausverschieben.

Beste Grüße

Micha
Bitte warten ..
Mitglied: mightymike1978
01.11.2008 um 15:30 Uhr
Hi BigWumpus!

Ich danke Dir sehr!

Ich hatte auch suchmaschinen (u.a. google) bemüht, habe aber lediglich threads mit ähnlichen Inhalten gefunden, die ihrerseits aber nicht mit einer Lösung aufwarteten.

Vielen Dank!

Beste Grüße

Michael
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows Server
Raid funktioniert nicht richtig (20)

Frage von Roadrunner777 zum Thema Windows Server ...

Windows Server
Faxserver funktioniert vom Client aus nicht richtig (9)

Frage von CharlyXL zum Thema Windows Server ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...