Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Hintergrundbild mit Gruppenrichtlinie teils fehlerhaft

Frage Microsoft Windows Userverwaltung

Mitglied: Eisern

Eisern (Level 1) - Jetzt verbinden

07.10.2009 um 17:57 Uhr, 3749 Aufrufe, 4 Kommentare

Hallo,

ich habe seit einigen Tagen ein einheitliches Hintergrundbild für alle Clients mittels der GPO installiert (Active Desktop + Bild + Erzwungen + kein Benutzereingriff möglich). Bei den meisten klappt das auch wunderbar. Bei einige jedoch erscheint lediglich die Farbe und ein Teil des Bildes im oberen Rand.sichtbar ist.

Kann es mit der erzwungenen Zentrierung zu tun haben das hier bei einigen Clients was kollidiert? Eine feste Größe des Bildes wollte ich nicht einstellen da hier verschiedene Auflösungen betrieben werden.

Bitte um jegliche Hilfestellung.

Vielen Dank, Tom
Mitglied: dog
07.10.2009 um 22:22 Uhr
Ich habe mit Hintergrundbildern die lustigsten Dinge erlebt - wenn sie nicht als BMP gespeichert waren.
Ist das der Fall?
Bitte warten ..
Mitglied: jhinrichs
08.10.2009 um 08:05 Uhr
Hallo,
hatte ein ähnliches Problem, das sich nach Installation des IE8 erledigt hatte (der IE ist ja beim Active Desktop und jpg-Hintergrundbildern beteiligt).
Bitte warten ..
Mitglied: Logan000
08.10.2009 um 08:27 Uhr
Moin Moin

Kann es mit der erzwungenen Zentrierung zu tun haben das hier bei einigen Clients was kollidiert?
Eine feste Größe des Bildes wollte ich nicht einstellen da hier verschiedene Auflösungen betrieben werden.
Wenn das Bild kleiner ist wie die aktuelle Auflösung, schaut der Desktop raus.
Erzwinge statt Zentrierung lieber gestreckt. Dann deckt das Bild dem gesamten Desktop ab (könnte allerdings das Motiv verzerren).

Gruß L.
Bitte warten ..
Mitglied: Eisern
08.10.2009 um 09:13 Uhr
Guten Morgen,

also das Bild liegt als jpeg vor, werd das mal auf bmp anpassen und beobachten.

Das mit dem IE8 kann ich zwar auch mal probieren aber generell ist der IE bei uns nicht im Einsatz.

Beim Zentrieren habe ich einen Fehler gemacht, ich habe das Bild natürlich gestreckt. Was anderes wäre ja aufgrund der verschiedenen Auflösungen nicht sinnvoll.

Vielen Dank für die Tips.

MfG aus Berlin, Tom
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Windows 10
RDP Verbindung auf PC fehlerhaft, auf Handy jedoch problemlos! (3)

Frage von MarcoSwatch zum Thema Windows 10 ...

Windows 7
Gruppenrichtlinie für User auf andere Rechner übertragen (2)

Frage von Robmantuto zum Thema Windows 7 ...

Windows 10
gelöst Net Framework über Gruppenrichtlinie aktivieren (10)

Frage von DarkScabs zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Viren und Trojaner
gelöst Wie werde ich den Mist "fanli90" wieder los? (18)

Frage von Taumel zum Thema Viren und Trojaner ...

Switche und Hubs
LAG zwischen Cisco SG300 und Dlink DGS1100 herstellen - wie? (17)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

CPU, RAM, Mainboards
Hardware Fragen (12)

Frage von xaver-2 zum Thema CPU, RAM, Mainboards ...

Grafikkarten & Monitore
Neue Graifkkarte - kein Bild (10)

Frage von bestelitt zum Thema Grafikkarten & Monitore ...