Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Hintergrundbild mit Gruppenrichtlinie teils fehlerhaft

Frage Microsoft Windows Userverwaltung

Mitglied: Eisern

Eisern (Level 1) - Jetzt verbinden

07.10.2009 um 17:57 Uhr, 3768 Aufrufe, 4 Kommentare

Hallo,

ich habe seit einigen Tagen ein einheitliches Hintergrundbild für alle Clients mittels der GPO installiert (Active Desktop + Bild + Erzwungen + kein Benutzereingriff möglich). Bei den meisten klappt das auch wunderbar. Bei einige jedoch erscheint lediglich die Farbe und ein Teil des Bildes im oberen Rand.sichtbar ist.

Kann es mit der erzwungenen Zentrierung zu tun haben das hier bei einigen Clients was kollidiert? Eine feste Größe des Bildes wollte ich nicht einstellen da hier verschiedene Auflösungen betrieben werden.

Bitte um jegliche Hilfestellung.

Vielen Dank, Tom
Mitglied: dog
07.10.2009 um 22:22 Uhr
Ich habe mit Hintergrundbildern die lustigsten Dinge erlebt - wenn sie nicht als BMP gespeichert waren.
Ist das der Fall?
Bitte warten ..
Mitglied: jhinrichs
08.10.2009 um 08:05 Uhr
Hallo,
hatte ein ähnliches Problem, das sich nach Installation des IE8 erledigt hatte (der IE ist ja beim Active Desktop und jpg-Hintergrundbildern beteiligt).
Bitte warten ..
Mitglied: Logan000
08.10.2009 um 08:27 Uhr
Moin Moin

Kann es mit der erzwungenen Zentrierung zu tun haben das hier bei einigen Clients was kollidiert?
Eine feste Größe des Bildes wollte ich nicht einstellen da hier verschiedene Auflösungen betrieben werden.
Wenn das Bild kleiner ist wie die aktuelle Auflösung, schaut der Desktop raus.
Erzwinge statt Zentrierung lieber gestreckt. Dann deckt das Bild dem gesamten Desktop ab (könnte allerdings das Motiv verzerren).

Gruß L.
Bitte warten ..
Mitglied: Eisern
08.10.2009 um 09:13 Uhr
Guten Morgen,

also das Bild liegt als jpeg vor, werd das mal auf bmp anpassen und beobachten.

Das mit dem IE8 kann ich zwar auch mal probieren aber generell ist der IE bei uns nicht im Einsatz.

Beim Zentrieren habe ich einen Fehler gemacht, ich habe das Bild natürlich gestreckt. Was anderes wäre ja aufgrund der verschiedenen Auflösungen nicht sinnvoll.

Vielen Dank für die Tips.

MfG aus Berlin, Tom
Bitte warten ..
Ähnliche Inhalte
Windows 10
gelöst Internet Explorer als Standardbrowser per Gruppenrichtlinie (3)

Frage von Falaffel zum Thema Windows 10 ...

Windows Installation
MDT 2013 Images Fehlerhaft

Frage von SebastianH zum Thema Windows Installation ...

Windows Server
gelöst Problem mit Startskript via Gruppenrichtlinie (13)

Frage von ofodag zum Thema Windows Server ...

Neue Wissensbeiträge
Administrator.de Feedback

Umgangsformen auf der Seite

(7)

Information von Frank zum Thema Administrator.de Feedback ...

Windows 10

Windows 8.x oder 10 Lizenz-Key aus dem ROM auslesen mit Linux

(11)

Tipp von Lochkartenstanzer zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Batch & Shell
gelöst Dir tc Befehl unter Windows 10 macht Probleme (14)

Frage von sugram zum Thema Batch & Shell ...

Windows Server
Windows Server 2016 RDS Remoteapp Anzeigefehler (11)

Frage von qlnGenius zum Thema Windows Server ...

Windows Server
Festplatten Ruhezustand Windows Server 2016 (10)

Frage von ahaeuser zum Thema Windows Server ...