Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

HP Proliant ML110 G5 nach Bios Update kein Bild mehr nur noch Fehler Piepen

Frage Hardware Server-Hardware

Mitglied: Saneke

Saneke (Level 1) - Jetzt verbinden

12.04.2009, aktualisiert 21:51 Uhr, 11093 Aufrufe, 6 Kommentare

Hallo erstmal

Habe ein Problem mit meinem Server, wie auch der Titel schon sagt.
Nach dem ich heute das Bios Update durchgeführt habe, startet der Server gar nicht mehr. ausserd das Fehler Piepsen kommt da gar nichts mehr. Wenn ich einen USB- Stick mit dem Bios Update eingesteckt habe, Piepst er zwar nicht, jedoch passiert auch sonst nichts. Hoffe jemand kann mir möglichst schnell weiter helfen.

Gruss Daniel
Mitglied: dog
12.04.2009 um 22:05 Uhr
Piepcodes haben idR eine Bedeutung. Was sagt denn das Handbuch dazu?

Grüße

Max
Bitte warten ..
Mitglied: Saneke
12.04.2009 um 22:30 Uhr
Hallo Max

genau da fängt das Problem an. Im Handbuch finde ich nichts zu dem Piep- Tönen. es ist jedenfalls ein langer und zwei kurze. Mehr kann ich dazu nicht sagen.
Bitte warten ..
Mitglied: Dieter-56
13.04.2009 um 10:15 Uhr
moin,

dieser link bringt vielleicht ein bßchen klarheit, ansonsten einfach im indernet mal nach den tönen passend zum bios suchen.

http://www.libe.net/themen/BIOS_Post_Beep_Code__AMI__AWARD__IBM..._.php

dann sagt er dir wenigstens, wo's weh tut.
ich tippe aber anhand der chronologie auf ein defektes bios-update.

dieter
Bitte warten ..
Mitglied: aqui
13.04.2009 um 12:23 Uhr
Oder die BIOS Speicher Batterie ausbauen, 5 Minuten warten und wieder einbauen. Damit ist das BIOS auf seine Default Werte resettet.
Ggf. hat das mainboard dafür auch einen Jumper...siehe handbuch !

Sollte man nach einem BIOS Update sowieso immer machen !!

Sollte das auch nicht helfen siehts erstmal düster aus...Das er aber überhaupt piept ist dennoch erstmal ein gutes Zeichen, denn das würde er nicht mehr machen wäre das ganze BIOS zerschossen...
Bitte warten ..
Mitglied: Saneke
13.04.2009 um 18:17 Uhr
Also danke erstmal. das mit dem Piepsen und so hat sich nun auch wieder gelegt. jetzt geht gar nichts mehr.
Das mit der Batterie habe ich probiert hat nicht geholfen. Auch der Jumper war ergebnislos.

Im moment weiss ich nicht mehr weiter.
Bitte warten ..
Mitglied: Saneke
16.04.2009 um 11:07 Uhr
Hallo erstmal

Das Problem hat sich gelöst.
Ich kann nicht sagen ob das Bios- Update daran Schuld ist oder nur der Auslöser war.

Auf jeden Fall hat sich das Mainboard verabschiedet. Irgend ein Defekt (Hardware mässig) da der Server zwar die Ventilatoren laufen lies, jedoch keinen Versuch macht zu Starten.

Habe das Mainboard jetzt ersetzt und alles läuft wieder wie neu.

Gruss daniel
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Server-Hardware
gelöst HP ProLiant ML110 G7 -Raidkontroller benötigt, der RAID 5 kann (2)

Frage von klausph zum Thema Server-Hardware ...

Server-Hardware
gelöst HP Mircroserver und Proliant Bios Update (7)

Frage von DeathNote zum Thema Server-Hardware ...

CPU, RAM, Mainboards
Nach BIOS Update - kein Bild, keine Tastatur, keine Maus (7)

Frage von PronMaster zum Thema CPU, RAM, Mainboards ...

Off Topic
Biete: CPU Upgrade Kit für HP ProLiant DL 380 G7 -unbenutzt (6)

Frage von n.o.b.o.d.y zum Thema Off Topic ...

Heiß diskutierte Inhalte
Hardware
Laptop ins Salzwasser gefallen (18)

Frage von Marcel94 zum Thema Hardware ...

Switche und Hubs
LAG zwischen Cisco SG300 und Dlink DGS1100 herstellen - wie? (14)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

Hardware
Lenovo Yoga 500 über angeschlossene USB Tastatur booten (13)

Frage von thomasreischer zum Thema Hardware ...

Viren und Trojaner
Wie werde ich den Mist "fanli90" wieder los? (12)

Frage von Taumel zum Thema Viren und Trojaner ...