Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

HP ProLient ML 350 Raid Problem

Frage Hardware

Mitglied: Gladmin

Gladmin (Level 1) - Jetzt verbinden

10.02.2010, aktualisiert 20:21 Uhr, 6923 Aufrufe, 5 Kommentare

Hallo,

habe gestern ein Firmware Update für den Raid Controller im ProLient Server durchgeführt. Lief alles ohne Probleme.
Habe darauf endlich die neue von HP gelieferte SAS Platte eingesteckt Rebuild lief einwandfrei. (Eine Festplatte war defekt und laut HP Support musste ich erst das Firmware update aufspielen)
Man konnte heute den ganzen Tag flott arbeiten keine Fehlermeldung oder weitere Probleme.

Heute Abend habe ich nochmal mit dem Smart Array Diagnostic Utility geschaut ob der Rebuild einwandfrei geklappt hat und dort wurde alles im grünen Bereich angezeigt, Rebuild abgeschlossen.
Habe zwei Windows Security Updats aufgespielt, neustart duchgeführt und siehe da der Server bootet nicht.

Scheinbar hat er die Partitionstabellen nicht mehr bzw. ich glaube er hat sogar das Array aufgelöst.
Habe mit BartPE den Server gestartet um zu schauen ob ich an die Platte komme, jedoch wird keine Festplatte angezeigt.

Im Array Diagnose Utility werden die vier Festplatten angezeigt und da steht ok dahinter.
Leider habe ich beim HP Support niemanden mehr erreichen können.

Ich hätte da noch eine komplett Sicherung von Gestern, daher hält sich der schaden in grenzen sollte ich tatsächlich den Server neu installieren müssen, jedoch würde es mir sehr viel Zeit und Nerven ersparen wenn ihr da einen kleinen Tip parat habt.

Besten Dank

Mit freundlichen Grüßen
Gladmin

HP ProLient ML 350 Raid 5, 4 SAS Platten
HP Smart Array P410i/256 MB Controller
Windows 2008 Server
Mitglied: sputnik
10.02.2010 um 20:36 Uhr
Habe mit BartPE den Server gestartet um zu schauen ob ich an die Platte komme, jedoch wird keine Festplatte angezeigt.

BartPE muss den Controller kennen. Treiber eingebunden?

[...] bzw. ich glaube er hat sogar das Array aufgelöst.

Wird ein logisches Laufwerk noch angezeigt?

Ansonsten:

Booten von der Windows-CD (mit den Treibern) und, falls C: erkannt wird, das machen lassen: http://www.windows-faq.de/2009/03/23/fixmbr-fixboot/
Bitte warten ..
Mitglied: Gladmin
10.02.2010 um 20:41 Uhr
Bei BartPe habe ich den Treiber nicht eingebunden. Werde es gleich morgen testen.

Soweit ich mich erinnern kann wird kein logisches laufwerk angezeigt.
Werde aber gleich morgen mittels Windows 2008 CD booten und schauen ob er C: erkennt.
Bitte warten ..
Mitglied: SamvanRatt
10.02.2010 um 21:19 Uhr
Hi
ichhabe auf meine DL380 einen 4h Reaktionssupport 24/7 mit Hotline & Co; evtl kann ich da anrufen da ich ja den selben Kontroller intus habe (inkl der Upgrade Lizenz) und dein Problem vortragen? Deine S/N bräuchte ich dann und die genaue Prozedur (alte Firmware, neue, HD Bezeichnung, RAID Level, .....) Kommst du mit ilo drauf?
Da du ja vollkommenen BIOS Support hast wäre ein Boot mit einer DOS Disk praktisch und dann ein tool wie den Ranish Partition Manager; wenn du eine HD siehst: gut, wenn du vier siehst hast du ein Problem. Keine Ahnung ob die ein Volume neu vorgaukeln können wie bei ICP Controllern; da war ein simpler Rebuild ohne das die HD Infos antouched wurden wirklich einfach und dein schlimmster Fall damit gelöst.
Gruß
Sam
Bitte warten ..
Mitglied: Gladmin
10.02.2010 um 21:34 Uhr
Hi Sam,
danke dir für die Hilfe, ich versuche es erstmal morgen früh ab 8Uhr mit der Support Hotline, bin erst morgen früh wieder an dem Server.
Sollte ich da nicht voran kommen würde ich mich nochmal bei dir melden.

Danke dir

Grüße
Gladmin
Bitte warten ..
Mitglied: Gladmin
18.02.2010 um 11:32 Uhr
Danke euch nochmal für die Hilfe.
Habe noch mit dem HP Support gesprochen, was passiert sein kann, dort wurde mir empfohlen das Array neu aufzusetzen und die Datensicherung wieder einzuspielen.
Zum Glück habe ich weiter nach dem Fehler gesucht.
Es lag an meiner Datensicherungs Festplatte, die per USB angeschlossen war.
Ich habe diese vor einem erneuten Boot Vorgang mal deaktiviert und siehe da der Server bootet wie er soll.
Scheinbar wurde durch das BIOS und Firmware Update die Boot Reihnfolge verändert.
Das komische ist, dass er ja erst versucht von CD, der USB Platte, und dann vom Raid zu booten, jedoch klappt das nicht.
Daher war es erstmal schwer den Fehler zu finden, da er ja anzeigt, dass er versucht vom Raid zu booten aber es nicht hin bekommt.
Naja egal Server läuft wieder einwandfrei.

Grüße
Gladmin
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Netzwerkmanagement
gelöst HP 1920 24G Switch QOS-Problem bei Portzuweisung mit DHCP Relay (2)

Frage von farbschmelz zum Thema Netzwerkmanagement ...

Server-Hardware
gelöst HP ProLiant ML110 G7 -Raidkontroller benötigt, der RAID 5 kann (2)

Frage von klausph zum Thema Server-Hardware ...

Server-Hardware
HP Proliant DL380G9 Raid erstellen und Genuine Fehlermeldung in Bay 1 (5)

Frage von PizzaPepperoni zum Thema Server-Hardware ...

Festplatten, SSD, Raid
Performance Problem mit SSDs im RAID 5 (13)

Frage von p-m-a-d-m-i-n zum Thema Festplatten, SSD, Raid ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (15)

Frage von JayyyH zum Thema Switche und Hubs ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...