Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Der IE7 zeigt keine Seiten mehr an, obwohl eine Verbindung besteht.

Frage Internet Webbrowser

Mitglied: 14688

14688 (Level 1)

08.11.2007, aktualisiert 13:16 Uhr, 7462 Aufrufe, 2 Kommentare

Hallo,

ich habe folgendes Problem:

Der Internetexplorer zeigt keine Seiten mehr an, obwohl eine Verbindung besteht.

Betriebssystem: Windows XP Hom-Edition

Browser: IE7

Verbindung über ADSL, Telekom, Speedport 500 xxx

Sobald der Browser aufgerufen wird, versucht er eine Verbindung herzustellen. Nach etwa 20 Sekunden die Meldung "Die Webseite kann nicht angezeigt werden". Der Versuch auf den Router zu kommen mit der Eingabe "http://192.168.2.1" endet genauso.

Nach öffnen der CMD-Box und Eingabe des Befehls ipconfig /all erscheint alles korrekt zu sein. Ein Ping auf den Router mit der genannten IP-Adresse ist erfolgreich. Ein Ping auf diverse Ziele im Internet jeweils auch erfolgreich. Es sollte also alles funktionieren. Sämtliche Einstellungen waren alle OK. Am IE7 habe ich alles auf "Standardeinstellungen" gesetzt. Ergebnis null.

Auf Nachfrage ob der Virenscanner irgendwas gemeldet hat und vielleicht auch was gelöscht hat, kam ein klares Nein. Eine Überprüfung der Firewall ergab auch nichts.

Ich habe dann probehalber den "Firefox-Portable" von meinem Stick aus gestartet. Der Versuch lief erfolgreich, das heißt ich kam ins Internet. Daraufhin den Firefox fest installiert und zum Hauptbrowser gemacht. Alles funktioniert bestens. Anschließend nach Neustart den IE7 wieder zum Hauptbrowser gemacht (der Kunde will partout den IE7). Ergebnis: Nix geht!


Ein erneutes installieren des IE7 brachte mich auch nicht weiter.

Der Virenscanner (Norton Symantec) zeigt nichts an.

Am Tag später berichtete mir ein Freund, dass bei seinem Bekannten genau das gleich Problem aufgetaucht ist. Er hatte auch einen Virenscan durchgeführt. Ergebnis waren 2 Trojaner die erfolgreich durch den Scanner gelöscht wurden. Die Namen der Trojaner waren Ihm allerdings nicht mehr geläufig. Jedoch war auch nach der Entfernung der beiden Trojaner der IE7 nicht mehr zum anzeigen von Webseiten zu bewegen. Ein Test mit einem anderen Browser war wieder erfolgreich.

Hat jemand einen Tipp zur Lösung des Problems?

Bitte jetzt aber nicht ganz einfach sagen IE7 ist ohnehin nicht das Wahre.
Über Microsoft lästern kann ich auch alleine.
Mitglied: Folkskygg
08.11.2007 um 13:13 Uhr
IE7 ist ohnehin nicht das Wahre.... :D nee nee, ich find microsoft geil... muss ich mal sagen... weil ohne die hätte ich keine gescheite Arbeit. ;)

Hast es denn schon mal mit einem anderen Virenscanner oder Malware-Scanner als Norton versucht? Oder mal AdAware drüber laufen lassen mit aktuellen Signaturen? Weil nur weil der Symantec nix findet hat das noch nix zu heissen. ^^
Bitte warten ..
Mitglied: sansibarius
08.11.2007 um 13:16 Uhr
Proxyserver?
Sicherheits-Stufen?
Add-ons selektiv deaktivieren.
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(1)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Router & Routing
OpenVpn Verbindung Synology NAS hinter Zywall USG 40 (2)

Frage von Tirgel zum Thema Router & Routing ...

Windows Update
WSUS zeigt max. 69 Clients an (2)

Frage von TheGoodOne zum Thema Windows Update ...

Notebook & Zubehör
Laptop Bildschirm zeigt komische Farben (10)

Frage von Amanuel zum Thema Notebook & Zubehör ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...