Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Bei der Installation von WinServer 2008r2 kommt es zu CPU Fehlern

Frage Hardware Server-Hardware

Mitglied: Janni

Janni (Level 2) - Jetzt verbinden

16.08.2011 um 18:10 Uhr, 3403 Aufrufe, 6 Kommentare

Moin,

bei dem Versuch auf einem Primergy RX600S4 Windows Server 2008r2 64bit zu installieren kommt es zu CPU Fehlern. Diese CPU Fehler sind willkürlich über alle vier CPUs verteilt. Mal fallen alle aus, mal nur einer oder zwei oder es kommt noch ein Memory Fehler hinzu.
Da diese gebrauchte Maschine schon einmal zum Versender zurückgegangen ist, möchte ich noch einmal Euch um Rat fragen. Hat vielleicht Jemand ähnliches schon einmal erlebt, wenn man Windows ohne den ServerView Installation Manager installiert ?
Folgende Symptome:
  • 5x 146GB SAS mit zwei Partitionen im Raid5
  • OS ausprobiert:
    • Server 2008r2 und
    • Server 2008
  • steigt mit CPU Fehler aus bei:
    • Definition der Partitionen oder
    • Kopieren der Windows Installationsdaten
  • CPU Fehler werden im Bios zurückgesetzt.

Nebenbei bemerkt: der Rechner kam vom Versender mit einem laufenden Server 2008 wieder zurück, im Bios waren keine Fehler geloggt und bis zur Anmeldung lief es (war nicht unsere Lizenz, deshalb Neuinstallation .....).

Mir ist schon klar, das dies eher alles auf ein Hardwaredefekt hinweist, aber man weiß ja nie.

Grüße
Janni
Mitglied: DevTig
16.08.2011 um 22:41 Uhr
Hi,

ich würde - sofern möglich mal die üblichen Verdächtigen (CPU, Ram) tauschen oder zumindest mit einem Testtool prüfen - gibt es eventuell vom Hersteller.
Eventuell haben die CPU's einen Macken, sieht man daran das im Test mit Cache Fehler auftauchen.
Beim Ram eventuell mal mit einer Bank anfangen und schauen ob's geht und dann nach und nach die anderen reinhängen. (Inkompatibilität)
Und was auch gerne genommen wird, sind lose Steckverbindungen oder ein zu schwaches Netzteil.

Das ein OS vom Hersteller installiert worden ist kann ich mir nicht vorstellen, da die meist nur ein Image auf die Maschinen ziehen.

Grüße DevTig
Bitte warten ..
Mitglied: cardisch
17.08.2011 um 08:00 Uhr
Hallo,

auch beliebt:
Fehlerhaft montierter Kühlkörper..

Gruß

Carsten
Bitte warten ..
Mitglied: Mike.ekiM
17.08.2011 um 10:30 Uhr
Hi,

1. Ich würde dir raten die Installation grundsätzlich mit der ServerView CD durchzuführen. Zum einen bekommst du alle notwendigen Treiber mit
eingebunden und zum anderen werden je nach Modell Partitionen angelegt, welche für automatische Firmwareupdates etc. über ServerView Operation Manager
benötigt werden.

2. Du kannst den Hardwarestatus RAM etc. auch über den integrierten IRMC auslesen. Diesen solltest du allerdings im BIOS eine IP verpassen. Dann kannst du per telnet oder http
darauf zugreifen.

3. Wie schauts aus mit Servicepacks von Fujitsu für die Maschine? Ist hier noch eines vorhanden. Standardmäßig sind 3 Jahre 5x9 mit inbegriffen


Gruß
Bitte warten ..
Mitglied: Janni
17.08.2011 um 10:51 Uhr
Moin,

@Mike.ekiM: Habe leider keine ServerView DVD, nur die normalen auch im Netz befindlichen DVD Abbilder. Hierbei fehlt jedoch aus lizenztechnischen Gründer der Installmanager, da er auf einem Windows PE Bootloader basiert. Den den ich von IBM Rechner her kenne, hilft er zwar beim Anlegen von Raids, etc. ist aber nicht zwingend erforderlich. Ist das bei Fujitsu anders ?

Grüße

P.S. der Rechner ist praktischerweise gerade aus den drei Jahren draußen ....
Bitte warten ..
Mitglied: Mike.ekiM
17.08.2011 um 14:22 Uhr
Hi,

Nein zwngend erforderlich ist Serverstart natürlich nicht.

An deiner Stelle würde ich noch folgende Firmware Updates durchführen (um hier einen möglichen Fehler auschließen zu können):
- BIOS
- IRMC
- Raid Controller

Hinweis: Lies dir vor dem updaten die Releasenotes durch ob irgendwelche Versionsabhängigkeiten vorhanden sind.

Hast du mal auf den IRMC geschaut zwecks Hardware Status??
Bitte warten ..
Mitglied: Janni
18.08.2011 um 15:59 Uhr
Moin,

eventuell war es die Stromversorgung. Allerdings hatte das iRMC keinen Fehler in dieser Richtung angezeigt. Anderer Stromkreis und jetzt geht es nach dem Rücksetzen aller Fehler. Auch nach 2h bei 100% Last gibt es keinen Ausfall.
Zwar ein wenig unlogisch, da bei Überlast eigentlich die Sicherung rauß fliegen müsste (ist ein Rechenknecht, deswegen keine USV), aber vielleicht reagieren die Netzteile irgendwie darauf. Oder die Spannung ist durch die Anderen Verbraucher am ursprünglichem Stromkreis ein wenig gesenkt oder was auch immer.

Grüße und Danke für die Hilfe.
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...

Windows Server
gelöst Problem nach DC-Installation unter Server 2012 R2 (9)

Frage von manuel1985 zum Thema Windows Server ...

Windows Server
gelöst HyperV Host CPU Kaufempfehlung (4)

Frage von adrian138 zum Thema Windows Server ...

Grafikkarten & Monitore
AMD GPU zusammen mit Intel CPU (3)

Frage von KungLao zum Thema Grafikkarten & Monitore ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (17)

Frage von liquidbase zum Thema Windows Update ...

Windows Tools
gelöst Aussendienst Datensynchronisierung (12)

Frage von lighningcrow zum Thema Windows Tools ...

Windows Server
Suche passender Treiber (12)

Frage von stolli zum Thema Windows Server ...