Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Kein Internet an 3 Pcs aber am 4.

Frage Netzwerke

Mitglied: Maenneken

Maenneken (Level 1) - Jetzt verbinden

21.05.2006, aktualisiert 22.05.2006, 3806 Aufrufe, 5 Kommentare

Unser Netzwerk besteht aus 4 Rechnern, einen Router und ein Switch.
2 Rechner sind an dem Switch angeschlossen. Der Switch is am Router angeschlossen.
Die anderen beiden Rechner sind direkt am Router. Der Router ist mit dem DSL-Modem verbunden.
Der Router fungiert als DHCP-Server. Vor 2 Tagen hat alles noch wunderbar funktioniert.
Jedoch funktioniert das Netzwerk nur noch an dem 2. Rechner, der am Switch ist.
An jedem Rechner wurden keine Einstellungen verändert. Die IP-Adrsse zu erneuern per ipconfig /renew funktioniert nicht.
An den Rechnern wird nur erkannt das ein Kabel angeschlossen ist, sonst nichts. Am Router sind auch die LEDs an, die anzeigen, dass die Kabelverbindung zustande kommt.
Der Router ist ein SMC Barricade mit 4-Port-Switch. Auch wenn ich eine feste IP-Adresse vergebe bekomm ich keine Verbindung.
Der IP-Bereich vom DHCP-Server ist noch für 4 Rechner vergeben. Müsste also funktionieren.
Mitglied: 17169
21.05.2006 um 16:55 Uhr
Deaktivier die Netzwerkkarte mal und aktiviere sie danach wieder. Vllt. hat sie nen Hänger
Bitte warten ..
Mitglied: Maenneken
21.05.2006 um 18:20 Uhr
das hab ich schon x-mal gemacht. wäre auch sehr unwarscheinlich, dass es daran liegt. das netzwerk funktioniert bei 3 Rechnern nicht. Und bei den 3en trat das problem am gleichen tag auf. den router hab ich auch mal für ein paar minuten vom stromkabel genommen, keine lösung. ich werde mal den router resetten. mal sehen obs wieder funktioniert nach der konfiguration.
Bitte warten ..
Mitglied: Gladiator
21.05.2006 um 18:49 Uhr
hallo,

kannst Du den Router anpingen ?
blockiert vielleicht eine Firewall ?

Gruss
Gladiator
Bitte warten ..
Mitglied: chukp
22.05.2006 um 19:55 Uhr
Hallo,
du solltest an deinen funktionierenden Rechner über den Befehl "ipconfig" herausfinden welche IP-Adresse dein Router hat! (Standardgateway)
Nun solltest du über den Befehl "ping 192.68. X. X" den Router versuchen anzupingen.

Wenn dieses funktioniert solltest du Überprüfen ob deine Netzwerkarten alle Dienste aktiviert hat. "Netzwerkverbindungen" -> "LAN-Verbindung" -> "Eigenschaften"
Bitte warten ..
Mitglied: Maenneken
22.05.2006 um 20:26 Uhr
es geht wieder alles. der router bringtr mich nochmal um. ab und an muss man den ma resetten, in dem man den stromstecker zieht. diesmal half das nichts. ein kompletter reset war nötig. dach dem laden des router-backups ging wieder alles. nur der tipp mit den diensten an der netzwerkkarte is schon zimlich unlogisch. ich hab extra geschrieben, dass es am gleichen tag bei 3 rechnern nicht mehr lief ohne das was verstellt wurde. dann sinds wohl kaum die dienste bei allen 3 netzwerkkarten. aber ich will mich ja nicht beschweren.
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
3. VLan einrichten (2)

Frage von Mui8289 zum Thema LAN, WAN, Wireless ...

Windows Server
Stimmt die AD-Einbindung eines PCs? oder DCDiag für Client-PCs (7)

Frage von lcer00 zum Thema Windows Server ...

Netzwerke
gelöst TeamViewer ohne Internet (14)

Frage von 133340 zum Thema Netzwerke ...

Router & Routing
gelöst 4 Netzwerke geplant - und nur Probleme (26)

Frage von Hexa09 zum Thema Router & Routing ...

Neue Wissensbeiträge
Windows Update

Novemberpatches und Nadeldrucker bereiten Kopfschmerzen

(14)

Tipp von MettGurke zum Thema Windows Update ...

Windows 10

Abhilfe für Abstürze von CDPUsersvc auf Win10 1607 und 2016 1607

(7)

Tipp von DerWoWusste zum Thema Windows 10 ...

RedHat, CentOS, Fedora

Fedora 27 ist verfügbar

Information von Frank zum Thema RedHat, CentOS, Fedora ...

Heiß diskutierte Inhalte
Server
Bilder aus dem Web mit CSV runterladen (30)

Frage von Yannosch zum Thema Server ...

Windows Update
WSUS 4 (Server 2012 R2) - Windows 10 Updates nicht möglich (12)

Frage von c0d3.r3d zum Thema Windows Update ...

Windows Userverwaltung
gelöst Administrator hat alle Rechte verloren (10)

Frage von mrdead zum Thema Windows Userverwaltung ...