Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Internet-Seiten brauchen lange bis sie gefunden werden - DNS-Problem?

Frage Netzwerke DNS

Mitglied: sadida

sadida (Level 1) - Jetzt verbinden

11.10.2007, aktualisiert 19.10.2007, 7002 Aufrufe, 11 Kommentare

W2K3 Small Business Server - AD - DNS - DHCP usw...

Also meine Frage wirkt sicherlich sehr laienhaft... und hier ist sie:

Hatte lange Zeit das userenv-Problem (Gruppenrichtlinien) - seit das Problem behoben ist, gebe ich den DNS-Server an die Clients per GPO weiter - unter ipconfig auf den Clients ist dieser auch korrekt eingetragen.

Nun zu meinem Problem bzw meiner Frage:

Der DC fungiert eben gleichzeitig als DNS - In den TCP/IP-Einstellungen des Servers ist der Bevorzugte DNS-Server er selbst, Alternativen DNS-Server habe ich nicht eingetragen (richtig!?)

Bei den Clients wird auch der Bevorzugte (DC) und der Alternative (blank) übergeben.

Sind diese Einstellungen korrekt?

Unsere Domain lautet domain.at
Internet-Domäne lautet zwar auch www.domain.at - liegt aber nicht lokal sondern beim Provider
Habe dazu unter DNS - Forward-Lookupzonen - domain.at - einen Host (A) "www" Eintrag mit der Homepage-IP erstellt

Nun wird die Homepage auch schnell geladen - alle anderen Seiten im Internet brauchen zumeist ewig - (Statuszeilen-Meldung: Auf http: wird gewartet..... - IE7) die Seite an sich wird in normaler DSL-Geschwindigkeit geladen - nur bis sie mal gefunden wird, dauert teils ewig....

Danke!
Mitglied: geTuemII
11.10.2007 um 13:12 Uhr
DNS --> Servername --> Rechte Maus --> Eigenschaften --> Register Weiterleitung --> Alle anderen DNS-Domains --> unten eine IP eintragen, die die Abfrage beantworten kann (zb. deinen Router) --> Hinzufügen --> Ok

Lokale Domain = Internetdomain ist suboptimal, aber das weißt du vermutlich selbst...

geTuemII
Bitte warten ..
Mitglied: sadida
12.10.2007 um 12:22 Uhr
Hallo geTuemII

Danke erstmal für die Antwort

Habe Deinen Vorschlag befolgt und habe die IP des DSL-Routers eingestellt - es hat sich an der Performance jedoch nichts geändert

Gibt es evt. noch weitere Ansatz-Punkte?
Bitte warten ..
Mitglied: geTuemII
12.10.2007 um 13:12 Uhr
Was sagt denn nslookup? Kann es sein, daß dein Internetknoten (extern) einfach gerade ein Problem hat (pathping und tracert)? Hast evtl. ein Fallback auf eine ISDN-Leitung oder einen zweiten Router, das kann auch zu schwachen Antwortzeiten führen?

geTuemII
Bitte warten ..
Mitglied: sadida
13.10.2007 um 10:42 Uhr
Also nslookup auf google bringt von meinem client und auch vom server aus folgendes:

Server: server.local.at
Address ###.###.##.###

DNS request timed out
timeout was 2 seconds
*** Zeitüberschreitung bei Anforderung an server.local.at

tracert auf google bringt

Routenverfolgung zu www.l.google.com [64.233.183.99] über maximal 30 Abschnitte
:

1 1 ms 1 ms 1 ms
2 2 ms 2 ms 2 ms 85-125-50-105.static.xdsl-line.inode.at [85.125.
50.105]
3 18 ms 17 ms 18 ms 172.25.46.12
4 20 ms 19 ms 19 ms 81.223.51.249
5 36 ms 34 ms 36 ms vie2-vl-00-810.shuttle.vien.inode.at [62.99.171.
209]
6 36 ms 34 ms 34 ms 213.46.173.81
7 55 ms 55 ms 55 ms nl-ams02a-ra1-so-6-0-0.aorta.net [213.46.160.249
]
8 56 ms 55 ms 56 ms nl-ams04a-ri1-ge-5-0.aorta.net [213.46.183.78]
9 57 ms 55 ms 56 ms 72.14.198.33
10 58 ms 57 ms 59 ms 64.233.175.246
11 57 ms 58 ms 57 ms 72.14.233.81
12 60 ms 66 ms 58 ms 216.239.43.30
13 58 ms 59 ms 58 ms nf-in-f99.google.com [64.233.183.99]

pathping auf google

Berechnung der Statistiken dauert ca. 325 Sekunden...
Quelle zum Abs. Knoten/Verbindung
Abs. Zeit Verl./Ges.= % Verl./Ges.= % Adresse
0 client.domain.at 0/ 100 = 0% |
1 6ms 0/ 100 = 0% 0/ 100 = 0% 0/ 100 = 0% |
2 2ms 0/ 100 = 0% 0/ 100 = 0% .static.xdsl-line.inode.at 3/ 100 = 3% |
3 18ms 4/ 100 = 4% 1/ 100 = 1% 172.25.46.12 0/ 100 = 0% |
4 18ms 4/ 100 = 4% 1/ 100 = 1% 81-223-51-249.innsbruck-mitte.xdsl
-line.inode.at 0/ 100 = 0% |
5 43ms 6/ 100 = 6% 3/ 100 = 3% vie2-vl-00-810.shuttle.vien.inode.
at [62.99.171.209] 0/ 100 = 0% |
6 35ms 6/ 100 = 6% 3/ 100 = 3% at-vie15a-ra1-10ge-6-1-0-948.aorta
.net [213.46.173.81] 0/ 100 = 0% |
7 55ms 5/ 100 = 5% 2/ 100 = 2% nl-ams02a-ra1-so-6-0-0.aorta.net [
213.46.160.249] 0/ 100 = 0% |
8 55ms 8/ 100 = 8% 5/ 100 = 5% nl-ams04a-ri1-ge-5-0.aorta.net [21
3.46.183.78] 0/ 100 = 0% |
9 57ms 3/ 100 = 3% 0/ 100 = 0% 72.14.198.33 0/ 100 = 0% |
10 59ms 3/ 100 = 3% 0/ 100 = 0% 64.233.175.246 2/ 100 = 2% |
11 58ms 6/ 100 = 6% 1/ 100 = 1% 72.14.233.81 0/ 100 = 0% |
12 62ms 5/ 100 = 5% 0/ 100 = 0% 209.85.249.129 0/ 100 = 0% |
13 58ms 5/ 100 = 5% 0/ 100 = 0% nf-in-f147.google.com [64.233.183.
147]

Ablaufverfolgung beendet.

Leider kann ich mit diesen Daten relativ wenig anfangen!??
Bitte warten ..
Mitglied: geTuemII
15.10.2007 um 19:36 Uhr
DNS request timed out
timeout was 2 seconds
*** Zeitüberschreitung bei Anforderung an server.local.at

Dieser Eintrag sollte nicht auftauchen, dafür eine Nichtauthorisierte Antwort eines anderen Servers. Hast du nslookup auf dem Server selbst ausgeführt? Wenn nein, welches Ergebnis erhälst du dort?

Also entweder dein DNS leitet die Anfragen nicht weiter (aber du hast ja die Routeradresse eingetragen) oder er erhält keine (oder nur sehr späte) Antwort auf seine Anfragen. Frage: wenn du den Router als DNS-Weiterleitung angegeben hast, sind dort denn auch die DNS-Einträge der DNS-Server deines Providers vorhanden?

[Edit] Insgesamt finde ich die Verlustraten imn Pathping recht hoch. Aber das kann evtl. auch "bei dir in der Ecke" normal sein. Vergleiche doch mal mit einenm anderen System. [/Edit]

geTuemII
Bitte warten ..
Mitglied: sadida
16.10.2007 um 08:56 Uhr
Also hab jetzt mal das nslookup aufm Server gemacht - hier kommt nicht-autorisierende Antwort. Bin aber auch drauf gekommen, wenn ich nslookup auf eine Site mache, welche von mir (Client) noch nicht besucht wurde, kommt wieder der DNS timed out - gehe ich dann auf diese Seite, funktioniert auch nslookup (nicht-autorisierende....)

Irgendwie werde ich das Gefühl nicht los, dass das Problem an meinem Netz bzw an den Einstellungen liegt. xDSL down 2048 / up 512 - und dass in einer 16.000 Seelen Gemeinde dürfte keine "Ecke" in diesem Sinne sein...

Nochmal meine Client / Server usw... -Einstellungen:

Client:
DHCP
Standardgateway = Hardware-Firewall ns5xp
Bevorzugter DNS = DHCP = WINS = Unser Server
Alternativer DNS = Firewall IP

Server:
Static
Gateway = Hardware-Firewall ns5xp
Bevorzugter DNS = selber
Alternativer DNS = Firewall IP

Firewall
Hat 2 DNS-Server meines Providers eingetragen: 195.34.133.21 - 195.34.133.22

Ps: Diese Firewall hängt aber noch an einem Zyxel Prestige 600 Router von iNode – habe jedoch keine Daten für dessen Web-Interface!?

Pps: hab mal testhalber die beiden Provider-DNS als meine Client-DNS eingetragen (bevorzugt + alternativ) - danach flutscht das Internet recht ordentlich...
Bitte warten ..
Mitglied: geTuemII
16.10.2007 um 16:15 Uhr
DNS --> Servername --> Rechte Maus --> Eigenschaften --> Register Weiterleitung --> Alle anderen DNS-Domains --> IP der Firewall (Routeradresse wieder raus) --> Hinzufügen --> Ok

Client-Konfig auf Ausgangsstand zurücksetzen.

geTuemII
Bitte warten ..
Mitglied: sadida
16.10.2007 um 17:35 Uhr
und genau bei diesem Punkt stellt sich nun heraus das ich bei einem vorigen Posting von Dir nicht ganz aufgepasst habe und da schon die IP der Firewall für alle weiteren Domains eingetragen habe... sh***
Bitte warten ..
Mitglied: geTuemII
16.10.2007 um 18:36 Uhr
Kannst du mir bitte den obigen.... nennen wir es mal Satz erklären, ich verstehe deine Schreibe nicht?!

geTuemII
Bitte warten ..
Mitglied: sadida
17.10.2007 um 09:52 Uhr
Kannst du mir bitte den obigen.... nennen wir
es mal Satz erklären, ich verstehe
deine Schreibe nicht?!

geTuemII

Klar doch - sorry meine umständliche Ausdrucksweise...

Bei deinem 1. Posting (vom 11.10.) zu diesem Thread hast Du mich schon darauf hingewiesen unter DNS --> Servername --> Rechte Maus --> Eigenschaften --> Register Weiterleitung --> Alle anderen DNS-Domains --> unten eine IP eintragen, die die Abfrage beantworten kann (zb. deinen Router) --> Hinzufügen --> Ok

Also die Router-IP einzutragen... habe da aber irrtümlicherweise schon die IP der Firewall eingetragen - wodurch ich da schon den Stand hatte, den Du mir gestern (16.10.) empfohlen hast (-> Firewall-IP eintragen unter DNS usw...)

Wodurch sich die Performance jedoch nicht gebessert hat...
Bitte warten ..
Mitglied: sadida
19.10.2007 um 14:15 Uhr
So, nun hab ichs geschafft - habe anstelle der Router- bzw. Firewall-IP einfach die Nameserver vom Provider eingetragen - jetzt flutscht es wieder

Danke für den Tipp!
Schönes Wochenende!
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Webbrowser
DNS Problem in Browsern - Suche in Adresszeile (5)

Frage von tobivan zum Thema Webbrowser ...

DNS
gelöst Homeserver (Zentyal) und Fritzbox DNS Problem (6)

Frage von CharlyXL zum Thema DNS ...

DNS
gelöst Server 2012 R2 DNs Problem (9)

Frage von dan0ne zum Thema DNS ...

DNS
DNS Problem im VLAN (7)

Frage von momai zum Thema DNS ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (17)

Frage von liquidbase zum Thema Windows Update ...