Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Nach IP-Wechsel langsameres Netzwerk

Frage Netzwerke LAN, WAN, Wireless

Mitglied: aexner

aexner (Level 1) - Jetzt verbinden

28.02.2013 um 12:15 Uhr, 2825 Aufrufe, 15 Kommentare

Hallo,

ich habe in unserem Netzwerk die stat. IP-Adressen ändern müssen.
Seitdem kommt mir das Netz etwas langsamer vor, d.h. wenn ich von meinem
PC eine PDF (500kb) auf dem Server öffne will, dann vergehen da schon so ca. 30sek.

Im Netz gibt es XP alsauch WIN7 Rechner, das Netzwerk ist ein 100Mbit.

Woran kann sowas noch liegen ?

An den PC´s wurde nichts verändert.

Grüße, Andreas
Mitglied: wiesi200
28.02.2013 um 12:18 Uhr
Hallo,

könntest du vielleicht erst mal eine vernünftige Frage stellen, mit vernünftigen Angaben?
Bitte warten ..
Mitglied: aexner
28.02.2013 um 12:22 Uhr
welche Angaben fehlen denn noch ? Sorry, ich bin halt nur ein dummer Anwender.....
Bitte warten ..
Mitglied: holli.zimmi
28.02.2013 um 12:27 Uhr
Zitat von aexner:
welche Angaben fehlen denn noch ? Sorry, ich bin halt nur ein dummer Anwender.....

ohne Hallo

Frage:
1.Gibt es nur Client-Betriebssysteme oder auch einen Server-Betriebssystem?

Ohne Gruss

Holli
Bitte warten ..
Mitglied: aexner
28.02.2013 um 12:29 Uhr
Es gibt einen Server, der Rest sind Clients
Bitte warten ..
Mitglied: wiesi200
28.02.2013 um 12:34 Uhr
So dann stellt sich die Frage warum der Anwender die IP Adresse ändert und warum der Anwender bei einem Problem nicht seinen Admin fragt.

Wenn das einer meiner Anwender so machen würder, dann würder er ärger kriegen.

Angaben, währen z.b. welcher Server steckt dahinter. Die IP Einstellungen. Dann währ mal aussagekräftiger Geschwindigkeitstest angebracht und noch 1-2 andere Kleinigkeiten.
Bitte warten ..
Mitglied: aexner
28.02.2013 um 12:42 Uhr
Ich bin hier Anwender und darf aber auch die EDV betreuen, da es sich hier nur um ein paar PC´s handelt.
Eigentlich bin ich hier als Konstrukteur angestellt, deshalb auch meine laienhaften Angaben.
Die IP-Adressen habe ich aufgrund eines Internetanbieters ändern müssen, da die bestehenden Adressen
mit 168 angefangen haben - und ich jetzt auf 192.168..... wechseln musste (Subnet-Adresse vom Router geht
nur 255.255.255.0)

Lasst gut sein, ich schau mich in anderen Foren um.

diesmal ohne Danke
Bitte warten ..
Mitglied: LordXearo
28.02.2013 um 13:05 Uhr
Kenne kein Forum das den Adminns eine Kristallkugel zur Verfügung stellt. Ich würde lieber einen Fachmann kommen lassen.
Bitte warten ..
Mitglied: aexner
28.02.2013 um 13:09 Uhr
da hast du Recht.... ich werde Fachmänner konsultieren !
Bitte warten ..
Mitglied: MrNetman
28.02.2013 um 13:12 Uhr
Hi Andreas,

Du hast von öffentlichen auf private Adressen umgestellt? !
Wie steht es um den DNS?
Wo ist der Router und welche Angaben hat der?
Nimm den DHCP-Server des Routers für die konfiguration der Clients.
Welches Betriebssystem ist auf dem Server und welche Netzwerkdienste ausser den Freigaben sind auf dem Server konfiguriert.

Wie lauten die Freigaben zum Öffnen der Dateien auf dem Server?

Wenn der DNS noch auf die öffentlichen Adressen zeigt, dann hast du mindestens 3 Sekunden Pause vor jeder Aktion. Dann ist das nicht nur gefühlt langsam.

Das sind also alles Nachwirkungen einer kreativen, aber wenig sinnvollen Ursprungsinstallation.

Gruß
Netman
Bitte warten ..
Mitglied: wiesi200
28.02.2013 um 13:22 Uhr
Ich bin Maschinenbautechniker,
also damit hat das nicht viel zu tun.

Das Problem ist einfach, wenn nicht genügend Informationen da sind dann können wir dir nicht helfen.
Bitte warten ..
Mitglied: Ravers
28.02.2013, aktualisiert um 13:52 Uhr
Zitat von aexner:
da hast du Recht.... ich werde Fachmänner konsultieren !

Hi,

das erfreut uns

P.S.: Das ist der Grund warum ich nicht bei uns konstruiere. Wir leisten uns mich als Admin.
Warum auch immer ein paar PC`s nicht ordentlich gewartet werden muß, frag ich mich. Gerade wenn da konstruiert wird und man vermutlich damit Geld verdienen will/muß.
Nur weil wir nur ein paar Maschinen pro Jahr konstruieren, fange ich ja jetzt auch nicht an und konstruiere die Maschinen.
.. wobei eigentlich werden bei uns wenige krank - die sollte ich die auch operieren. Wo ich hingreife - da kann ich mich ja NACHHER in einem Forum ó.ä. informieren, wenn`s denn nich geklappt hat ;)

PPS: Weiß nicht welchen Router Ihr einsetzt, aber ich kenne keinen Router, der nur eine Netzmaske händeln kann. (Dann hätts kein Router werden sollen)

Aber die "Fachmänner", die du findest, werden dir bestimmt weiterhelfen.

ich Grüße
ravers
Bitte warten ..
Mitglied: brammer
28.02.2013 um 14:28 Uhr
Hallo,

nun die Frage nach mehr Info's muss schon erlaubt sein...

Aber kann es sein das deinen Adressen vorher mit 169. angefangen haben und nicht mit 168.?

Wenn es sich um Adressen handelt die hinter einem Router oder einer Firewall stehen kansnt du ruhig die komplette Adresse nennen. Die sind von außen nicht erreichbar...

brammer
Bitte warten ..
Mitglied: aexner
28.02.2013 um 14:49 Uhr
Nein, die Adressen fingen mit 168.168.168.... an. (Subnet 255.255.0.0)
Deshalb auch die Änderung auf C-Klasse Netz.

Ich werde Morgen früh mal den Switch neu starten, vielleicht hängts auch an dem.

Doch, der Router hat die fest eingestellte Subnet 255.255.255....
(Vodafone, eher was für Daheim)
Bitte warten ..
Mitglied: Pjordorf
28.02.2013 um 14:51 Uhr
Hallo,

Die sind von außen nicht erreichbar...
Das wissen aber nur Fachmänner und nicht der TO. Der TO als Laie hat nunmal irgendwo von iregend jemanden gehört das seine IPs Topsecret und entsprechend zu behandeln sind.

Zum Glück sind wir hier im Forum ja keine Fachmänner

Gruß,
Peter
Bitte warten ..
Mitglied: aqui
28.02.2013 um 17:26 Uhr
Da ist irgendwas schiefgelaufen !!! Mal abgesehen von den o.a. Defiziten die der TO hat im Wissen....
500 kB das dauert auch auf einem 10 Mbit Netzwerk nur Bruchteile von Sekunden !!
Du solltest als allererstes drauf achten Private RFC 1918 Netzwerke intern zu nutzen und keine weltweit IANA registrierte IPs die dir nicht gehören wie die 168er IP:
http://de.wikipedia.org/wiki/Private_IP-Adresse
Dann solltest du auf folgendes achten:
  • Möglichst keine größeren Broadcast Domains erzeugen. Max. sollten nicht mehr als 250 Hosts in einer Layer 2 Domain sein also Pi mal Daumen ein "Class C" IP Netzwerk.
Mit mehr Rechneren sollte man immer segemntieren also VLANs und Routing.
  • Innerhalb des Netzes musst du zwingend darauf achten das du überall* auf allen Geräten (PCs, Router, Switch usw.) im Netz eine einheitliche** Subnetzmaske hast ! Es darf niemals einen Subnet Mask Mismatch geben ! Bei statisch vergebenen IPs ist das schnell passiert, kontrolliere das also oder arbeite mit DHCP.
Bitte warten ..
Ähnliche Inhalte
Router & Routing
Routing zu IP-Telefonanlage im Netzwerk (8)

Frage von goldstein.marcel zum Thema Router & Routing ...

Apache Server
IP oder Domains im Netzwerk erreichbar machen (2)

Frage von ischbindebaetmaen zum Thema Apache Server ...

Router & Routing
VPN-Verbindung funktionert erst wieder nach Wechsel des Netzwerks (5)

Frage von peja zum Thema Router & Routing ...

Hyper-V
Langsames Netzwerk i210 LAN Karte (11)

Frage von Akcent zum Thema Hyper-V ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Festplatten, SSD, Raid
gelöst Raid-Controller (Areca) Datenverlust trotz R5 (16)

Frage von sebastian2608 zum Thema Festplatten, SSD, Raid ...

Server-Hardware
HP ProLiant DL380 G7, POST Error: 1785-Drive Array not Configured (10)

Frage von Paderman zum Thema Server-Hardware ...

Server-Hardware
Starker PC zum Virtualisieren (10)

Frage von canlot zum Thema Server-Hardware ...

Microsoft Office
gelöst Office 365 Pro Domäne einrichten OHNE Webseite (9)

Frage von thklemm zum Thema Microsoft Office ...