Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Komme nicht ins Internet trotz Verbindung

Frage Internet

Mitglied: Carochen168

Carochen168 (Level 1) - Jetzt verbinden

06.08.2006, aktualisiert 10.08.2006, 47632 Aufrufe, 25 Kommentare

Hallo!!!

Ich habe 2 Probleme!!
mein erstes ist das meine w-lan sehr schwach ist und daher die Verbindung oft abbricht...
was ich daran aber nicht verstehe mein Bruder ist ein Zimmer nebenan und hat die Signalstärke sehr gut...wie Kann ich mein signal auch verstärken??? könnt ihr mir bitte einen rat geben.....
so und mein zweites porblem was dazu gekommen ist,ist das ich zwar eine Internetverbindung habe aba er die Internetseiten nicht uafbaut...komischer weise komme ich aber ins ICQ...habe schon den Pc zurüclgesetz aber auhc das hat nicht funktioniert!!!
könnt ihr mir bitte einen Rat geben...DANKESCHÖN schonmal im vorraus!!!
Mitglied: Runner
06.08.2006 um 16:52 Uhr
zu dem zweiten punkt:

firewall einstellung gecheckt ??


Vll. wird der Browser von deiner Firewall blockiert
Bitte warten ..
Mitglied: Carochen168
06.08.2006 um 16:56 Uhr
jaa und wie kann ich das einstellen...
hab vom thema internet echt kein peil sry
Bitte warten ..
Mitglied: Runner
06.08.2006 um 17:16 Uhr
kommt drauf an was für eine Firewall du nutzt.

Hast du sowas wie zone labs oder Norton internet security installiert ???


falls das nicht der fall sein sollte, gehst du in der Systemseuerung auf Sicherheitscenter dann auf windows firewall

und dort auf ausnahmen

in der rubrik kannst du dann mit dem button "Programm" deinen browser (internet explorer, mozilla firefox...) den zugriff aufs internet erlauben
Bitte warten ..
Mitglied: Carochen168
06.08.2006 um 18:14 Uhr
so hab deine rat befolgt aba auch leider funktionierts jetzt immer noch nicht...
vllt leigt es daran das en virus auf dem pc ist..aba das vrenprogramm zeigt nichts an...
oder soll ich wenn gar nichts mehr funktioniert den pc neuinstallieren??
Bitte warten ..
Mitglied: thekingofqueens
06.08.2006 um 18:22 Uhr
Was für einen Virenschutz / Firewall hast du denn nun installiert?
Bitte warten ..
Mitglied: Carochen168
06.08.2006 um 18:24 Uhr
virenschutz hab ich antivir und firewall eigentlich keine..
Bitte warten ..
Mitglied: thekingofqueens
06.08.2006 um 18:27 Uhr
Hast du irgendwas anderes eingestellt? Proxy oder ähnliches? Ne Neuinstallation ist halt die sauberste Lösung ;)
Bitte warten ..
Mitglied: Carochen168
06.08.2006 um 18:32 Uhr
wat ins bitte ne proxy??
sry^^
Bitte warten ..
Mitglied: thekingofqueens
06.08.2006 um 18:40 Uhr
Nutzt du den Internet Explorer oder Firefox? Oder was anderes? Proxy: http://de.wikipedia.org/wiki/Proxy
Bitte warten ..
Mitglied: Carochen168
06.08.2006 um 18:47 Uhr
also hab das jetzt durchgelesen dürfte eiegntlich ncihts verstellt haben..
ich habe ja den pc abends einfach nur runtergefahren und seit dem funktionierts nicht mehr..
den internet explorer
Bitte warten ..
Mitglied: Runner
06.08.2006 um 20:15 Uhr
Hast du irgendwas anderes eingestellt? Proxy
oder ähnliches? Ne Neuinstallation ist
halt die sauberste Lösung ;)


boor junge hör auf mit deiner neuinstallation von windows

das nervt

du kannst nicht bei jedem problem ne neuinstallation von windows machen.
Bitte warten ..
Mitglied: Runner
06.08.2006 um 20:18 Uhr
wie kommstn du jetzt immer in dieses forum ?^^


lad dir mal mozilla firefox runter

LINK: http://ftp.mozilla.org/pub/mozilla.org/firefox/releases/1.5.0.6/win32/d ...


ziehs per usb stick oder so auf den anderen rechner und installier den mal
und guck ob es damit geht.
Bitte warten ..
Mitglied: klansoft
06.08.2006 um 21:24 Uhr
Kenne Dein Computerumfeld nicht näher. Aber m.E. liegt es entweder am Explorer oder an der Firewall. Also musst Du dort fündig werden!

Wenn ICQ funktionubbelt wage ich die Firewall auszuschliessen!?
Wenn Du einen zweiten PC hast, vergleiche die Einstellungen unter Extras, Optionen, Verbindungen. Dort dürfte eigentlich nicht viel drin stehen....

Der weiter oben gemachte Vorschlag hinsichtlich Mozilla kann ich nur unterstützen! Habe ihn selber auch drauf. Ist zehnmal sicherer, schneller und besser

Auf jeden Fall wäre ein e Neuinstallation für mich der allerletzte Schritt!

Gruß

Klaus
Bitte warten ..
Mitglied: thekingofqueens
06.08.2006 um 21:51 Uhr
> Hast du irgendwas anderes eingestellt?
Proxy
> oder ähnliches? Ne Neuinstallation
ist
> halt die sauberste Lösung ;)


boor junge hör auf mit deiner
neuinstallation von windows

das nervt

du kannst nicht bei jedem problem ne
neuinstallation von windows machen.

Hab nur gesagt das es die sauberste Lösung ist Jungchen.
Bitte warten ..
Mitglied: Carochen168
06.08.2006 um 22:18 Uhr
so ja ich schriebe von nen anderm pc den wir noch im haus haben!!!
und ich werde das mal mit mozilla versuchen...wünscht mir glück...
und ich kann die einstellungen nicht überprüfen...
weil an dem pc an dem ich jetzt bin läuft es über kabelanschluss und an meinen anderen über drahtlose verbindung sowie unterscheiden sich die betriebssysteme....und an dem mit der drahtlosen verbindung habe ich einfach die antenne angeschraubt seit dem funktioniert ich habe nichts eingestellt oder so wundert mcih selber das es MAL funktioniert hat!!!^^
ich hoffe ehct das es klappt!!!
und zickt euch hier net wegen der scheiß neuinstallation jeder hat seine meinung dazu!!!!
Bitte warten ..
Mitglied: Carochen168
06.08.2006 um 22:41 Uhr
nur damit ihrs wisst das mit mozilla funktioniert auhc nicht!!!
vllt noch nen tipp auf lager irgendeiner?????BITTE!!!!!!!!
verzweifel hier shcon
Bitte warten ..
Mitglied: Runner
06.08.2006 um 22:53 Uhr
kanns du mir sagen was genau für ne fehlermeldung da kommt, wenn du mozilla oder den internet explorer startest ???

Ich denke dann kann ich dir weiterhelfen
Bitte warten ..
Mitglied: thekingofqueens
06.08.2006 um 23:05 Uhr
Ich denke du hast dir den Port 80, über den normal die Webbrowser Verbindung zum WWW herstellen gesperrt. ICQ läuft z.B. auf Port 5190, deswegen geht das noch. Bist du dir sicher das du keine Firewall außer der Windows Firewall benutzt? Das kannst du in der Systemsteuerun im Sicherheitscenter anschauen.
Bitte warten ..
Mitglied: Carochen168
07.08.2006 um 10:49 Uhr
also so jetzt ganz genau was er mir bei beiden anzeigt:
Die Seite kann nicht angezeigt werden.

Die gewünschte Seite ist zurzeit nicht verfügbar. Möglicherweise sind technische Schwierigkeiten aufgetreten oder Sie sollten die Browsereinstellungen überprüfen.


Versuchen Sie Folgendes:

Klicken Sie auf Aktualisieren oder wiederholen Sie den Vorgang später.
Falls Sie die Adresse der Seite manuell in der Adressleiste eingegeben haben, stellen Sie sicher, dass die Adresse keine Tippfehler enthält.
Klicken Sie auf Extras und dann auf Internetoptionen, um die Einstellungen für die Verbindung zu überprüfen. Wählen Sie die Registerkarte Verbindungen, und klicken Sie auf Einstellungen. Stellen Sie mit Hilfe Ihres Netzwerkadministrators oder Internetdienstanbieters sicher, dass die derzeitigen Einstellungen richtig sind.
Microsoft Windows kann das Netzwerk überprüfen und automatisch nach Einstellungen für Netzwerkverbindungen suchen, wenn das vom Netzwerkadministrator aktiviert wurde.
Klicken Sie auf Netzwerkeinstellungen ermitteln, um die Überprüfung durchzuführen.
Einige Sites erfordern 128-Bit Verbindungssicherheit. Klicken Sie auf das Menü Hilfe und dann auf Info, um festzustellen, welche Sicherheitsstufe installiert ist.
Stellen Sie sicher, dass die Sicherheitseinstellungen unterstützt werden können, wenn Sie eine sichere Site erreichen möchten. Klicken Sie im Menü Extras auf Internetoptionen. Überprüfen Sie in der Registerkarte "Erweitert" unter "Sicherheit" die Einstellungen für SSL 2.0, SSL 3.0, TLS 1.0, PCT 1.0.
Klicken Sie auf die Schaltfläche Zurück, um einen anderen Link zu verwenden.
Fehler: Server oder DNS kann nicht gefunden werden


so und nun Mozilla

          • Bitte überprüfen Sie die Adresse auf Tippfehler, wie

          ww.beispiel.de statt

          www.beispiel.de



                  • Wenn Sie auch keine andere Website aufrufen können, überprüfen Sie bitte die Netzwerk-/Internetverbindung.



                          • Wenn Ihr Computer oder Netzwerk von einer Firewall oder einem Proxy geschützt wird, stellen Sie bitte sicher,

                          dass Firefox auf das Internet zugreifen darf.


                          Ne ich habe keine Firewall installiert wie gesagt ich hatte es mal aba jetzt nicht mehr!!!!
                          wenn du meinst das der gesperrt ist wie entsperre ich das dann?
Bitte warten ..
Mitglied: Carochen168
07.08.2006 um 10:51 Uhr
sry antwort steht drüber musst ihr gucken!!!
Bitte warten ..
Mitglied: Runner
07.08.2006 um 15:03 Uhr
mal zu dem wlan:

ich würd störquellen wie:

handy, fernseher, radio usw mal ausser reichweite von deiner wlan antenne oder wlan stick legen

dann dürfte das signal besser werden, es sei denn, es liegt an einer zu dicken betonwand ...
Bitte warten ..
Mitglied: dagohl
07.08.2006 um 16:42 Uhr
Hi, da ICQ ins Netz kommt und der IE/Firefox nicht, liegt es vielleicht daran, dass der IE/Firefox den eingegeben Namen nicht richtig übersetzt. Liegt wahrscheinlich an einem fehlerhaften oder fehlenden DNS-Server. Solltest mal statt einem automatisch zugewiesenen DNS-Server einen manuell ausgewählten DNS-Server benutzen.
START -> Einstellungen -> Systemsteuerung -> Netzwerkverbindungen -> rechte Maustaste auf LAN od. WLAN-Verbindung -> Eigenschaften -> TCP/IP-Protokoll
Dort den automatisch zu beziehenden DNS-Server auf einen manuell eingestellten DNS-Server umstellen...z.B. 130.149.4.20
siehe auch :http://nova.zonengoere.net/doku.php?id=server:dns
Bitte warten ..
Mitglied: Carochen168
07.08.2006 um 18:12 Uhr
jaa das habe ich mir auhc schon gedacht..aba das die verbindung schwach ist,ist ja erstmal unwichtig möchte erstmal wieder ins Internet mit dem kommen!!!
und zum thema dns Server umstellen ahbs gemacht aba funktioniert immer noch net...
Bitte warten ..
Mitglied: Ohadle
10.08.2006 um 11:30 Uhr
Hallo,

ich hatte gestern genau das gleiche Problem
ICQ ja - Internetseiten nein
egal ob mit IE 6 oder Firefox

Lösung:

1. versuch: komplette Löschung aller Norton Programme
dazu gibt es auf www.symantic.de ein Hilfstool, da es nicht so einfach alles zu entfernen.

2. Versuch: Reparatur der WINSOCK
z.b. mit http://www.downloadmix.de/dmix/index.asp?DokName=detail.asp&soft_ID ...

Damit hat es dann geklappt
Bitte warten ..
Mitglied: noreig
29.03.2010 um 13:25 Uhr
Hallo,

nach langem und frustrierendem Suchen und Probieren (Outlook funktionierte einwandfrei, ebenso meine anderen 4 Rechner und 2 Notebooks mit Internetzugang, nur konnte ich mit keinem Browser ins Internet) landete ich in diesem Forum.
Endlich habe ich den richtigen Lösungsvorschlag gefunden. Winsock mit "XP TCPIPRepair" repariert und alles lief wie vorher!!! Ein rießengroßes Danke!!!!!!!!!

Norbert
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Webbrowser
gelöst Firefox 50 downloads stocken ohne Internet Verbindung (2)

Frage von LordXearo zum Thema Webbrowser ...

Windows Server
gelöst Windows Server 2012R2 mit 2 Nics - Clients bekommen keine Internet Verbindung (15)

Frage von GoForIt zum Thema Windows Server ...

Netzwerke
gelöst VPN Verbindung WIndows Rechner via FritzBox Fernzugang - Kein Internet

Frage von garack zum Thema Netzwerke ...

Windows 10
Windows 10 Build 14393 und die Verbindung ins Internet (6)

Frage von fluluk zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (33)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (22)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...