Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Lautsprecher am Bildschrim aktivieren?

Frage Hardware

Mitglied: donrosso

donrosso (Level 1) - Jetzt verbinden

22.09.2006, aktualisiert 27.09.2006, 7819 Aufrufe, 7 Kommentare

Hallo, ich habe ne Frage, ich habe einen 19" Belinea TFT mit integrierten Lautsprechern, hinten ist auch ein Boxenaus, bzw. Eingang, aber es kommt kein Ton. In den Soudneinstellungen ist auch nur die Soundkarte im PC eingetragen, die ist aber kaputt. Wie bekomme ich jetzt die Lautsprecher am TFT aktiviert ?
Mitglied: pulse
22.09.2006 um 02:05 Uhr
Also da müsste eigentlich ein kabel dabeigewesen sein mit 2 gleichaussehenden steckern.
einer für den moni und einer für die soundkarte (audio out).
funktioniert nach dem selben prinzip, wie als wenn du boxen anschließen würdest.

Edit:

Hoppla...wenn du deine soundkarte übern jordan geschickt hast, funktioniert das natürlich nicht.
hast du nich noch ne soundkarte-onboard?!
Bitte warten ..
Mitglied: Garfieldt
22.09.2006 um 05:37 Uhr
Wie hast du denn den Bilschirm angeschlossen, bzw. wie soll denn das Audio Signal uebertragen werden?
Oder hoffst du, das sich das in den Bildschirm reinzaubert?
Fuer mich hoert sich das naemlich wie folgt an: Ich habe eine kaputte Soundkarte und einen Bildschirm mit einer Audiobuchse, beides ist nicht miteinander verbunden, warum hoere ich keinen Ton?
Oder habe ich deine Fragestellung nur falsch verstanden, dann klaer uns doch mal bitte auf.
Bitte warten ..
Mitglied: Mr-Mushnik
22.09.2006 um 09:46 Uhr
Hallo donrosso!


Also die Lautsprecher im TFT sind reine Lautsprecher und kein Audio - Device wie eine Soundkarte!

Wenn also deine Soundkarte defekt ist, hilft dir nur eine neue Soundkarte.

Gruß

Mr_Munshnik
Bitte warten ..
Mitglied: Midivirus
26.09.2006 um 11:38 Uhr
Also die Lautsprecher im TFT sind reine
Lautsprecher und kein Audio - Device wie eine
Soundkarte!

Wenn also deine Soundkarte defekt ist, hilft
dir nur eine neue Soundkarte.

Also für mich hört sich das so an, dass du nicht genau weißt, das Garfieldt ein wenig Plan von der ganzen Sache hat und er nur mal nochmal verständlich ausgedrückt hat, wie das ganze jetzt sein könnte!

Aber das könnte auch diesem Prob gleich sein:
Ich habe den Scanner jetzt am PC angeschlossen, aber der PC meldet, dass er ihn nicht sieht. Dabei habe ich doch den Monitor schon zum Scanner gedreht!

In diesem Sinne,
Midivirus
Bitte warten ..
Mitglied: Mr-Mushnik
26.09.2006 um 11:43 Uhr
Hallo Midivirus!

An Garfield habe ich mich ja auch nicht gewendet, sondern direkt an donrosso.
Wollte es halt noch mal auf den Punkt bringen.


Mr_Mushnik
Bitte warten ..
Mitglied: Garfieldt
27.09.2006 um 04:29 Uhr
Das ist ja wie frueher in der Schule: "Darf ich das nochmal zusammenfassen?"
Bitte warten ..
Mitglied: Midivirus
27.09.2006 um 10:09 Uhr
Das ist ja wie frueher in der Schule:
"Darf ich das nochmal zusammenfassen?"

;)
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Voice over IP
SIP Telefon Lautsprecher ausschalten bei Speed-Dial über Line-Key

Frage von Mohadib zum Thema Voice over IP ...

Netzwerkmanagement
gelöst SSH bei einem Cisco Switch SF200 24P 24-Port 10 100 PoE Smart Switch aktivieren (12)

Frage von M.Marz zum Thema Netzwerkmanagement ...

Exchange Server
gelöst Exchange 2016 Mailbox aktivieren und vorhandene Mailadresse aus AD übernehmen (3)

Frage von chrismass zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (19)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...