Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Lautsprecher am Bildschrim aktivieren?

Frage Hardware

Mitglied: donrosso

donrosso (Level 1) - Jetzt verbinden

22.09.2006, aktualisiert 27.09.2006, 7767 Aufrufe, 7 Kommentare

Hallo, ich habe ne Frage, ich habe einen 19" Belinea TFT mit integrierten Lautsprechern, hinten ist auch ein Boxenaus, bzw. Eingang, aber es kommt kein Ton. In den Soudneinstellungen ist auch nur die Soundkarte im PC eingetragen, die ist aber kaputt. Wie bekomme ich jetzt die Lautsprecher am TFT aktiviert ?
Mitglied: pulse
22.09.2006 um 02:05 Uhr
Also da müsste eigentlich ein kabel dabeigewesen sein mit 2 gleichaussehenden steckern.
einer für den moni und einer für die soundkarte (audio out).
funktioniert nach dem selben prinzip, wie als wenn du boxen anschließen würdest.

Edit:

Hoppla...wenn du deine soundkarte übern jordan geschickt hast, funktioniert das natürlich nicht.
hast du nich noch ne soundkarte-onboard?!
Bitte warten ..
Mitglied: Garfieldt
22.09.2006 um 05:37 Uhr
Wie hast du denn den Bilschirm angeschlossen, bzw. wie soll denn das Audio Signal uebertragen werden?
Oder hoffst du, das sich das in den Bildschirm reinzaubert?
Fuer mich hoert sich das naemlich wie folgt an: Ich habe eine kaputte Soundkarte und einen Bildschirm mit einer Audiobuchse, beides ist nicht miteinander verbunden, warum hoere ich keinen Ton?
Oder habe ich deine Fragestellung nur falsch verstanden, dann klaer uns doch mal bitte auf.
Bitte warten ..
Mitglied: Mr-Mushnik
22.09.2006 um 09:46 Uhr
Hallo donrosso!


Also die Lautsprecher im TFT sind reine Lautsprecher und kein Audio - Device wie eine Soundkarte!

Wenn also deine Soundkarte defekt ist, hilft dir nur eine neue Soundkarte.

Gruß

Mr_Munshnik
Bitte warten ..
Mitglied: Midivirus
26.09.2006 um 11:38 Uhr
Also die Lautsprecher im TFT sind reine
Lautsprecher und kein Audio - Device wie eine
Soundkarte!

Wenn also deine Soundkarte defekt ist, hilft
dir nur eine neue Soundkarte.

Also für mich hört sich das so an, dass du nicht genau weißt, das Garfieldt ein wenig Plan von der ganzen Sache hat und er nur mal nochmal verständlich ausgedrückt hat, wie das ganze jetzt sein könnte!

Aber das könnte auch diesem Prob gleich sein:
Ich habe den Scanner jetzt am PC angeschlossen, aber der PC meldet, dass er ihn nicht sieht. Dabei habe ich doch den Monitor schon zum Scanner gedreht!

In diesem Sinne,
Midivirus
Bitte warten ..
Mitglied: Mr-Mushnik
26.09.2006 um 11:43 Uhr
Hallo Midivirus!

An Garfield habe ich mich ja auch nicht gewendet, sondern direkt an donrosso.
Wollte es halt noch mal auf den Punkt bringen.


Mr_Mushnik
Bitte warten ..
Mitglied: Garfieldt
27.09.2006 um 04:29 Uhr
Das ist ja wie frueher in der Schule: "Darf ich das nochmal zusammenfassen?"
Bitte warten ..
Mitglied: Midivirus
27.09.2006 um 10:09 Uhr
Das ist ja wie frueher in der Schule:
"Darf ich das nochmal zusammenfassen?"

;)
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Windows Installation
Administratorkonto aktivieren oder nicht? (6)

Frage von markaurel zum Thema Windows Installation ...

Hyper-V
gelöst Hyper-V-Server 2012 - Replikat lässt sich nicht aktivieren (13)

Frage von MiSt zum Thema Hyper-V ...

Windows 10
gelöst Klappt es noch mit 7 Key Windows 10 zu aktivieren? (12)

Frage von zeroblue2005 zum Thema Windows 10 ...

Windows 7
gelöst Windows Administrator-Konto wieder aktivieren (13)

Frage von Fenris14 zum Thema Windows 7 ...

Heiß diskutierte Inhalte
DSL, VDSL
gelöst DSL 200m verlängern (15)

Frage von Angela44 zum Thema DSL, VDSL ...

LAN, WAN, Wireless
Per Script auf UniFi-controller zugreifen und WPA2-Key ändern (11)

Frage von Winfried-HH zum Thema LAN, WAN, Wireless ...

Windows Server
SBS 2011 Standard virtualisieren (11)

Frage von HeinrichM zum Thema Windows Server ...

Exchange Server
gelöst DHCP Sever MS Server 2012 Problem (10)

Frage von Florian86 zum Thema Exchange Server ...