Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Mainboard/Onboard-Grafik defekt?

Frage Microsoft

Mitglied: MarcoLenzeder

MarcoLenzeder (Level 1) - Jetzt verbinden

25.09.2006, aktualisiert 12:44 Uhr, 5275 Aufrufe, 7 Kommentare

Hallo! Habe folgendes Problem: Ein User hat auf seine Workstation (HPD330) seinen Privaten 20" TFT mitgenommen den er mit 1600 x 1200 betreiben möchte (logisch). Nun das Problem: Wenn der Rechner hochfährt kommt die Fehlermeldung die ich als Bild hinzugefügt habe. Und erstaunlicherweise macht der Rechner JEDESMAL wenn man in den Grafikoptionen die Auflösung/Bit/Hertz ändert sofort einen Neustart ohne Vorwarnung. Kann es sein das die Onboard-Grafik defekt ist?
Bitte um Hilfe.
mfg
Marco



32282dfc6fcf39ca5a8203f189da0e0c-fehler - Klicke auf das Bild, um es zu vergrößern
Mitglied: 8644
25.09.2006 um 11:35 Uhr
Hi,

mal abgesehen davon, dass ich kein Bild sehe, mein Tipp:
Im angesicherten Modus hoch fahren und dort die Auflösung anpassen.

Psycho
Bitte warten ..
Mitglied: gijoe
25.09.2006 um 12:13 Uhr
hi, @psycho, geht das? Im abgesicherten Modus Grafikanpassungen machen, wär mir neu, denn die werden doch eh nicht übernommen, da ist ja standardmässig 8-Bit mit 800x600 oä.
@Marco, hast du seit dem Problem auch wieder einen "alten" Flat angeschlossen und geschaut ob das Problem weiterhin besteht? Hast du die neusten Treiber für deine GraKa heruntergeladen?
Bitte warten ..
Mitglied: MarcoLenzeder
25.09.2006 um 12:18 Uhr
Hi Gijoe.

Ja, einen anderen Monitor hab ich schon probiert und die neueste Graka-Software ist auch drauf. Das mit dem Abgesicherten Modus kann rein technisch gar nicht funktionieren da er wie du eh schon sagtest nur mit 800x600 8 bit läuft. Anders gehts nicht.
Ich hab keine Ahnung was ich noch probieren soll, denn allmählich gehn mir die Lösungen aus.
Bitte warten ..
Mitglied: justmo
25.09.2006 um 12:23 Uhr
was ist es denn für eine grafikkarte?
Bitte warten ..
Mitglied: gijoe
25.09.2006 um 12:24 Uhr
Also an einem anderen Flat hast du das Problem nicht, richtig?
momment mal, HP d330, von denen haben wir mindestens 25 stück im Geschäft. Das sind doch die slimline-gehäuse wo bei jedem booten fast abkratzen, mit wenig Ram und langsamer HD. Wenn ich mich recht entsinne, hatten wir schon êin Problem damit, auf einem 17" 1280x1024 hinzubringen. Du kannst ja noch mit freeware tools versuchen deine resolution hinzubiegen, würde aber nicht viel mehr Zeit investieren. Eine zus- GraKa könnte evtl. Wunder vollbringen, für 150€ bekommst du da sicher schon etwas gescheites, und so teuer darf sie sicher sein, da du und dein Kollege schon genug Zeit mit dem Problem vergeudet haben;) Einen anderen PC hinstellen wäre wohl das Beste. Aber ich kann mich auch täuschen und es liegt nicht am PC...
Bitte warten ..
Mitglied: justmo
25.09.2006 um 12:30 Uhr
mhm habs schon gefunden eine intel GMA 900 mit maximalen 2048x1536 at 85 Hz sollte also kein problem sein, mal die treiber für den flat installiert!? eventuell mal den monitor aus der hardwareliste entfernen und nach neuer hardware suchen lassen!

grüße .mo
Bitte warten ..
Mitglied: MarcoLenzeder
25.09.2006 um 12:44 Uhr
Am Flat kanns nicht liegen, der geht bei anderen Workstations auch. Und das mir allmählich bis zum Hals steht, stelle ich ihm einfach mal nen DC5100 hin. Mal schauen was er da macht.
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows 10
gelöst PdfFactory defekt - Windows 10 Profil reparieren - wie geht das? (4)

Frage von Rene1976 zum Thema Windows 10 ...

Hyper-V
gelöst Fehler auf Hyper-V nach Tausch eines Mainboard und Raid-Controllers (17)

Frage von Henere zum Thema Hyper-V ...

Festplatten, SSD, Raid
gelöst Mainboard kaputt, Daten von Raid sichern? (6)

Frage von MyApps2GO.de zum Thema Festplatten, SSD, Raid ...

UMTS, EDGE & GPRS
gelöst Praxiserfahrung Onboard-LTE vs. LTE Hotspot (Len. Yoga Book) (4)

Frage von istike2 zum Thema UMTS, EDGE & GPRS ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (19)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...