Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Mainboard/Onboard-Grafik defekt?

Frage Microsoft

Mitglied: MarcoLenzeder

MarcoLenzeder (Level 1) - Jetzt verbinden

25.09.2006, aktualisiert 12:44 Uhr, 5279 Aufrufe, 7 Kommentare

Hallo! Habe folgendes Problem: Ein User hat auf seine Workstation (HPD330) seinen Privaten 20" TFT mitgenommen den er mit 1600 x 1200 betreiben möchte (logisch). Nun das Problem: Wenn der Rechner hochfährt kommt die Fehlermeldung die ich als Bild hinzugefügt habe. Und erstaunlicherweise macht der Rechner JEDESMAL wenn man in den Grafikoptionen die Auflösung/Bit/Hertz ändert sofort einen Neustart ohne Vorwarnung. Kann es sein das die Onboard-Grafik defekt ist?
Bitte um Hilfe.
mfg
Marco



32282dfc6fcf39ca5a8203f189da0e0c-fehler - Klicke auf das Bild, um es zu vergrößern
Mitglied: 8644
25.09.2006 um 11:35 Uhr
Hi,

mal abgesehen davon, dass ich kein Bild sehe, mein Tipp:
Im angesicherten Modus hoch fahren und dort die Auflösung anpassen.

Psycho
Bitte warten ..
Mitglied: gijoe
25.09.2006 um 12:13 Uhr
hi, @psycho, geht das? Im abgesicherten Modus Grafikanpassungen machen, wär mir neu, denn die werden doch eh nicht übernommen, da ist ja standardmässig 8-Bit mit 800x600 oä.
@Marco, hast du seit dem Problem auch wieder einen "alten" Flat angeschlossen und geschaut ob das Problem weiterhin besteht? Hast du die neusten Treiber für deine GraKa heruntergeladen?
Bitte warten ..
Mitglied: MarcoLenzeder
25.09.2006 um 12:18 Uhr
Hi Gijoe.

Ja, einen anderen Monitor hab ich schon probiert und die neueste Graka-Software ist auch drauf. Das mit dem Abgesicherten Modus kann rein technisch gar nicht funktionieren da er wie du eh schon sagtest nur mit 800x600 8 bit läuft. Anders gehts nicht.
Ich hab keine Ahnung was ich noch probieren soll, denn allmählich gehn mir die Lösungen aus.
Bitte warten ..
Mitglied: justmo
25.09.2006 um 12:23 Uhr
was ist es denn für eine grafikkarte?
Bitte warten ..
Mitglied: gijoe
25.09.2006 um 12:24 Uhr
Also an einem anderen Flat hast du das Problem nicht, richtig?
momment mal, HP d330, von denen haben wir mindestens 25 stück im Geschäft. Das sind doch die slimline-gehäuse wo bei jedem booten fast abkratzen, mit wenig Ram und langsamer HD. Wenn ich mich recht entsinne, hatten wir schon êin Problem damit, auf einem 17" 1280x1024 hinzubringen. Du kannst ja noch mit freeware tools versuchen deine resolution hinzubiegen, würde aber nicht viel mehr Zeit investieren. Eine zus- GraKa könnte evtl. Wunder vollbringen, für 150€ bekommst du da sicher schon etwas gescheites, und so teuer darf sie sicher sein, da du und dein Kollege schon genug Zeit mit dem Problem vergeudet haben;) Einen anderen PC hinstellen wäre wohl das Beste. Aber ich kann mich auch täuschen und es liegt nicht am PC...
Bitte warten ..
Mitglied: justmo
25.09.2006 um 12:30 Uhr
mhm habs schon gefunden eine intel GMA 900 mit maximalen 2048x1536 at 85 Hz sollte also kein problem sein, mal die treiber für den flat installiert!? eventuell mal den monitor aus der hardwareliste entfernen und nach neuer hardware suchen lassen!

grüße .mo
Bitte warten ..
Mitglied: MarcoLenzeder
25.09.2006 um 12:44 Uhr
Am Flat kanns nicht liegen, der geht bei anderen Workstations auch. Und das mir allmählich bis zum Hals steht, stelle ich ihm einfach mal nen DC5100 hin. Mal schauen was er da macht.
Bitte warten ..
Neuester Wissensbeitrag
Router & Routing

192.168er Adresse im öffentlichen Netz

(2)

Erfahrungsbericht von visco-c zum Thema Router & Routing ...

Ähnliche Inhalte
Speicherkarten
gelöst LSI RAID Controller gegen OnBoard Raid tauschen (Raid1) (8)

Frage von Maffi zum Thema Speicherkarten ...

Windows 8
Win8.1- Verlauf bei IE11 Defekt?

Frage von Knorkator zum Thema Windows 8 ...

Festplatten, SSD, Raid
OCZ defekt und irgendwie wiederbeleben? (3)

Frage von stormwind81 zum Thema Festplatten, SSD, Raid ...

CPU, RAM, Mainboards
Suche neues Mainboard mit Intel i5 für HP DC7600 (7)

Frage von caspi-pirna zum Thema CPU, RAM, Mainboards ...

Heiß diskutierte Inhalte
Zusammenarbeit
Als Administrator im Großraumbüro (29)

Frage von Dopamin85 zum Thema Zusammenarbeit ...

Exchange Server
Test-ActiveSyncConnectivity Error nach neuem Zertifikat (22)

Frage von Driphex zum Thema Exchange Server ...

Hyper-V
HYPER V und USB (16)

Frage von Hendrik2586 zum Thema Hyper-V ...

SAN, NAS, DAS
Backupserver für KMU (14)

Frage von Leo-le zum Thema SAN, NAS, DAS ...