Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Maus und Tastatur reagieren nach HDD-Umbau nicht

Frage Microsoft Windows Server

Mitglied: jenzi87

jenzi87 (Level 1) - Jetzt verbinden

23.07.2008, aktualisiert 16:47 Uhr, 5847 Aufrufe, 22 Kommentare

Hallo an alle,

ich habe hier ein kleines Problem.

Ich möchte die Festplatten von zwei ML110 tauschen.
Der eine ist Generation 3, der andere G4.

Hab es auch schon ausprobiert, funktioniert bis zur Passworteingabe.
Wenn ich da dann STRG+ALT+ENTF drücken will geht nichts mehr.

Maus lässt sich nicht bewegen (hat aber saft), Tastatur geht gar nichts (auch nicht Rollen, Num)

Auf der Festplatte die vom G4 in den G3 soll ist Server 2003 installiert.

Ich weiß das es da Probleme geben kann, aber vielleicht hat ja jemand einen Tipp oder Trick
wie man es wieder zum laufen bringen kann.

Gruß,
Jens
Mitglied: Nailara
23.07.2008 um 10:34 Uhr
Hi,

Platte zurückbauen und dort wo es funktioniert ein Autologon einstellen. Dann Platte wieder tauschen und mit dem Autologon die Anmeldung durchziehen lassen, danach erfolgt die Hardwarererkennung für Maus und Tastatur und der Feierabend ist gerettet .

Grüße
Bitte warten ..
Mitglied: 67369
23.07.2008 um 10:40 Uhr
USB-Legacy-Suppport im Bios deaktiviert? PS/2-Tastatur anschließen und umstellen wäre da die Lösung.
Bitte warten ..
Mitglied: jenzi87
23.07.2008 um 10:54 Uhr
Hi Nailara und BauerHick,

>>Platte zurückbauen und dort wo es funktioniert ein Autologon einstellen
Funktioniert das auch bei Domain Maschinen? Ich kann die Kiste nicht aus der Domain nehmen.

>>USB-Legacy-Suppport im Bios deaktiviert? PS/2-Tastatur anschließen >>und umstellen
Tastatur und Maus sind PS/2, sollte also auch in Windows funktionieren. Funktioniert allerdings nur während dem Booten bzw. im Bios.
Wenn ich den Legacy Support aktiviere, dann funktionieren USB-Devices, richtig verstanden?

Danke für die schnellen Antworten.

Gruß,
Jens
Bitte warten ..
Mitglied: 67369
23.07.2008 um 10:58 Uhr
Richtig. Wenn die PS/2-Tastatur allerdings nicht funktioniert, kommst du wahrscheinlich damit auch nicht ins Bios zum Umstellen. Unter Windows kommst du sowieso nicht ins Bios.
Bitte warten ..
Mitglied: jenzi87
23.07.2008 um 11:01 Uhr
Danke, dass ich von Windows aus nicht ins BIOS komm, das weiß ich *gg*.
Aber (wie schon oben geschrieben) komme ich mit der PS/2 Tastatur ins BIOS.

Gruß,
Jens
Bitte warten ..
Mitglied: jenzi87
23.07.2008 um 11:05 Uhr
Sorry, hab ich vergessen mit rein zu schreiben, jedoch auch erst im nachhinein ausprobiert.

Legacy Support is aktiviert und trotzdem funktioniert es nicht mit der USB-Tastatur.

Gruß
Bitte warten ..
Mitglied: 67369
23.07.2008 um 11:06 Uhr
Das musst du aber dazu schreiben, dass du die jetzt angeschlossen hast, denn im Eröffnungspost steht, dass da nichts funktioniert.
Bitte warten ..
Mitglied: saerdna
23.07.2008 um 12:08 Uhr
Hallo,

wenn du am "stehenden" Anmeldebildschirm bist zieh mal die USB raus und steck sie wieder ein nach ca. 10 sek, warte kurz und guck ob der rechner versucht die Tastatur zu erkennen.

Grüsse
Bitte warten ..
Mitglied: jenzi87
23.07.2008 um 12:57 Uhr
Hi,

wie sehe ich wenn ich nicht eingeloggt bin ob er versucht die Tastatur zu erkennen?

gruß
Bitte warten ..
Mitglied: saerdna
23.07.2008 um 13:05 Uhr
Hi,

er geht irgendwann während der eingabe in "stanby" er macht eigentlich nix mehr ausser auf dich zu warten.... Festplatten tun fast nix mehr und wenn du die Tastatur reinsteckst beginnt der plötzlich wieder zu arbeiten, so nach 30 sek sollte aber dann eine funktion da sein. Ich habe aber auch den verdacht das sich da andere "falsche" Treiber querstellen und deswegen an der Stelle nix passiert.

Grüsse
Bitte warten ..
Mitglied: 67369
23.07.2008 um 13:11 Uhr
Also weißt du, vielleicht machst du endlich mal konkrete Angaben. Wer zum Teufel soll ahnen, dass du dich offenbar remote einloggen möchtest, wenn du Platten tauschst und dass die Tastatur offenbar nur unter Windows nicht funktioniert?

Raus und weg. Ich mag keine Ratespielchen.
Bitte warten ..
Mitglied: saerdna
23.07.2008 um 13:18 Uhr
Hallo,

wieso Remote????
~snip
Hab es auch schon ausprobiert, funktioniert bis zur Passworteingabe.
Wenn ich da dann STRG+ALT+ENTF drücken will geht nichts mehr.
~
Das ist doch eindeutig Windows und wo sagt er Remote??

Wenn das Remote ist vergiss was ich sagte....

Grüsse
Bitte warten ..
Mitglied: jenzi87
23.07.2008 um 13:46 Uhr
Hi an alle,

also ich möchte definitiv NICHT REMOTE ZUGREIFEN, funktioniert sowieso nicht da ich erstmal die neuen Lan-Treiber installieren müsste, was ich ja nicht kann. Hab niemals was von Remote erzählt.

Aber das mit der USB-Tastatur funktioniert auch nicht, nur im BIOS.

Jemand ne Idee ob das mit dem AutoLogon auch bei Domain-Maschinen klappt oder sonstige ideen?

Gruß
Bitte warten ..
Mitglied: 67369
23.07.2008 um 13:53 Uhr
Was faselst du denn dann was von einloggen? Wenn du am Rechner stehst und die Tastatur wechselst, wie vorgeschlagen wurde, was hat das mit Windows zu tun?
Bitte warten ..
Mitglied: jenzi87
23.07.2008 um 14:05 Uhr
>>Platte zurückbauen und dort wo es funktioniert ein Autologon einstellen
Das meinte ich.

Und Tastatur kann ich wechseln und wechseln und wechseln, da passiert einfach nichts.

Deshalb fasel ich von einloggen, denn wenn es mit einem AutoLogon funktionieren würde, dann würd er hinterher vielleicht auch Plug'n'Play maeßig nach Treibern suchen.

Gruß
Bitte warten ..
Mitglied: 67369
23.07.2008 um 14:10 Uhr
Sieh unter Windows im Gerätemanager nach, ob die USB-Ports alle aktiviert und bereit sind.
Bitte warten ..
Mitglied: jenzi87
23.07.2008 um 14:13 Uhr
Wie soll ich im Gerätemanager nachschauen ob die USB-Ports da sind wenn ich nich ins Windows reinkomm?

Die USB-Ports funktionieren, wie ich oben schon geschrieben habe, funktioniert die USB-Tastatur ja im BIOS und während des Bootens.

Gruß
Bitte warten ..
Mitglied: 67369
23.07.2008 um 14:18 Uhr
Mit der PS/2-Tastatur vielleicht? Ich geb's auf ......
Bitte warten ..
Mitglied: Nailara
23.07.2008 um 14:39 Uhr
Manchmal (sorry, wenn ich gerade so ungenau bin) passiert es bei einem solchen Wechsel einer Festplatte wie beschrieben in einen anderen Rechner, dass die Tastatur blockiert und dann geht weder USB- noch PS/2-Tastatur.

Remote draufgehen ist eine Lösung oder vielleicht hat der Server ein Remote Insight Board - das könnte auch noch klappen, doch an der Konsole funktioniert wirklich nix, bis die erste Anmeldung durch ist und die Hardwareerkennung einmal durchgelaufen ist. Hier kommt noch erschwerend hinzu, dass Remote gar nicht geht, weil die Netzkartentreiber noch nicht installiert sind ...Hatte ich auch schon mal den Fall beim Tausch eines Mainboards - war keine schöne Zeit ...

Sowas in der Art scheint hier passiert zu sein - vielleicht hast Du ja doch noch eine Idee, wie man das hinbekommen kann - Tastatur (welche auch immer) scheidet aus, Maus wahrscheinlich auch, sonst könnte man das Kennwort mit der Bildschirmtastatur eingeben ...
Bitte warten ..
Mitglied: 67369
23.07.2008 um 14:42 Uhr
Ich habe nur Ideen, wenn ich verständliche und konkrete Beschreibungen erhalte. Bei so wirrem Zeugs und dem Durcheinander wie hier habe ich einfach keine Lust mehr. Ich ziehe auch grundsätzlich keine Würmer aus der Nase.
Bitte warten ..
Mitglied: Nailara
23.07.2008 um 14:55 Uhr
Konkrete Beschreibung - ich versuchs mal


Es gibt zwei Compaq/HP ML110 einen G3 und einen G4 - das sind so 5 HE-Möhren. Die Systemplatte aus dem G4 ist mit Windows Server 2003 installiert und soll in den G3 eingebaut werden - Windows soll ohne Neuinstallation laufen...

Nach dem Start des G3 funktioniert die Anmeldung nicht, weil die Tastatur und die Maus nicht reagieren. Die Umstellung der USB-Unterstützung im BIOS bringt keinen Erfolg, der Austausch der Tastatur auf PS/2 bringt auch keinen Erfolg - beide Tastaturarten funktionieren nicht. Die Maus scheint auch nicht zu funktionieren, sonst würde die Möglichkeit bestehen, dass man die Bildschirmtastatur verwendet.

Der G3-Server hat offenbar kein Remote Insight Board oder Peppercon-Karte, der Remote-Netzwerkzugriff bei eingebauter Platte in den G3 funktionert auch nicht, weil die G3-Reihe andere Netzwerkkartentreiber hat als die G4-Reihe. Der zeitweise Einbau der Platte nochmal in den G4 scheint zu gehen.


@Jens - Mal ne ganz blöde Idee - stopf doch die Platte noch mal in den G4 und starte dort mit einer PS/2-Tastatur statt USB, melde Dich da an - das sollte gehen - und fahre den Server dann runter und stecke die Platte in den G3.
@Jens - Zweite Idee - fahre das Windows noch einmal im G4 hoch und hole Dir das Proliant Support Pack und installiere die Treiber des G3. Damit kann der G4 zwar nichts anfangen, es könnte aber sein, dass die dann genutzt werden, wenn die Platte wieder im G3 steckt...
@Jens - Dritte Idee: hast Du schon in den G3 ein aktuelles BIOS eingespielt?

Grüße
Bitte warten ..
Mitglied: jenzi87
23.07.2008 um 16:46 Uhr
Hi,

inzwischen ist mir die lust und zeit vergangen,
also habe ich einen anderen G4 besorgt.

Gruß und Dank
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(3)

Tipp von agowa338 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...