Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

NET USE unter Windows 7

Frage Microsoft Windows 7

Mitglied: MiSt

MiSt (Level 2) - Jetzt verbinden

24.03.2011, aktualisiert 29.03.2011, 14307 Aufrufe, 8 Kommentare

hallo,
ich nutze seit kurzem einen win7-rechner. auf diesem läuft ein dos-programm mit dem ich über "net use lpt1" drucken möchte/muss.
jetzt bekomme ich aber diesen net-use-befehl nicht zum laufen...

ich nutze folgenden drucker: brother dcp-7045n

wer könnte mir helfen?

gruß
michael
Mitglied: DerWoWusste
24.03.2011 um 12:39 Uhr
Hilf Du uns erstmal und beschreibe Dein Problem.
Bitte warten ..
Mitglied: L4SCHI
24.03.2011 um 13:05 Uhr
Hallo Michael,

möchtest du nen Drucker verbinden?

Probiers mal hiermit.
Musst dir den Befehl halt für deine Bedürfnisse anpassen.

rundll32 printui.dll,PrintUIEntry /dn /n \\SERVER\DRUCKER /q

Gruß
L4SCHI
Bitte warten ..
Mitglied: MiSt
24.03.2011 um 13:32 Uhr
hallo,
stimmt, ist was dürftig... sorry...
ich möchte den o.g. drucker gerne auch unter dem dos-programm nutzen.

bei xp geht das alles wunderbar.
ich habe den drucker unter windows installiert und freigegeben. dann mit "net use lpt1 \\ip-adresse pc\freigabename drucker" eingebunden.

nur unter win7 will er, wenn ich diesen befehl eingebe, benutzername & passwort haben. ich habe div. varianten genutzt - administrator + passwort, username + passwort. leider alles ohne erfolg.

so, jetzt wüsste ich nicht, was ich zu meinem problem noch schreiben kann.
Bitte warten ..
Mitglied: Skyemugen
24.03.2011 um 14:03 Uhr
Aloha,

hilft dir der link weiter?

greetz André

P.S.: Google hat hierzu jede Menge Stoff ;)
Bitte warten ..
Mitglied: DerWoWusste
24.03.2011 um 18:04 Uhr
Das reicht doch schon.
Und nun überleg mal... Du willst etwas freigeben... das können unter Vista/Win7 nur Admins. Selbst diese müssen sich hochstufen ("elevation").
Starte eine shell über Rechtsklick auf cmd.exe mit der Auswahl "als Administrator ausführen" und feuer den Befehl ab - er wird es klaglos akzeptieren.

Zugegeben: die Symptome mit der Abfrage eines Benutzers sind irreführend.
Edit: Was schreib ich da für'n Quatsch von wegen freigeben? net use verbindet und gibt nicht frei. Dennoch sind Adminrechte erforderlich ; )
Bitte warten ..
Mitglied: MiSt
25.03.2011 um 13:46 Uhr
hi,
vielen dank für die lösung... es hat funktioniert...
Bitte warten ..
Mitglied: MiSt
29.03.2011 um 06:40 Uhr
hi,
habe doch noch ein problem. und zwar, wenn ich den rechner neu starte, ist verbindung noch da, kann aber nicht mehr drucken. nur mit "net use lpt1 /delete" und "net use lpt1 \\rechner\drucker" funktionert es wieder.
woran kann das liegen?
Bitte warten ..
Mitglied: DerWoWusste
29.03.2011 um 09:13 Uhr
Keine Ahnung - ging bei uns ohne Probleme auf Vista. /persistent:yes mal anfügen, bringt vermutlich nichts, aber testen.
Bitte warten ..
Ähnliche Inhalte
Netzwerkmanagement
Abmeldung am Server per net use Greift nicht (3)

Frage von engelinzivil zum Thema Netzwerkmanagement ...

Windows Netzwerk
Net use persistent no (2)

Frage von Malgain zum Thema Windows Netzwerk ...

Neue Wissensbeiträge
Windows 10

Windows 8.x oder 10 Lizenz-Key aus dem ROM auslesen mit Linux

Tipp von Lochkartenstanzer zum Thema Windows 10 ...

Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(38)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Heiß diskutierte Inhalte
Festplatten, SSD, Raid
POS Hardware und alternativen zu Raid 1? (21)

Frage von Brotkasten zum Thema Festplatten, SSD, Raid ...

Viren und Trojaner
Verschlüsselungstrojaner simulieren (18)

Frage von AlbertMinrich zum Thema Viren und Trojaner ...

Ubuntu
gelöst Nextcloud 12 Antivirus App for Files (10)

Frage von horstvogel zum Thema Ubuntu ...

SAN, NAS, DAS
+100tb Storagelösung (10)

Frage von Data-Fabi zum Thema SAN, NAS, DAS ...