Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Netgear Firewall verursacht Netzwerkausfall

Frage Netzwerke LAN, WAN, Wireless

Mitglied: tmitter2388

tmitter2388 (Level 1) - Jetzt verbinden

11.11.2010 um 09:58 Uhr, 6122 Aufrufe, 13 Kommentare

Guten Morgen zusammen,

ein Kunde von mir hat eine neue Netgear Prosave FVS318G Firewall.
Diese Firewall verursacht ca. 2 mal am Tag einen kompletten Netzwerkausfall.

Hier eine Beschreibung wie das ganze angeschlossen ist:

Spritter an T-DSL Modem, Modem an Firewall, Firewall an Switch.

An dem Switch hängen 1x Server, Laptops, PCs, Drucker etc...
Servertechnisch ist folgendes vorhanden:

1x Windows 2008 SBS Standard als DC, DNS, DHCP, Exchange, ERP und Fileserver.

Wie gesagt, ca. 2 mal am Tag bricht das Netzwerk zusammen (kein Ping auf nichts mehr, kein Internet, kein Warenwirtschaftssystem, kein Drucken über LAN)
Sobald ich die Firewall vom Switch abziehe, läuft alles wieder Problemlos, stecke ich sie wieder drauf bricht wieder alles zusammen.

Darauf hin habe ich beim Netgear Support angerufen. Die sagten mir ich möchte bitte ein Firmeware Update durchführen.
Dies tat ich dann auch, leider ist die Firewall beim Update abgestürtzt und somit nicht mehr ansprechbar. Reset auf Werktagseinstellungen brachte nichts.

Darauf hin habe ich ne RMA bekommen und das Teil eingeschickt.

Für den Übergang habe ich ein Speedport von der T-com dort installiert, damit die ins Internet kommen. (Funktionierte 2 Wochen Problemlos ohne Ausfälle!)

Netgear hat mit eine komplett neue Firewall zukommen lassen.
Ich habe sie vor Ort konfiguriert (Zugangsdaten, IP Adresse, VPN)

Jetzt nach genau einem Tag habe ich wieder die selbe Problematik wie mit der alten Firewall.

Bevor ich mich nun wieder an Netgear wende, frage ich mal hier nach ob jemand ähnliche Probleme hatte.

Gruß aus dem Sauerland

Thomas
Mitglied: tikayevent
11.11.2010 um 10:02 Uhr
Ich hab nur die FVS318v3 (also ohne Gigabit) im Einsatz sowie die FVS114 (ebenfalls ohne Gigabit). Die FVS318v3-Strecken funktionieren wunderbar, dadrüber werden täglich etliche Gigabit geschaufelt, keinerlei Probleme. Beim FVS114 hab ich es ständig, das passiert aber nur (Achtung Neudeutsch) unter gewissen Trafficconditions. Sprich sobald Last anliegt hängt sich die Kiste weg. Daher ist der FVS114 jetzt ersetzt worden, ein LANCOM 1711+ VPN macht das ganze jetzt, ohne sich zu beschweren.
Bitte warten ..
Mitglied: tmitter2388
11.11.2010 um 10:10 Uhr
Hallo,

danke für die schnelle Antwort.
Viel Last bekommt die Kiste nicht zu sehen.
Selbst wenn sich die Firewall webhängt, sollte ja nur die Firewall nicht erreichbar sein und nicht alles blockiert sein?
War es bei dir auch so, dass nichts mehr erreichbar war?

Gruß

Thomas
Bitte warten ..
Mitglied: tikayevent
11.11.2010 um 10:26 Uhr
Mal hing nur die Firewall selbst, mal hing auch die komplette Strecke (es hing noch ein Cisco-Router mit an der Verbindungsstrecke)
Bitte warten ..
Mitglied: Petrof
11.11.2010 um 11:20 Uhr
Moin,
so seltsam das auch klingt, hatte ähnliche Probleme mit Switches von Netgear die so nicht erklärbar sind.
Laut einigen Erfahrungsberichten im Netz haben Gigabit-Geräte von Netgear anscheinend Probleme damit, wenn Computer mit P35 Chipsatz angeschlossen sind.
Keine Hilfen von Netgear, also werden diese Geräte auch nicht mehr genutzt.

Gruß
Peter
Bitte warten ..
Mitglied: Supaman
11.11.2010 um 11:27 Uhr
haben Gigabit-Geräte von Netgear anscheinend Probleme damit, wenn Computer mit P35 Chipsatz angeschlossen sind
was soll ein P35 chipsatz mit dem netzwerk zu tun haben? der chipsatz hat keinerlei netzwerk funktion, auf jedem board mit intel p35 chipsatz ist zusätzlich immer ein netzwerkchip vorhanden, meistens realtek, bei den besseren boards broadcom oder intel.
Bitte warten ..
Mitglied: tmitter2388
11.11.2010 um 11:42 Uhr
Hallo zusammen,

ich werde mal prüfen ob da ein Rechner dabei ist mit p35.

Eins noch:

Sobald die Firewall einmal neugestartet wird, sprich Strom raus Strom rein läuft nach booten der Firewall wieder alles bis zum nächsten Absturz.
Bitte warten ..
Mitglied: goscho
11.11.2010 um 11:56 Uhr
Zitat von tmitter2388:
Hallo zusammen,
Eins noch:

Sobald die Firewall einmal neugestartet wird, sprich Strom raus Strom rein läuft nach booten der Firewall wieder alles bis
zum nächsten Absturz.
Schau doch noch mal genau nach, dass nicht zufälligerweise doch der Router als DNS auf den Clients eingetragen ist.
Es sieht sehr danach aus, dass keine DNS-Funktionalität mehr gegeben ist, wenn dieser Router nicht mehr da ist.

Wie ist die Einrichtung des DNS-Servers?
Ist der Router dort als Weiterleitung eingetragen?
Poste doch einfach mal die Ausgabe von ipconfig des Servers und eines Clients.

PS:
Ich nutze selbst ähnliche Geräte von Netgear (bei mir und Kunden) und weiß, dass die sich auch mal aufhängen können.
Allerdings habe ich noch nie gesehen, dass das ganze Netzwerk stand, außer, es war falsch konfiguriert (Router ist der einzige DNS-Server).
Bitte warten ..
Mitglied: tmitter2388
11.11.2010 um 12:05 Uhr
Das ist auch nicht die erste Prosafe VPN Firewall die ich eingerichtet habe.

Zum Chipsatz: Ein Rechner hat einen Intel P55 installiert.

Zum DNS:

Die DNS config ist OK.

IP Adresse: 192.168.100.xxx
Subnetz: /24
Gateway: 192.168.100.254
DNS Server: 192.168.100.2 (SBS Server)

Auf dem Windows SBS ist keine Weiterleitung auf die Firewall eingestellt.

Wenn es nur DNS wäre wär es ja klar. Aber selbt mit einem Ping per IP bekomme ich beim Ausfall keine Antwort, egal was ich zu pingen versuche.
Bitte warten ..
Mitglied: Petrof
11.11.2010 um 12:07 Uhr
Moin,

genau das frage ich mich auch. Ich gehe auch davon aus, dass es an den auf diesen Boards verbauten Netzwerkchips liegt.
Aber bei den Berichten im Netz wird es auf den P35 geschoben. Es wird auch genau soch ein Fehler angegeben.
Ich nutze halt kein Netgear mehr und mit keinem anderen Gerät habe ich je solche Fehler gehabt.

Gruß
Peter
Bitte warten ..
Mitglied: tmitter2388
11.11.2010 um 12:11 Uhr
Hallo Peter,

hast du zufällig den Link zu so einem Bericht da?

Gruß
Bitte warten ..
Mitglied: Petrof
11.11.2010 um 12:24 Uhr
Schau mal z.B. hier:

http://www.movie2digital.at/index.php?page=Thread&threadID=54395

Gib bei Google - Netgear P35 - ein und nach ein wenig wühlen kommt einiges in der Richtung.

Gruß
Peter
Bitte warten ..
Mitglied: tmitter2388
11.11.2010 um 12:50 Uhr
Ok danke.
Ich Probiere es mal mit einer PCI Netzwerkkarte.
Bitte warten ..
Mitglied: tmitter2388
03.12.2010 um 15:31 Uhr
So.. habe nun die Schnauze voll gehabt und habe das Netgear Teil durch eine Cisco ASA 5505 getauscht.
Läuft mit der Cisco super.

Die Netgear Firewall wird dann jetzt wohl als Briefbeschwerer o.ä. benutzt
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Windows Server
gelöst Server 2012 verursacht Firewall 87 Fehler, das Problem schon eingekreist! (2)

Frage von Michael1977 zum Thema Windows Server ...

Sicherheitsgrundlagen
Reicht die Firewall des AVM 7390? (7)

Frage von Biriel zum Thema Sicherheitsgrundlagen ...

Netzwerkmanagement
IPTV hinter einer Firewall (T-Entertain an Fritzbox+ZyWALL) (10)

Frage von Venator zum Thema Netzwerkmanagement ...

Windows 7
gelöst SVCHOST verursacht hohe Prozessorlast (6)

Frage von cardisch zum Thema Windows 7 ...

Heiß diskutierte Inhalte
Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Microsoft Office
Keine Updates für Office 2016 (12)

Frage von Motte990 zum Thema Microsoft Office ...

Grafikkarten & Monitore
Tonprobleme bei Fernseher mit angeschlossenem Laptop über HDMI (11)

Frage von Y3shix zum Thema Grafikkarten & Monitore ...