Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Netzlaufwerke werden bei der Anmeldung nicht verbunden

Frage Microsoft Windows 7

Mitglied: manuelw

manuelw (Level 2) - Jetzt verbinden

17.09.2014 um 11:31 Uhr, 1091 Aufrufe, 5 Kommentare

Hallo,

ich stehe vor einem kleinen Problem.

Bei einem Kunden werden die Netzlaufwerke bei der Anmeldung nicht verbunden und es erscheint die dazugehörige Meldung bei jeder Anmeldung im Infobereich.
Der Grund dafür ist, dass jedes Mal wenn der PC gestartet und angemeldet wird, die Netzwerkverbindung erst aufgebaut wird, daher findet Windows womöglich den Server nicht und verbindet daher die Laufwerke nicht.

Derzeit habe ich das ganze mit einem Anmeldeskript gelöst, welches mit einer verzögerung von ca. 20 Sekunden ein "Bat" Script ausführt. Allerdings bin ich mit dieser Lösung nicht ganz zufrieden, da die Programme, welche auf dem Netzlaufwerk liegen durch das verspätete Verbinden keine Icons mehr haben.

Gibt es da vielleicht eine bessere Lösung für mein Problem?

lg.
Manuel
Mitglied: cse
17.09.2014 um 11:33 Uhr
Hi manu,

vermutlich musst du die Richtlinie aktivieren "auf Netzwerk warten".
dann kann sich der Rechner nur anmelden wenn NW vorhanden ist. Gerade bei WLAN ist dies ein muss wenn du scripte ausführst.

grüße!
Bitte warten ..
Mitglied: manuelw
17.09.2014 um 11:37 Uhr
Hallo,

funktioniert, dass auch wenn es in diesem Netzwerk keine Domäne gibt? Es gibt lediglich eine Arbeitsgruppe mit einem Windows Server. Warum kann ich Dir leider selbst nicht sagen.

lg.
Manuel
Bitte warten ..
Mitglied: Dani
17.09.2014 um 11:38 Uhr
Zitat von manuelw:
funktioniert, dass auch wenn es in diesem Netzwerk keine Domäne gibt? Es gibt lediglich eine Arbeitsgruppe mit einem Windows
Server.
Ja. In diesem Fall muss diese Richtlinie auf jeden Client entsprechend konfiguriert werden.


Gruß,
Dani
Bitte warten ..
Mitglied: cse
17.09.2014 um 12:04 Uhr
genau, dani hat recht.
musst dir halt mal ergoogeln wie genau die einstellung heißt... wenn man weiß wo es ist, gehts dann fix.
Bitte warten ..
Mitglied: cse
17.09.2014 um 12:05 Uhr
ach komm, ich bin heut gönnerhaft

http://social.technet.microsoft.com/Forums/de-DE/79ba9744-f7eb-4f4d-8ea ...

Computer->Administrative Vorlagen->System->Anmelden->"Beim Neustart des Computers und bei der Anmeldung immer auf das Netzwerk warten"
Bitte warten ..
Ähnliche Inhalte
Windows Netzwerk
gelöst Windows Neustart - Netzlaufwerke werden nicht verbunden (1)

Frage von it-fraggle zum Thema Windows Netzwerk ...

Windows Netzwerk
Netzlaufwerk Verbindung bricht ab (5)

Frage von Martin1984 zum Thema Windows Netzwerk ...

Windows Netzwerk
gelöst Nach Neustart oder beim ersten Hochfahren keine Netzlaufwerke (4)

Frage von Nebuchad zum Thema Windows Netzwerk ...

Windows Server
Netzlaufwerke verbinden sich nicht (6)

Frage von MyBRis4Shot zum Thema Windows Server ...

Neue Wissensbeiträge
Multimedia

Raspberry Pi als Digital-Signage-Computer

(1)

Information von BassFishFox zum Thema Multimedia ...

Windows Update

Novemberpatches und Nadeldrucker bereiten Kopfschmerzen

(16)

Tipp von MettGurke zum Thema Windows Update ...

Windows 10

Abhilfe für Abstürze von CDPUsersvc auf Win10 1607 und 2016 1607

(7)

Tipp von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Router & Routing
Freigabe aus anderem Netz nicht erreichbar (33)

Frage von McLion zum Thema Router & Routing ...

Visual Studio
Vb.net-Tool zum Erzeugen einer Outlook-E-Mail (24)

Frage von ahstax zum Thema Visual Studio ...

Batch & Shell
Batch Programm verhalten bei shoutdown -p (19)

Frage von Michael-ITler zum Thema Batch & Shell ...

Windows Netzwerk
Netzwerk Neustrukturierung (15)

Frage von IT-Dreamer zum Thema Windows Netzwerk ...