Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

wo ist die Netzwerkauswahl hin ?

Frage Microsoft Windows Netzwerk

Mitglied: karl2014

karl2014 (Level 1) - Jetzt verbinden

23.11.2009 um 16:41 Uhr, 8214 Aufrufe, 13 Kommentare

Hallo,

ich arbeite auf dem Läppi mit Windows 7 Home Premium alle Updates sind aktuell.

Wenn ich auf START Computer mit der Rechten Maustaste gehe um ein Netzlaufwerk zu verbinden habe ich bei "Durchsuchen" keine Auswahl mehr außer die lokale Maschine.

Vor kurzer Zeit sah ich dort noch meinen Router, NAS, Dreamboxen usw. Händisch kann ich die Verbindungen auch herstellen aber man hat nicht alle Verzeichnisstrukturen im Kopf.

Wie kann ich die Auswahl an der Stelle wieder herstellen ?

Weis da einer Bescheid ?

817656dedd799ccaa952c48056084717-unbenannt - Klicke auf das Bild, um es zu vergrößern
Mitglied: Systembastler
23.11.2009 um 17:01 Uhr
Hi,

ich würde mal überprüfen ob die Netzwerkerkennung läuft.

Netzwerk und Internet - Netzwerk- und Freigabecenter - Erweiterte Freigabeeinstellungen - (Netzwerkprofil auswählen: Privat und AP, Domäne) - Netzwerkerkennung einschalten.

Überprüfen mit "Netzwerkcomputer und -geräte anzeigen" ausführen.

Gruss
Bitte warten ..
Mitglied: karl2014
23.11.2009 um 17:15 Uhr
Hi,

da hab ich schon aus und wieder angeschalten. Im angeschalteten Zustand sehe ich nur lokal im ausgeschalteten nur das Wort Netzwerk.

Netzwerkübersicht sagt: Es konnte kein Computer oder Gerät gefunden werden

Im Explorer sind aber alle verbundenen Laufwerke da.

Ich verzweifel noch, hast du noch eine Idee ?
Bitte warten ..
Mitglied: DerWoWusste
23.11.2009 um 17:23 Uhr
Schalt in den Eigenschaften der Netzwerkkarte (via Befehl ncpa.cpl) auf dem Reiter WINS Netbios über TCP/IP an, dann siehst Du wieder was.
Bitte warten ..
Mitglied: Systembastler
23.11.2009 um 17:26 Uhr
Ist das Gerät in einer Domäne oder Heimnetzwerk?
eventuell würde ich mal mit der cmd (als Admin ausführen) ipconfig /release und ipconfig /renew ausführen. Vielleicht ist die LAN Schnittstelle nicht korrekt gestartet...
Bitte warten ..
Mitglied: karl2014
23.11.2009 um 17:31 Uhr
Zitat von DerWoWusste:
Schalt in den Eigenschaften der Netzwerkkarte (via Befehl ncpa.cpl)
auf dem Reiter WINS Netbios über TCP/IP an, dann siehst Du wieder
was.

Wie geht das ? unter dem W-Lan Adapter finde ich da nichts.
Bitte warten ..
Mitglied: karl2014
23.11.2009 um 17:32 Uhr
Domäne = NEIN

Heimnetzwerk = ja da erscheinen die Bibliotheken Musik Foto usw.
Bitte warten ..
Mitglied: Systembastler
23.11.2009 um 18:07 Uhr
Zitat von karl2014:
> Zitat von DerWoWusste:
> ----
> Schalt in den Eigenschaften der Netzwerkkarte (via Befehl
ncpa.cpl)
> auf dem Reiter WINS Netbios über TCP/IP an, dann siehst Du
wieder
> was.

Wie geht das ? unter dem W-Lan Adapter finde ich da nichts.

Unter Netzwerkverbindungen - Eigenschaften WLAN - Internetprotokoll Version 4 - Eigenschaften - Erweitert - WINS - NetBIOS Einstellungen..ist in meiner LAN Schnittstelle auf Standard gesetzt.
Bitte warten ..
Mitglied: DerWoWusste
23.11.2009 um 19:24 Uhr
Und Standard ist eventuell verkehrt für ihn. Denn Standard bedeutet: "verwende die Einstellung des DHCP-Servers/Routers). Einschalten.
Bitte warten ..
Mitglied: karl2014
24.11.2009 um 14:15 Uhr
was mir noch auffällt ist, wenn ich in der Datei Windows/system32/drivers/etc/hosts keine Einträge mache ereiche ich mein Netzwerk auch nicht mehr per Explorer.
Ich habe eine easybox 802 als Router und eine Synologie DS109 als NAS im Netz.
Irgendein Gerät muss sich doch als DNS Server einsetzen lassen und die internen Adressen auflösen ?

Hab ich einen Blackout oder was ist los ?
Bitte warten ..
Mitglied: Systembastler
24.11.2009 um 15:56 Uhr
schonmal die WINS Einstellungen wie von Kollege DerWoWusste vorgeschlagen gecheckt? easybox löst automatisch auf. da müssen keine Einstellungen vorgenommen werden
Bitte warten ..
Mitglied: karl2014
24.11.2009 um 19:27 Uhr
ja Netzwerkkarte WINS steht auf Standard , die anderen Einstellungen bringen keine Veränderung außer dass der lokale Rechner dann auch noch weg ist.

Wieso sind die Netzlaufwerke weg wenn ich sie aus der hosts Datei rausnehme, ist doch nicht normal ?
Bitte warten ..
Mitglied: DerWoWusste
24.11.2009 um 22:00 Uhr
Stell netbios auf aktiviert, mehr sag ich dazu nicht mehr. Warte einfach einen Augenblick nach dem Umstellen. Dass der eigene Rechner dann nicht sichtbar ist, kann nicht sein, es sei denn, da werkelt eine Firewall.
Bitte warten ..
Mitglied: karl2014
03.12.2009 um 08:44 Uhr
ich habe jetzt neben meinen Win 7 Home Premium spassenshalber eine Partition mit Ultimate gemacht. Siehe da Netzlaufwerke wieder da. Nach dem ich auf dieser Partition Kaspersky Internet Security 2010 installiert habe war der gleiche Fehler wieder da.

Ich habe jetzt nur einmal Kaspersky beendet und beim Start "nicht ausführen" gestellt. nach dem Start waren die Netzlaufwerke wieder da. Kaspersky wieder eingeschaltet, Netzlaufwerke bleiben jetzt da auch wenn ich Kaspersky wieder mit dem Systemstart ausführe.

Dieselbe Prozedur habe ich mit der "Home Premium" Version gemacht, und es läuft.

Irgendetwas schein Kaspersky "aber nur bei der Installation" durcheinander zu bringen.
Bitte warten ..
Neue Wissensbeiträge
Batch & Shell

Open Object Rexx: Eine mittlerweile fast vergessene Skriptsprache aus dem Mainframebereich

Information von Penny.Cilin vor 10 StundenBatch & Shell8 Kommentare

Ich kann mich noch sehr gut an diese Skriptsprache erinnern und nutze diese auch heute ab und an noch. ...

Humor (lol)

"gimme gimme gimme": Automatischer Test stolpert über Easter Egg im man-Tool

Information von Penny.Cilin vor 12 StundenHumor (lol)6 Kommentare

Interessant, was man so alles als Easter Egg implementiert. Ist schon wieder Ostern? "gimme gimme gimme": Automatischer Test stolpert ...

MikroTik RouterOS

Mikrotik - Lets Encrypt Zertifikate mit MetaROUTER Instanz auf dem Router erzeugen

Anleitung von colinardo vor 1 TagMikroTik RouterOS8 Kommentare

Einleitung Folgende Anleitung ist aus der Lage heraus entstanden das ein Kunde auf seinem Mikrotik sein Hotspot Captive Portal ...

Sicherheit

Sicherheitslücke in HP-Druckern - Firmware-Updates stehen bereit

Information von BassFishFox vor 1 TagSicherheit1 Kommentar

Ein weiterer Grund, dass Drucker keinerlei Verbindung nach "auswaerts" haben sollen. Unter Verwendung spezieller Malware können Angreifer aus der ...

Heiß diskutierte Inhalte
Windows Server
RDP macht Server schneller???
Frage von JaniDJWindows Server17 Kommentare

Hallo Community, wir betrieben seit geraumer Zeit diverse virtuelle Maschinen und Server mit Windows Server 2012. Leider haben wir ...

Windows 10
Windows 10 dunkler Bildschirm nach Umfallen
Frage von AkcentWindows 1015 Kommentare

Hallo, habe hier einen Windows 10 Rechner der von einem User umgefallen wurde (Beine übers Knie, an den PC ...

Windows 10
Bitlocker nach Verschlüsselung nicht mehr aufrufbar!
gelöst Frage von alexlazaWindows 1013 Kommentare

Hallo, ich besitze ein HP ZBook 17 G4 mit einem Windows 10 Pro Betriebssystem. Bei diesem Problem handelt sich, ...

Batch & Shell
Neuste Datei via PowerShell kopieren
gelöst Frage von kaiuwe28Batch & Shell11 Kommentare

Hallo zusammen, ich hatte mir mit Hilfe der Suche im Forum einen kleinen Code von colinardo rausgesucht und versucht ...