Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Netzwerkkarte kann keine IP-Adresse von DHCP-Server auf FritzBox 7270 beziehen

Frage Microsoft Windows Netzwerk

Mitglied: casi242

casi242 (Level 1) - Jetzt verbinden

22.09.2009 um 22:18 Uhr, 20359 Aufrufe, 8 Kommentare

Eingeschränkte oder keine Konnektivität

Hallo !

Nach 4 Tagen vergeblichen Mühens muss ich doch mal hier Fragen. Sicher gibt es im Netz 1000 Antworten dazu, aber keine hat zum Erfolg geführt. Entweder war es eine Neuinstallation oder es lief "zufällig" irgendwann wieder.

Zum Tathergang:

Ein frisch installiertes Windows XP prof. mit SP3 + diverser Software und neuesten Update Packs wurde auf eine andere Festplatte geklont.
Diese Festplatte wurde in ein anderen PC verbaut und als neues Betriebssystem gestartet.
Einige werden wohl jetzt die Hände über den Kopf zusammenschlagen, doch ich bin damit immer gut gefahren. Man bedenke die zeitaufwendige und nervige Installation eines neuen Betriebssystems mit Updates...

Ok, WindowsXP erkennt natürlich die unterschiedliche Hardware und verändert dementsprechend auch die Treiber. Einige Male neu starten, das wars.

Es lief alles einwandfrei. Auch die Netzwerkverbindung.

Dann wird man natürlich ehrgeizig und möchte auch die allerneuesten Treiber installieren. Auf dem GIGABYTE GA-M57SLI-S4 Rev 2 Board werkelt ein Marvell Yukon 88E1116 Netzwerkchip der aber offenbar über den Nvidia nForcre 570-SLI Board-Chipsatz gesteuert wird ( auch die Treiber dafür werden über die nForce Chipsatz bereitgestellt, nicht von Marvell ).

So wurde das neueste nForce 15.25 Chipsatz-Treiberpaket von Nvidia installiert.

Dann hatte ich das Problem. Die Netzwerkkarte konnte keine IP-Adresse mehr beziehen und hatte daher eine eingeschränkte bzw. keine Konnektivität.

Wie ist alles verbunden ?!

Die FritzBox stellt die Internet-Einwahlverbindung her und der PC ist per Netzwerkkabel an der FritzBox angeschlossen.

Was sagt ipconfig /all ?!

DHCP aktiviert: ja
Autokonfiguration aktiviert: ja
IP-Adresse ( Autokonfiguration ): 169.254.165.87
Subnetzmaske: 255.255.0.0
Standardgateway:

Ich weiss nicht, woher diese IP-Adresse stammen soll. Der DHCP-Server der Fritz-Box liefert sie jedenfalls nicht. Es ist auch nicht die IP-Adresse, die mir der Internet-Provider zuteilt.

Was bisher geschah:

- Windows Firewall bzw. G Data Total Care 2010 Firewall abgeschaltet: keine Änderung
- G Data Total Care vollständig deaktiviert: keine Änderung
- eine feste IP-Adresse vergeben: Verbindung besteht, aber Seite kann nicht angezeigt werden, weil kein DNS-Server gefunden wurde
- DHCP-Server an FritzBox deaktiviert und wieder aktiviert: keine Änderung
- Einen anderen PC an die FritzBox angeschlossen: alles funktioniert, Kabel, FritzBox und DHCP Server sind also ok.
- einen Treiber direkt von Gigabyte runtergeladen ( ist glaube ich von 2006, sollte aber auf jeden Fall funktionieren ): keine Änderung
- Marvell Yukon Treiber installiert: keine Änderung
- LAN im BIOS deaktiviert, XP neu gestartet, XP wieder runtergefahren, LAN wieder aktiviert und neu installiert: keine Änderung
- sämtliche alten bzw. verwaisten Einträge von Netzwerkadaptern im Geräte-Manager deinstalliert: keine Änderung
- mit netsh die TCP/IP-Stacks und auch sontiges resettet: keine Änderung
- diverse Dienste aktiviert, zum Schluss alle: keine Änderung
- back to the roots: ich habe das Image nochmal frisch aufgespielt...und man glaubt es nicht...der Fehler ist trotzdem noch da
- WindowsXP im abgesicherten Modus mit Netzwerkkarte gestarte: keine Änderung

Ich weiss nicht weiter. Es ist einfach ein Elend. Andere berichten von anderthalb Wochen Bastelei ohne Ergebnis. Was läuft hier
falsch ?! Was blockiert hier ? Wieso bekommt der so eine "komische" IP-Adresse zugewiesen ? Und woher ??! Wieso wird der DNS-Server nicht erkannt, obwohl ich eine feste IP-Adresse dafür vergeben habe ?! Gibt es im BIOS noch Einstellungen ( m. E. sind da nur 2: LAN JA/NEIN und LAN BOOT ROM JA/NEIN ) ?

Sonst bin ich eigentlich zufrieden mit WindowsXP. Wenn es läuft, läuft es stabil. Nur leider müllt es sich nach einiger Zeit so zu, dass 5 Minuten startzeit schon minimum sind...

Hat noch irgendeiner von Euch Profis da draussen noch eine Idee...ausser Neuinstallation natürlich ?!

An irgendwas muss es doch liegen !

Gruß und Dank

Casi
Mitglied: BigWumpus
22.09.2009 um 22:35 Uhr
Eines vorab:
Diese "komische" IP-Adresse vergibt Windows selbst, wenn es keinen DHCP-Server findet, die ist also normal.

Ich hatte letztens bei einem Laptop unter Vista so ein ähnliches Problem. Auch da war eine Marvel Yukon-Karte verbaut ... kein Kontakt zum DHCP-Server...
Aber ich habe dann feste Adressen vergeben und es ging...
Bitte warten ..
Mitglied: mrtux
22.09.2009 um 23:10 Uhr
Hi !

Zitat von casi242:
Ich weiss nicht, woher diese IP-Adresse stammen soll. Der DHCP-Server
der Fritz-Box liefert sie jedenfalls nicht. Es ist auch nicht die

Eine Ergänzung zu BigWumpus's Erklärung: http://de.wikipedia.org/wiki/Zeroconf

Schraub einfach mal einen billig Netzwerkadapter für 5 Euro in deinen PC und schaue ob es mit dem geht....

mrtux
Bitte warten ..
Mitglied: casi242
22.09.2009 um 23:59 Uhr
Das ging auch. Die Verbindung hatte keine eingeschränkte Konnektivität mehr, doch, wie geschrieben, kann im IE keine Seite mehr angezeigt werden, weil wegen einem fehlenden DNS-Server der Name nicht aufgelöst werden konnte. Trage ich den DNS Server der Fritzbox ein, bringt das auch nichts.
Bitte warten ..
Mitglied: casi242
23.09.2009 um 00:03 Uhr
Yup, werde mal lesen...und nach ner Netzwerkkarte suchen...
Bitte warten ..
Mitglied: casi242
23.09.2009 um 02:25 Uhr
Mittlerweile habe ich mal einen WLAN-Netzwerkadapter angeschlossen. Funktioniert einwandfrei.

Der LAN Adapter hat allerdings immer noch eine eingeschränkte Konnektivität.

Habe mittlerweile mal eine "Reparations-Installation" von WindowsXP prof SP2 gemacht. Der Fehler bleibt.
Bitte warten ..
Mitglied: casi242
23.09.2009 um 04:03 Uhr
Das ist der Hammer ! Eine buggy BIOS Version zum offiziellen Download bereitzustellen...

Ok, hier eine Lösung ( weiter unten im Beitrag ):

http://62.109.81.232/cgi-bin/sbb/sbb.cgi?&a=print&forum=2&b ...
Bitte warten ..
Mitglied: aqui
29.09.2009 um 17:54 Uhr
Der nForce Chipsatz Treiber hat bekanntermaßen eine embeddete Firewall. Vermutlich blockt die den DHCP Traffic:
http://groups.google.com/group/microsoft.public.windowsxp.network_web/b ...
http://www.computerbase.de/forum/showthread.php?t=154692

Ein Abschalten der Funktion wie oben beschrieben sollte dein Problem schnell lösen...
Bitte warten ..
Mitglied: casi242
29.09.2009 um 22:39 Uhr
Wie gesagt, es lag definitiv an dem fehlerhaften BIOS. Ich hatte das @BIOS-Tool von Gigabyte heruntergeladen und bin wie beschrieben vorgegangen. Ein BIOS wurde wird zur Auswahl angeboten. Das dieses BIOS fehlerhaft und veraltet ist, konnte ich nicht ahnen. Das BIOS wird übrigens immer noch angeboten...
Wer also das BIOS updaten will, sollte das BIOS direkt von Gigabyte auf seine Festplatte speichern und dann mit dem Tool updaten. Auf keinen Fall automatisch updaten lassen.
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
LAN, WAN, Wireless
gelöst Aus dem Heimnetzwerk (Fritzbox) auf VNC Server mit fester IP-Adresse zugreifen? (3)

Frage von BigL15 zum Thema LAN, WAN, Wireless ...

E-Mail
gelöst Falsche SMTP Server IP Adresse (6)

Frage von laster zum Thema E-Mail ...

Windows Server
Alcatel IP Telefone und Windows DHCP Server - (Option 43) (8)

Frage von wafztb zum Thema Windows Server ...

Windows Server
gelöst DHCP IP-Adresse trotz Blacklist bei I-Phones (10)

Frage von funkedelic zum Thema Windows Server ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Ipv4 mieten (22)

Frage von homermg zum Thema Router & Routing ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...