Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Neuer Netbook-Akku lädt nicht mehr ...

Frage Hardware Notebook & Zubehör

Mitglied: renegade51

renegade51 (Level 1) - Jetzt verbinden

08.05.2013, aktualisiert 11:54 Uhr, 4312 Aufrufe, 8 Kommentare

Hallo zusammen,

ich hab ein gebrauchtes LG x120 Netbook übernommen und müsste nach paar Wochen festellen, dass der Akku nicht mehr lädt, weil der Akku bei der Vorbesitzerin quasi immer geladen wurde hab ich mich dazu entschieden einen neuen Akku zu kaufen. Mit dem Akku hab ich aber das gleiche Problem, obwohl der Akku mehrer Stunden geladen wird ändert sich der Ladezutand laut Windows nicht.
Was kann ich tun?

Danke schon mal.
Mitglied: SebastianPro
08.05.2013 um 11:56 Uhr
Hey,

kann leider mehrere Gründe haben (Kontakte von Akku zum Notebook) oder Netzteil. Ich würde es um auch den Aufwand gering zu halten, einen günstigen Hardwarespezialisten das Notebook kurz ansehen lassen. Bei uns in Österreich gibt es welche, die schauen es sich um 25€ an und können es das Problem zumindest nennen (oder reinigen und lösen)
Bitte warten ..
Mitglied: michi1983
08.05.2013 um 11:59 Uhr
Hallo,

habe gerade in einem Acer Forum gelesen, dass ein Bios Update das Problem beheben soll.
Ist ein Versuch wert, ev. hilfts beim LG ja auch.

MfG
Michi
Bitte warten ..
Mitglied: renegade51
08.05.2013 um 12:02 Uhr
Wenn es am Netzteil liegen sollte, müsste das Netbook ja garnicht mehr an gehen... aber mit Netzteil läuft es ja...
oder?
Bitte warten ..
Mitglied: Noobstar0815
08.05.2013 um 12:04 Uhr
Ich würde empfehlen es mal mit einem anderen NEtzteil zu überprüfen, bzw das Netzteil an sich, kannst du zum Beispiel mit nem normalen Phasenprüfer machen, einfach schauen ob vorne Strom rauskommt. Wenn nicht Netzteil austauschen, falls das nicht hilft Mainboard/Kontake zwischen Netzteil und Akku prüfen
Bitte warten ..
Mitglied: renegade51
08.05.2013 um 12:15 Uhr
ich hab gerade nach einem BIOS-Update gesucht aber bei LG findet man nix:
http://www.lg.com/de/service-produkt/lg-X120-G.C7VPG#
Bitte warten ..
Mitglied: Lochkartenstanzer
08.05.2013 um 12:40 Uhr
Moin,

es könnte die Ladeelektronik sein. Aber ohne das Ding zu einer Werkstatt mit entsprechenden Prüfern zu tragen läßt ich das nur vermuten. Nicht immer ist der Akku der schuldige.

lks
Bitte warten ..
Mitglied: crosshead
08.05.2013 um 12:46 Uhr
Hi, versuche doch mal bitte folgendes:
NB herunterfahren, Akku entfernen und dann wieder starten.
Wenn es fertig gestartet ist, den Akku mal im laufenden Betrieb einsetzen.
Eigentlich sollter der Akku nun richtig erkannt werden und korrekt laden.
Gib mal bitte Laut, auch wenns geklappt hat. Tks
Greetz
Bitte warten ..
Mitglied: cardisch
08.05.2013 um 16:11 Uhr
Hallo,

handelt es sich um einen originalen oder Zubehörakku ?!
Bei letzteren bin ich sehr unzufrieden, zumindest bei denen, die ich für Sony bestellt hatte (div. Modelle).
Egal ob ein preiswerter oder ein Markenakku (War glaube ich einer von Varta), keiner wurde richtig erkannt, geschweige denn geladen.
Da ist dann von der Herstellern auch immer der Hinweis auf ein (nicht existentes) BIOS-Update gekommen. Typisch Bananenprodukt ;-(
Problematisch ist es, wenn Firmen (wie eben Sony) nach 3 Jahren die Produktion der eigenen Akkus rigoros einstellen...
Gruß

Carsten
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Windows Userverwaltung
Rechte neuer IT-Mitarbeiter (9)

Frage von edriver zum Thema Windows Userverwaltung ...

Entwicklung
IOS WebApp lädt CSS nicht mit (2)

Frage von maddig zum Thema Entwicklung ...

Viren und Trojaner
gelöst Neuer Crypto? Endung "sdvztvGw" (5)

Frage von emeriks zum Thema Viren und Trojaner ...

Windows Server
Neuer DC - Upgrade von 2003 auf 2012 oder 2016 (10)

Frage von DrJohnLogan zum Thema Windows Server ...

Heiß diskutierte Inhalte
Viren und Trojaner
gelöst Wie werde ich den Mist "fanli90" wieder los? (17)

Frage von Taumel zum Thema Viren und Trojaner ...

Switche und Hubs
LAG zwischen Cisco SG300 und Dlink DGS1100 herstellen - wie? (15)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

Hardware
Lenovo Yoga 500 über angeschlossene USB Tastatur booten (13)

Frage von thomasreischer zum Thema Hardware ...

CPU, RAM, Mainboards
Hardware Fragen (12)

Frage von xaver-2 zum Thema CPU, RAM, Mainboards ...