Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

OpenVPN ping geht, Netzlaufwerke können nicht erreicht werden

Frage Microsoft Windows Netzwerk

Mitglied: Lesturt

Lesturt (Level 1) - Jetzt verbinden

27.10.2010, aktualisiert 18.10.2012, 8535 Aufrufe, 8 Kommentare

Hallo, ich bin am verzweifeln. Wir haben eine zentrale Serverfarm und unsere Aussenstellen sind über OpenVPN angeschlossen.
RDP-Verbindungen und PING funktionieren.
Allerdings kann ich nicht auf die Netzwerkfreigaben (Dateifreigaben) zugreifen.

Ping geht sowohl mit Hostname als auch über IP Adresse.
Versuche ich auf ein Netzlaufwerk zuzugreiffen, kommt die Meldung: SIe haben evtl. keine Berechtigung.
Die Rechte sind in Ordnung und wenn ich auf einem der Server via RDP bin, kann ich innerhalb des Server Subnetzes auf alle Freigaben zugreiffen.
Ich bin mir unsicher, ob es am VPN liegt, oder an den Windows Netzwerkeinstellungen liegt.

Auf der anderen Seite kann ich vom Servernetz aus auf alle Freigaben in den Aussenstellen zugreiffen.
Was für mich wiederum heisst, dass es am VPN nicht liegen kann.

Ich weiss nicht mehr weiter.
Hat jemand eine Idee?

Schon mal vielen Dank
Udo
Mitglied: IchbinProblematiX
27.10.2010 um 17:55 Uhr
schubst du die DHCP-Option für WINS ?
Bitte warten ..
Mitglied: Marco-83
27.10.2010 um 18:23 Uhr
Hi,
ist Deine Gegenstelle ein Windows Client ? Oder ein Router ? Passe mich der Aussage von IchbinProblematiX an. Wenn dein Client ein Windows PC ist, dann kannst Du vielleicht mal auf dem Netzwerk device, das von OpenVPN angelegt wird Netbios über TCP/IP aktivieren. Zu finden unter erweitert -> DNS

Sie haben eventuell keine Berechtigung deutet aber eigentlich darauf hin, dass Du schon bis zum Server durch kommst. Auf welchem System läuft denn der VPN Server ? Ist zwischen VPN Gateway und dem Server auf den Du zugreifen möchtest NAT eingerichtet ?

Marco
Bitte warten ..
Mitglied: micneu
27.10.2010 um 18:25 Uhr
Freigaben Berechtigung:

Greifst du mit dem gleichen benutzer auf die Freigaben zu wie im lokalen netzt?
Hat dieser benutzer auch das gleiche passwort?
ver such doch mal die freigabe über die cmd zu mounten (verbinden)
mit net use:

01.
net use z: \\ip-zum-rechner\freigabe /USER:benutzername
Bitte warten ..
Mitglied: kingkong
27.10.2010 um 18:37 Uhr
Sind die Laufwerke per IP angebunden oder über den Namen? Denn es gibt hier mehrere Möglichkeiten, woran das liegen könnte. Zuerst würde ich prüfen, ob die Netzlaufwerke über die IP-Adresse erreichbar sind. Ist das der Fall kann von einer nicht komplett funktionierenden Namensauflösung ausgegangen werden, ansonsten liegt das Problem auf Seiten von Windows (es gibt übrigens, wenn ich mich richtig erinnere, bei neueren (Server-) Betriebssystemen von MS eine Option, die verhindert, dass aus Netzen, die nicht zum eigenen Netz gehören, auf die Server zugegriffen werden kann).
Als nächstes eine Frage: Habt ihr eine Active Directory oder ein ähnliches Verzeichnis? Falls nicht müsst ihr wohl im Hauptnetz einen DNS- bzw. WINS-Server einrichten, der dann zu den Zweigstellen gepusht wird. Wenn ihr aber eine AD habt, dann stimmt vielleicht der Kontakt zum Domaincontroller nicht, sodass die Namensauflösung nicht reibungslos läuft. Also solltest Du schauen, wie die Netzlaufwerke angebunden sind (ob per Hostname oder FQDN). Ist es nur der Hostname wird normalerweise erst nach einem WINS-Server gesucht, der den Namen auflösen kann. Wird kein solcher gefunden hängt der PC normalerweise sein eigenes Domänensuffix an (also dann hostname.suffix) und sucht per DNS-Abfrage an die bekannten DNS-Server nach der Adresse findet er die Adresse auch so nicht schlägt der Verbindungsvorgang fehl. Deshalb muss dann der DNS im Hauptnetz den Rechnern in den Netzen der Zweigstellen bekannt sein, sodass sie diesen befragen, oder der Standard-DNS-Server im Zweigstellennetz befragt seinerseits den Hauptstellen-DNS... Ich hoffe, das hilft etwas.

Gruß, kingkong
Bitte warten ..
Mitglied: aqui
27.10.2010 um 18:42 Uhr
Er hat ja geschrieben das er sowohl über IP als auch Name den Host erreichen kann.
Es ist als definitiv kein Netzwerkproblem oder ein OpenVPN Problem, sondern ganz klar ein Rechte Problem für den Zugriff.
Mit dem netz also solchem hat es also nix mehr zu tun sondern nur noch mit den Winblows Berechtigungen !
Bitte warten ..
Mitglied: kingkong
27.10.2010 um 23:44 Uhr
aqui, Du kannst mir glauben, dass ich das nicht gepostet hätte, wenn ich nicht schon selbst erlebt hätte, dass eben ein ping auf den Hostnamen nicht zwingend das selbe ist wie ein per Hostname (und nicht FQDN) angebundenes Netzlaufwerk... Insofern ist es eben nicht zwingend ein Rechteproblem...
Bitte warten ..
Mitglied: Lesturt
03.11.2010 um 11:01 Uhr
Hallo aqui und an alle die geantwortet haben.

Vielen Dank für Eure Hilfe und ich denke, aqui hat recht. Mir ist da noch ein Gedanke gekommen, was ich ausprobiern könnte, ist nur im Livebetrieb nicht so einfach zu realisieren.
Da wir ja eine Domäne haben und der Zugriff über das Domänenkonto nicht funktioniert vermute ich, dass mit dem Computerkonto des Servers im AD was nicht stimmt.
Ich glaube mich zu erinnern, dass ich ein ähnliches Problem schon mal hatte und ich es durch herausnehmen und wiederaufnehmen in die Domäne des betrofffenen Servers beheben konnte.

Sobald es sie Situation zulässt, werde ich das probieren und lass es Euch dann wissen.

Nochmal vielen Dank für Euer Feedback.
Udo
Bitte warten ..
Mitglied: aqui
03.11.2010, aktualisiert 18.10.2012
Bitte warten ..
Neuester Wissensbeitrag
DSL, VDSL

Telekom blockiert immer noch den Port 7547 in ihrem Netz

(3)

Erfahrungsbericht von joachim57 zum Thema DSL, VDSL ...

Ähnliche Inhalte
Netzwerke
gelöst Ping zu Windows Server funktioniert im OpenVPN netz nicht (5)

Frage von ketanest112 zum Thema Netzwerke ...

Router & Routing
OpenVpn Verbindung Synology NAS hinter Zywall USG 40 (2)

Frage von Tirgel zum Thema Router & Routing ...

Windows Server
Windows Firewall Einstellungen für OpenVPN Tunnel (3)

Frage von Aubanan zum Thema Windows Server ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (34)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...