Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Outlook 2010 speichert Passwort nicht für Exchange Anmeldung

Frage Microsoft Outlook & Mail

Mitglied: PeterKnies

PeterKnies (Level 1) - Jetzt verbinden

21.02.2011 um 16:50 Uhr, 35149 Aufrufe, 7 Kommentare

Hallo an Alle,

ich habe folgendes Problem. Wir wollen nun Zug für Zug auf Office 2010 und Windows 7 umsteigen. So jetzt habe ich schon ein kleines Problem.

Infrastruktur:

1 x Exchange 2007 SP1

Bisher Outlook 2003 Clients und Windows XP --> alles Supi


Problem:

Ich habe einen Rechner mit Windows 7 x86 und Office 2010.

Wenn ich Outlook 2010 mit Exchange einrichte ist alles noch OK. Bei den Servereinstellungen wird der Exchange erkannt und der User anscheinend auch (zwar wundert mich das bei Benutezrname nun die E-Mail Adresse drin steht aber der Nachname wurde automatisch erkannt.). Starte ich nun das Outlook fragt er mich nach den Anmeldedaten. Gebe ich diese ein ist alles fine. Mache ich Outlook zu fragt er mich beim nächsten öffenen wieder nach Benutzername und Passwort. Die Anmeldedaten werden also nicht gespeichert.

Ich kenne das Problem von Office 2007 da kann man mit einem Registry Schlüssel das Problem beheben. Bei Office 2010 scheint aber der Registry Schlüssel nicht zu ziehen.

Ich habe nun ein wenig gegoogelt und festgestellt das viele diese Problem haben nur Lösungen sind rar gesät.

Versuchte Lösungen:
- Umbenennen vom Unterordner aus Protect / Kein Erfolg
- Registry Key: Schlüssel RPC dann Zeichenfolge UseWindowsCredentials - 1 / Kein Erfolg
- Häckchen in den Sicherheitseinstellunen bei Kontoeinstellungen (immer nach Anmeldedaten fragen) ist nicht gesetzt.

Hat jemand schonmal von euch das Problem gehabt??

Gruss

Peter
Mitglied: goscho
21.02.2011 um 18:06 Uhr
Hallo Peter,
dein Problem sollte hier zu finden sein:
1 x Exchange 2007 SP1
Du solltest deinen Exchange (es gibt bereits seit letztem Jahr SP3) aktualisieren, dann ist das Problem wahrscheinlich behoben:
http://support.microsoft.com/kb/937052/de
Bitte warten ..
Mitglied: PeterKnies
21.02.2011 um 18:21 Uhr
Hi,

danke erstmal für die schnelle Antwort.

Da habe ich ein kleines Problem wenn ich auf SP2 oder SP3 im Exchange Update fliegt mir wahrscheinlich mein Blackberry Enterprise Server 4.1 um die Ohren. Da dieser soviel ich weiß nicht für Exchange 2007 SP2 & 3 freigegeben ist.

Hast du mir einen näheren Hinweis auf einen KB Artikel der sich auf das Problem bezieht??

Was mich umtreibt ist das auf Windows XP mit Office 2010 alles paletti ist nur auf Windows 7 Geräten nicht.

Gruss

Peter
Bitte warten ..
Mitglied: 306style
22.02.2011 um 11:21 Uhr
hi

kann es sein dass es der Anmeldeinformationsverwaltung in Win 7 zu tun hat ? Systemsteuerung\Alle Systemsteuerungselemente\Anmeldeinformationsverwaltung

hier werden die Passwörter abgelegt, wichtig: Dauerhaftigkeit

lg
Bitte warten ..
Mitglied: PeterKnies
22.02.2011 um 13:23 Uhr
Hi,

eigentlich denke ich nicht, da die Anmeldeinformationsverwaltung keine AD Passwörter (Kerberos) speichert. Ich denke das Outlook den Kerberos Dienst benützt
um eine Freigabe für den Dienst bei Exchange zu bekommen.

So ich habe nur auch noch ein wenig weiter getestet.

- Meldet sich ein anderer Domänen User an dem Laptop an und man richtet dann Outlook 2010 dafür ein funktioniert es ohne das der Login nach jedem starten von Outlook 2010 kommt.
- Ich habe ein zweites Laptop mit Windows 7 Professional eingerichtet. Auch hier wieder der eine neue User bekommt immer wieder die Outlook Zugangsdaten abgefragt. Gibt man diese ein behält Outlook diese bis man Outlook schließt.
Auf dem neuen Laptop hat eine alter Domänen User kein Problem und wird nicht nach den Zugangsdaten gefragt.

Ich schmeiß jetzt als nächstes mal den kompletten User aus dem Active Directory und lösche seinen E-Mail Account und Postfach. Dann lege ich den User neu an mal sehen was passiert.

Gruss
Bitte warten ..
Mitglied: goscho
22.02.2011 um 14:37 Uhr
Zitat von PeterKnies:
Hi,

eigentlich denke ich nicht, da die Anmeldeinformationsverwaltung keine AD Passwörter (Kerberos) speichert. Ich denke das
Outlook den Kerberos Dienst benützt
Trotzdem werden diverse Anmeldedaten lokal abgespeichert.
Gib mal Tresor in die Suchmaske der Startleiste ein und überprüfe dies.
Eine meiner Mitarbeiterinnen hatte dieses Problem auch (Outlook 2010 mit Exchange 2003).
Dies soll wohl an im Tresor hinterlegten Anmeldedaten eines anderen Benutzerkontos in Outlook gelegen haben.
Bitte warten ..
Mitglied: PeterKnies
22.02.2011 um 15:13 Uhr
Hi,

sorry hatte gar nicht geschrieben, das ich es natürlich versucht habe (klammere mich an jedem Strohhalm) leider ohne Erfolg die Loginanfrage
kommt bei jedem Neustart des Outlooks.

So jetzt habe ich auch noch weitere Tests gemacht.

- User und Postfach neu angelegt. Da Profile komplett vom Laptop gelöscht. Neu angemeldet und Outlook 2010 gestartet wieder mit Login.
- Office 2010 komplett deinstalliert und office 2007 installiert. Gleicher Effekt nur kommt bei Outlook 2007 ca. alle 5 min die Login frage.
- Auf dem gleichen Laptop mit den gleiche Office Installationen habe ich mit anderen Domänen Benutzern keine Problem mit Office 2007 und Office 2010

Ich versteh nur noch Bahnhof... grins
Bitte warten ..
Mitglied: Llhagaer
15.04.2011 um 20:52 Uhr
Sorry, wenn ich den alten Thread wieder aufmische, aber hat hierauf jemand mittlerweile irgendeine Lösung?

Sitze gerade aktuell an einem ähnlichen Fall...
Kunde hat einen SBS2008, demzufolge Exchange 2007.

Stelle heute Abend die lokale Outlook-Poperei auf Exchange-Poperei um. Der erste und einzige Outlook 2003-Client war überhaupt kein Problem, aber kaum das Exchange-Konto in einem Client mit Outlook 2010 oder 2007 eingerichtet, springt mir die Anmeldemaske entgegen (siehe Szenario oben).
Bei zwei PCs mit Outlook 2007 hat mir KB 956531 weitergeholfen, jedoch scheint es sowas nicht für Outlook 2010 zu geben, respektive zeigen die Registry-Änderungen keinen Effekt.

Im Tresor hinterlegte Anmeldedaten sind bei einem Outlook2010-Client:
MS.Outlook:Username@Server.Domäne.local:PUT
Beim zweiten Client mit Outlook 2010 sind keine Daten hinterlegt.
Beide 2010-Clients setzen Windows 7 Pro x64 ein.


Hat jemand noch eine Idee?
Bitte warten ..
Ähnliche Inhalte
E-Mail
Outlook 2010 und Exchange Passwort
gelöst Frage von Jazzed17E-Mail4 Kommentare

Hallo zusammen System: HP Compaq 8200 Elite Win7 Pro Domainuser Outlook 2010 Hosted Exchange Ich habe folgendes Problem: Outlook ...

Exchange Server
Exchange UM 2010 speichert keine Voice Mails
gelöst Frage von Herbrich19Exchange Server5 Kommentare

Hallo, Ich habe Exchange 2010 UM eingerichtet. Auf OVA komme ich drauf und man kann mir auch Nachrichten (Voice ...

Microsoft Office
Outlook 2007 speichert Exchange Kennwörter nicht
Frage von steftsMicrosoft Office2 Kommentare

Hi, folgende Umgebung: - Exchange Server 2013 SP1 - Outlook 2007 SP3 Clients - Windows 10 Pro 64 Bit ...

Outlook & Mail
Outlook 2016 speichert Exchange Passwort nicht wenn Cache Modus eingeschaltet ist
Frage von Odde23Outlook & Mail3 Kommentare

Hallo zusammen, ich kämpfe seit Tagen mit dem Problem, dass ein Windows 10 Pro Client mit Outlook 2016 das ...

Neue Wissensbeiträge
Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 2 StundenApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 7 StundenWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 8 StundenWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 20 StundenInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Von rj11 auf rj45
Frage von jensgebkenLAN, WAN, Wireless19 Kommentare

Hallo Gemeinschaft, könnt ihr mir vielleicht bei der anfertigung eines Kabels helfen - habe ein rj 11 stecker und ...

Netzwerkmanagement
Firefox Profieles im Roaming
gelöst Frage von Hendrik2586Netzwerkmanagement17 Kommentare

Hallo liebe Leute. :) Ich hab da ein kleines Problem, welches anscheinend nicht unbekannt ist. Wir nutzen hier in ...

LAN, WAN, Wireless
Häufig Probleme beim Anmelden in WLAN
Frage von mabue88LAN, WAN, Wireless15 Kommentare

Hallo zusammen, in einem Netzwerk gibt es relativ häufig (1-2 mal pro Woche) Probleme mit der WLAN-Verbindung. Zunächst mal ...

Windows Server
Remotesteuerung der Sitzung (Kennung XX) fehlgeschlagen
gelöst Frage von Stefan91Windows Server14 Kommentare

Hallo Zusammen, seit kurzem bekomme ich oben genannte Fehlermeldung, wenn ich versuche eine Remotesitzung über den Taskmanager fernzusteuern (Rechtsklick ...