Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Outlook 2010 versendet keine Mails intern

Frage Microsoft Outlook & Mail

Mitglied: gabi1305

gabi1305 (Level 1) - Jetzt verbinden

31.05.2012, aktualisiert 22:56 Uhr, 4303 Aufrufe, 6 Kommentare

Hallo Zusammen,

Umgebung: Outlook 2010 und Exchange 2010

Durch Umstellungen einiger User auf ein POP Konto sind diese nicht mehr im Exchnage vorhanden.

Wenn jetzt ein User versucht an diesen ein Mail zu schreiben, bekommt er in Outlook die meldung das der User nicht mehr vorhanden ist.

Das ist ja auch richtig so.

Meine Frage ist jetzt wie kann ich es anstellen das der betreffende User die Mail trotzdem bekommt.

Vielen Dank für eure Hilfe.

Gruß Stefan
Mitglied: HubertN
31.05.2012 um 18:02 Uhr
Moin

indem du dich mal auf die Suche machst nach "exchange shared smtp namespace"

Gruß

Hubert
Bitte warten ..
Mitglied: goscho
31.05.2012, aktualisiert um 18:17 Uhr
Zitat von gabi1305:
Hallo Zusammen,
Hi Stefan
Umgebung: Outlook 2010 und Exchange 2010

Durch Umstellungen einiger User auf ein POP Konto sind diese nicht mehr im Exchnage vorhanden.
Warum macht man so was?
Ich kenne dafür jetzt keinen wirklichen Grund.
Wenn jetzt ein User versucht an diesen ein Mail zu schreiben, bekommt er in Outlook die meldung das der User nicht mehr vorhanden
ist.
Das ist ja auch richtig so.
Gibt es den User nicht mehr in eurer Umgebung oder habt ihr denen nur die Exchange-Postfächer weggenommen?
Meine Frage ist jetzt wie kann ich es anstellen das der betreffende User die Mail trotzdem bekommt.
Es gibt dafür 2 Möglichkeiten.
1. Ihr gebt den Usern wider ein Exchange-Postfach mit allen seinen Vorteilen und vergesst den POPo-Quatsch in einer Exchange-Umgebung.

2. Ihr lasst diese User weiter POPen, müsst euch dann aber mit Shared Address Space beschäftigen.
Hier beschreibt der Hersteller das.
Vielen Dank für eure Hilfe.
Bitte, gerne doch.

PS: Ihr habt nicht zufällig einen SBS2011 im Einsatz, der per POP-Connector die Mails abholt?
Bitte warten ..
Mitglied: filippg
31.05.2012 um 20:43 Uhr
Hallo,

Es gibt dafür 2 Möglichkeiten.
1. Ihr gebt den Usern wider ein Exchange-Postfach mit allen seinen Vorteilen und vergesst
den POPo-Quatsch in einer Exchange-Umgebung.
2. Ihr lasst diese User weiter POPen, müsst euch dann aber mit Shared Address Space beschäftigen.
Möglichkeit 3 wäre natürlich, ihnen ein Exchange-Postfach zu geben und sie darauf per POP3 zugreifen zu lassen, Exchange kann selstverständlich pop3-Server.

Allerdings keine der drei Möglichkeiten das Thema "Nickname-Cache" lösen. Und vielleicht ist das auch das einzige Thema, das derzeit auftritt. Stefan schreibt leider nicht, wie die Meldungen genau aussehen. Außerdem würde ich einen Test mit OWA empfehlen und/oder ein Test mit neuem Outlook-Profil.

Gruß

Filipp
Bitte warten ..
Mitglied: gabi1305
31.05.2012 um 21:59 Uhr
Hallo,

erstmal vielen Dank für die Antworten ich werde mir die beiden Sachen von Hubert und Goscho Morgen ansehen.

@ goscho es ist kein SBS

Um vielleicht noch ein wenig Licht in die Sache zu bringen hier noch ein paar Fakten die ich gerade erst erfahren habe.

- Es geht um die Archevierung von Mails mit einer UMA (ich lasse den Hersteller mal weg ) und unser Kunde möchte nicht das dort alle Benutzer Archeviert werden ( Lizenzen ).

- Daraufhin wurden einige Benutzer das Exchange Konto entzogen.

- Diese Benutzer sind jetzt im Outlook per POP angebunden.

- Wenn jetzt einer mit einem Exchnage Postfach eine Mail an einen sendet der nicht mehr im Exchange ist bekommt der Benutzer ein Hinweis das der Benutzer nicht mehr da ist.

- Also ist es nicht Möglich intern Mails zu senden

Ich hoffe das erklärt die Sache noch ein wenig.

Gruß Stefan
Bitte warten ..
Mitglied: Flo985
01.06.2012 um 08:53 Uhr
Normalerweise kann man bei den Archivierungsprogrammen einstellen, wenn bestimmte Benutzer nicht archiviert werden werden sollen!!!!

Also denke ich, dass deine Lösung sehr umständlich ist!!!!
Bitte warten ..
Mitglied: gabi1305
04.06.2012 um 21:12 Uhr
Hallo,

nach dem Testen der Vorschläge von Hubert und Goscho mußte ich feststellen das es sehr gut funktioniert.

Vielen Dank dafür.

Da der Hersteller der UMA ein Update herausbring und dort auch die Möglichkeit besteht die User einzelnt zu Archivieren wurde entschieden diese Möglichkeit zu nehmen.


Gruß Stefan
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Versendete Outlook 2013 Mail hat keinen Text
Frage von DerAllesMachenMussExchange Server1 Kommentar

Hallo zusammen, kennt jemand dieses Problem: Ein Kunde hat noch recht neu einen Exchange 2013 mit Outlook 2013 Clients. ...

Exchange Server
Exchange 2010 Mail mail direkt intern schicken
Frage von DiespiterExchange Server6 Kommentare

Hi, wie kann ich auf Exchange 2010 einstellen , sodass er Mails von einem bestimmt Server mit einem festen ...

Exchange Server
Exchange 2010, welcher Client hat welche E-Mail versendet
gelöst Frage von TomJonesExchange Server3 Kommentare

Hallo zusammen, ich habe hier einen Server 2008R2 + Exchange 2010 aktuelles SP sowie UR. Gibt es eine Möglichkeit ...

Exchange Server
Mails werden nur mit info versendet. Exchange 2010, SBS 2011
gelöst Frage von TikilaExchange Server6 Kommentare

Hallo, Ich habe mich jetzt mal registriert, da mir hier schon oft geholfen wurde und ich vielleicht auch hin ...

Neue Wissensbeiträge
Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 10 StundenApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 15 StundenWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 15 StundenWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 1 TagInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Häufig Probleme beim Anmelden in WLAN
Frage von mabue88LAN, WAN, Wireless15 Kommentare

Hallo zusammen, in einem Netzwerk gibt es relativ häufig (1-2 mal pro Woche) Probleme mit der WLAN-Verbindung. Zunächst mal ...

Windows Server
SMBv1 deaktivieren führte zur Katastrophe, keine Domänenanmeldung mehr
Frage von Freak-On-SiliconWindows Server14 Kommentare

Servus; Habe Mist gebaut. Umgebung: Server 2012R2 Domäne 2x DC ~10 Memberserver (2012R2 und 2008R2) ~100 Windows 8 Clients ...

Windows XP
Windows XP Aktivieren geht nicht
Frage von tetikmiroWindows XP13 Kommentare

Hallo Ich habe einen Windows XP mit einen vCenter Converter umgezogen auf eine ESXI. Soweit funktioniert dies auch ohne ...

Grafikkarten & Monitore
2x 4K Monitore an einer GraKa betreiben
gelöst Frage von JollyJumper83Grafikkarten & Monitore10 Kommentare

Hallo liebe IT-Gemeinde, ich bin auf der Suche nach einer kostengünstigen GraKa für meinen Präsentations-PC. Wir möchten in unserem ...