Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Outlook verlangt immer wieder Login

Frage Microsoft Exchange Server

Mitglied: PeterKnies

PeterKnies (Level 1) - Jetzt verbinden

17.11.2010 um 10:16 Uhr, 69298 Aufrufe, 12 Kommentare

Hallo an Alle,

ich hier ein komisches Problem:

Infrastruktur: Domäne W2K3 mit 80 PCs, Exchange 2007 SP1, Client BS Windows XP und Win 7, Outlooks 2003 und 2007

Ein Mitarbeiter hat einen neuen PC Win 7 bekommen (vorher Win XP mit Outlook 2003) mit Outlook 2007 das nachfolgende
Problem ist seit der Installation.Wenn der Mitarbeiter sein Outlook öffnet wird immer wieder vom Outlook ein Login verlangt wird.

Der Login wird in der Form: Exchange Server\ Username und das Passwort verlangt. Gibt man den Domänen Login
ein interessiert das Outlook mal gar nicht und es fragt einfach nochmal. Geht man auf "Abbrechen" kann man
ganz normal weiterarbeiten ca. 2 min dann kommt wieder die Abfrage.

Hat jemand eine Idee was das ist ???

Danke schonmal im vorraus für eure Hilfe.

Gruss
Mitglied: Mike-M
17.11.2010 um 10:30 Uhr
Hi,

was sagt dein Eventlog dazu? Server und Klient.

Mike
Bitte warten ..
Mitglied: PeterKnies
17.11.2010 um 10:43 Uhr
Hi,

Im Server Eventlog kein Eintrag gefunden.

Im Win7 Anwendungslog kommt nur eine Meldung die vielleicht passen würde:

Warnung: Es besteht kein Zugriff auf die Inhaltsquelle <mapi:5-1-5-20-xxxxxxxxxxxx>

Kommt aber nur einmal diese Meldung, aber das Anmeldefenster kommt n mal.

Gruss

Nachtrag: Gerade gesehen diese Meldung wird wahrscheinlich durch Windows Search verursacht.
und nicht von Outlook.
Bitte warten ..
Mitglied: Firewire
17.11.2010 um 10:46 Uhr
Hallo,

so ein nerviges Problem hatte ich letztens auch.
Geholfen hat mir folg. KB Eintrag:
http://support.microsoft.com/kb/956531

Gruß
Torsten
Bitte warten ..
Mitglied: Mike-M
17.11.2010 um 10:52 Uhr
Hi,

das kann aber schon der Grund sein. Weil windows Search greift auch auf Outlook zu. Und der Hinweis Mapi XXXX ist auch ein zeichen dafür, weil Outlook über mapi auf den Exchange zugreift. Suche mal in diese Richtung.

Mike
Bitte warten ..
Mitglied: PeterKnies
17.11.2010 um 11:12 Uhr
Hi,

danke für den Tipp.

Werde den Hotfix nachher mal ausprobieren und poste dann das Ergebnis.

Gruss
Bitte warten ..
Mitglied: PeterKnies
17.11.2010 um 13:21 Uhr
Hi,

so jetzt habe ich das testen könne. Der Patch ließ sich bei mir nicht installieren "Meldunge falsche Version".

Aber die Änderung in der Registry war die Lösung. Also einfach wie im oben im Artikel http://support.microsoft.com/kb/956531
erst den Key "RPC" in der Registry unter "HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Outlook\" anlegen und darin die
Zeichenfolge (DWORD) "UseWindowsUserCredentials" anlegen und auf Wert 1 setzen und schon kommt diese nervige Abfrage nicht mehr.

Danke nochmal.

Gruss
Bitte warten ..
Mitglied: Firewire
17.11.2010 um 20:40 Uhr
Hallo nochmal,

ja bei mir hat´s auch nur mit dem Registry-Hack funktioniert. Das Dumme daran ist, das es im HKCU-Zweig ist. Das heisst, den Stress hast du bei jedem weiteren User der sich an der Kiste anmeldet.

Gruß
Torsten
Bitte warten ..
Mitglied: goscho
17.11.2010 um 22:07 Uhr
Hallo Jungs,
euer Problem sollte mit den aktuellen Updates für den Exchange-Server behoben sein.
Bitte warten ..
Mitglied: Firewire
17.11.2010 um 23:57 Uhr
Hallo Goscho,

ich hatte das Problem letztens bei einem Exchange 2007 mit SP3 und Updaterollup 1 für SP3.
Welches Update feht mir denn da?

Gruß
Torsten
Bitte warten ..
Mitglied: rzlbrnft
04.05.2011 um 09:58 Uhr
Ist zwar eine alte Frage aber wir hatten die selbe Symptomatik und es lag bei uns an einem fehlerhaften Update für Outlook 2007.

Folgender Artikel beschreibt das Problem und die Lösung.
http://support.microsoft.com/kb/2485531/de
Bitte warten ..
Mitglied: derNeuling
07.01.2013 um 16:42 Uhr
Hallo!
Habe das selbe Problem mit Outlook 2010! Der Regestry Trick funktioniert da scheinbar nicht!

Kann mir da jemand helfen?

lg
Bitte warten ..
Mitglied: rzlbrnft
07.01.2013 um 16:56 Uhr
Du solltest erst mal prüfen, ob dein Autodiscover funktioniert.
Das kannst du tun indem du mit gedrückter Shift und Strg Tast auf das Outlook Tray Symbol klickst.
Dort gibt es dann den Button Email-Autokonfiguration testen.
Ich gehe mal davon aus das hier der Fehler zu suchen ist, da das bei uns auch schon so vorgekommen ist.

Hierfür haben wir schon mehrere Ursachen auf verschiedenen Rechnern festgestellt.
- Autodiscover.xml Sicherheit defekt, kann man mittels Test-OutlookWebServices in der Powershell prüfen.
- Zertifikatsfehler, kann man testen wenn man die Site im Browser aufruft. Logge dich hier mit deinem Nutzer ein, die korrekte Ausgabe wäre 600 Ungültige Anforderung.
- Fehlerhafte Proxy bzw. Internet Settings, die verhindern das die Autodiscover Seite erreicht werden kann.
Bitte warten ..
Ähnliche Inhalte
Outlook & Mail
Outlook 2013 verlangt Kennwort
Frage von galnarOutlook & Mail6 Kommentare

Hallo zusammen, ich habe aktuell ein Problem bei dem ich nicht wirklich weiterkomme. Es ist auch nur ein einziger ...

Exchange Server
Outlook verlangt immer wieder Authentifizierung zum Exchange
Frage von alexdroidExchange Server5 Kommentare

Guten Tag, habe ein Problem bei einem SBS 2008 Standard in Verbindung mit Outlook 2010/2013. Beim Outlook ploppt in ...

Outlook & Mail
Outlook 2010 verlangt ein Passwort wenn ich den Kalender öffne
gelöst Frage von iGordonOutlook & Mail1 Kommentar

Hey Leute, ich habe ein Problem bei dem ich nicht mehr weiter weiß. Die Umgebung sieht wie folgt aus: ...

Outlook & Mail
Outlook 2007 Hostet Exchange verlangt ständig das Passwort
gelöst Frage von Chris2272Outlook & Mail3 Kommentare

Hallo, Ich weiß die Frage wurde so ähnlich schon einmal gestellt. ABER, ich hab folgendes Problem. Ich betreue einen ...

Neue Wissensbeiträge
DSL, VDSL

ALL-BM200VDSL2V - Neues VDSL-Modem mit Vectoring von Allnet

Information von Lochkartenstanzer vor 2 StundenDSL, VDSL

Moin, Falls jemand eine Alternative zu dem draytek sucht: Gruß lks

Windows 10

Microsoft bestätigt DMA-Policy-Problem in Win10 v1709

Information von DerWoWusste vor 2 StundenWindows 10

Wer sein Gerät mit der DMA-Policy absichert, bekommt evtl. Hardwareprobleme in v1709 von Win10. Warum? Weil v1709 endlich "richtig" ...

Verschlüsselung & Zertifikate

Die Hölle friert ein weiteres Stück zu: Microsoft integriert OpenSSH in Windows

Information von ticuta1 vor 5 StundenVerschlüsselung & Zertifikate

Interessant Die Hölle friert ein weiteres Stück zu: Microsoft integriert OpenSSH in Windows SSH-Kommando in CMD.exe und PowerShell

Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 1 TagApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Heiß diskutierte Inhalte
Windows Server
RODC kann nicht aus Domäne entfernt werden
Frage von NilsvLehnWindows Server19 Kommentare

HAllo, ich arbeite in einem Universitätsnetzwerk mit 3 Standorten. Die Standorte haben alle ein ESXi Cluster und auf diesen ...

Hardware
Kein Bild mit nur einer bestimmten Grafikkarten - Mainboard Konfiguration
gelöst Frage von bestelittHardware18 Kommentare

Hallo zusammen, ich hatte schon einmal eine ähnliche Frage gestellt. Damals hatte ich genau das gleiche Problem. Allerdings lies ...

Netzwerkmanagement
Mehrere Netzwerkadapter in einem PC zu einem Switch zusammenfügen
Frage von prodriveNetzwerkmanagement17 Kommentare

Hallo zusammen Vorweg, ich konnte schon einige IT-Probleme mit Hilfe dieses Forums lösen. Wirklich klasse hier! Doch für das ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...