Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Outpost Network Security 3.2 verteilen funktioniert nicht

Frage Sicherheit Firewall

Mitglied: manuelw

manuelw (Level 2) - Jetzt verbinden

08.07.2011 um 12:30 Uhr, 2720 Aufrufe, 3 Kommentare

Hallo!

Ich habe vor für mein Netzwerk die Outpost Network Security zu kaufen. Um das ganze mal zu testen hab ich mir jetzt die Testversion auf dem Server installiert und diese läuft auch Problemlos.

Nur wenn ich die Verteilungsfunktion für die Clients nutzen möchte, werden mir die PC's im Netzwerk zwar angezeigt. Doch wenn ich dann einen PC für das installieren auswähle schlägt die Installation beim Punkt " Kopieren der Installationsdatei auf Client" immer fehl.

An der Windows Firewall kann es meines erachtens nicht liegen, da ich das ganze auch schon mit deaktivierter Firewall probiert habe und das gleiche Problem auftritt.

Auf dem Server läuft übrigens Windows Server 2008 r2.

Kennt sich damit vielleicht jemand aus, oder weiß, was ich noch probieren könnte?

L.G.
Manuel
Mitglied: Ravers
08.07.2011 um 12:53 Uhr
Mit welchen Benutzer will er die Daten denn installieren. Kenne Outpost nicht so gut, aber viele Virenscanner machen das mit Ihrem eigenen Benutzer, und der wird nicht aut. als Domänenadmin installiert.

Vielleicht schaust da mal ....
Wenn du die Verteilung über die Managment-Console von Outpost installierst.
Zur Not MSI-Paket und über die Domäne verteilen.

Greetz
ravers
Bitte warten ..
Mitglied: manuelw
08.07.2011 um 12:57 Uhr
Habs schon mit mehrern Benutzern Probiert. Einmal mit dem Lokalen Admin Konto, Server / Domänen Admin Konto, und dem Benutzer der im Active Directory angelegt ist und mit dem ich auch angemeldet bin.

Hat alles nicht funktioniert.

Wenn ichs direkt über die Freigabe am Server installiere (per Hand). Hab ich den Client dann zwar drauf aber in der Verwaltungskonsole wird mir der PC nicht angezeigt als geschützt bzw. erkennt er nicht, dass der Client drauf ist.

L.G.
Manuel
Bitte warten ..
Mitglied: manuelw
09.07.2011 um 00:58 Uhr
Ich hab es jetzt geschafft, dass die Verteilung funktioniert.
Allerdings wird dann nach dem Neustart vom Client erstens das Outpost Icon in der Infoleiste nicht angezeigt (erst nach manuellem starten) und zweitens erscheint eine Fehlermeldung wenn ich den Client updaten versuche, dass er irgendwelche Dateien nicht laden kann.

Also so wie es aussieht, werde ich Outpost Network Security nicht verwenden und mich nach einer anderen Lösung umschauen.

L.G.
Manuel
Bitte warten ..
Ähnliche Inhalte
Windows 10
Windows 10 Update funktioniert nicht (8)

Frage von master3477 zum Thema Windows 10 ...

Python
Python NewLine im Network Stream

Frage von Herbrich19 zum Thema Python ...

Heiß diskutierte Inhalte
Windows Installation
Eine etwas (wirklich) speziellere Frage: Windows 10-Installation über (16)

Frage von DerFurrer zum Thema Windows Installation ...

Multimedia & Zubehör
gelöst Iphone 6 prob (10)

Frage von jensgebken zum Thema Multimedia & Zubehör ...

Netzwerkgrundlagen
gelöst Cisco SG500 Series LAG hat sich von selbst umgestellt (10)

Frage von Ex0r2k16 zum Thema Netzwerkgrundlagen ...

Linux
gelöst Boot failed: not a bootable disk (10)

Frage von Fleckmen zum Thema Linux ...