Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Prob mit Netzwerk und Anmeldung

Frage Microsoft Windows Netzwerk

Mitglied: moonrat

moonrat (Level 1) - Jetzt verbinden

09.06.2005, aktualisiert 17.10.2012, 4779 Aufrufe, 8 Kommentare

Also kleines Netzwerk mit 8 Clients (XP Pro) einen Server mit SBS2003
als DC, DNS und vielen Freigaben mit Softwaren.
Mein Prob ist momentan das sich die Clients nur sehr langsam
an den DC anmelden (sprich sie brauchen von 1Min bis 45Min).
Das andere ist das die Clients nur eine Benutzer haben, die Pc
melden sich mit einer Kennung an. Das hat auch am Anfang alles
schön gegeht, bis zum Stromausfall (danach gingen die netzwerkkarten
nicht richtig - BIOS Reset).
Ich habe schon einzeln einen Computer aus den AD heraus genommen und
neu angemeldet hat aber auch nichts geholfen.

Hat jemand Lösungsvorschläge!!!!!
Mitglied: gemini
09.06.2005 um 19:42 Uhr
Wie ist die Geschwindigkeit, wenn die Clients dann mal angemelet sind (also kurz vor der Mittagspause )?

Hast du die Rechner aus der Domäne genommen und das Maschinenkonto im AD gelöscht?
Ich nehme an, die Einstellungen aller NICs bzgl. DNS etc. hast du überprüft.
Eine andere NIC auch schon versucht?
Wie sieht es mit dem Switch aus? Zwar unwahrscheinlich aber mglw. hat der eine Spannungsspitze mitbekommen.

Habt ihr denn keine UPS? In einem Firmen-LAN unbedingt notwendig. Nicht nur bei einem Stromausfall, sondern auch zum Ausgleich von Spannungsschwankungen.
Mit entspr. Software (bspw. LanSafe III) werden die Server kontrolliert runtergefahren bevor der Saft weg ist.
Bitte warten ..
Mitglied: moonrat
09.06.2005 um 20:11 Uhr
Also wenn der Client mal angemeldet ist geht das ganze richtig schnell,
er macht die Programme die auf den Server hinterlegt sind, lädt er schnell.

Ich habe auf den Server im DNS alle Client´s eingetragen, da ist es aber so
das zwei Client´s automatisch eintragen und den Rest von Hand eintragen musste.
Da ist auch noch was ich nicht verstehen, die Lizenzen. Ich habe fünf auf den Server
und zwei werden benutzt (ich weiß ich habe acht Rechner). Warum ist das denn so?
Die Einträge in der Reverse-Zone sind dann automatisch gekommen.

Auf den Clients habe ich die IP-Adresse des Server für DNS angegeben. Das habe ich dann
mit nslookup getestet.

Ich habe auch einen Client aus der Domäne genommen und alles was zu den Client gehört
gelöscht. Und den Client wieder in die Domäne aufgenommen. Hat sich auch nicht geändert.
Kann das mit den einen User zusammen hängen, ich verwende für jeden PC den gleichen Anmeldenamen.

Eine andere NIC habe ich noch nicht ausprobiert, den Switch habe resetet.
Das mit der UPS naja ist halt so ne Sache, so alles sehr günstig sein, kein Geld kostet.
Bitte warten ..
Mitglied: Janni
09.06.2005 um 20:21 Uhr
Mit welcher Geschwindigkeit läuft den der restliche Netzwerktraffic ?
Wenn der ebenfalls sehr langsam ist kann man die Fehlerquellen schon einmal eingrenzen (z.B. hatte ich mal einen Switch der sehr langsam wurde nach einem Stromausfall -> ging dabei ein Widerstand kaputt, welches ein Auswechseln des Switches nötig machte).
Bitte warten ..
Mitglied: moonrat
09.06.2005 um 20:24 Uhr
Von diesen 8 Clients sind ca. zwei die sich schnell anmelden können und der
rest braucht ewig lange.
das mit den switch wäre noch ein möglickeit den mal auszuwechseln und mit
einen anderen zu testen, ich weiß nur das der switch nicht sehr viel gekostet hat
irgendein noname-produkt.
Bitte warten ..
Mitglied: gemini
09.06.2005 um 20:38 Uhr
Bei den Symptomen würde ich normalerweise auf ein DNS-Problem tippen.
Ist es aber wohl nicht, wenn ping und nslookup funktioniert,

Tritt das Problem auch auf, wenn du dich mit einem anderen User anmeldest?

~~~~~~~~~~~~~~~~~~~~
Das mit der UPS naja ist halt so ne Sache,
so alles sehr günstig sein, kein Geld kostet.
Wenn es natürlich gar kein Geld kosten darf wirds schwierig:
Ein Arbeitstier mit 3kVA für 140,- ?:
http://cgi.ebay.de/ws/eBayISAPI.dll?ViewItem&category=26810&ite ...
Einen Komplettsatz Akkus für die Compaq (16 Stück Exide Powerfit S306/12 S) hab ich hier für knapp über 200 ? gekauft:
http://www.blei-akku.de/index.htm

Rechne deinem Boss mal vor was die Fehlersuche jetzt kostet.
Bitte warten ..
Mitglied: gemini
09.06.2005 um 20:46 Uhr
Tausche einfach am Switch mal die Stecker von einem schnellen und einem langsamen Client aus und schau wie sie sich bei der Anmeldung verhalten.
Bitte warten ..
Mitglied: moonrat
09.06.2005 um 20:59 Uhr
das mit einen anderen user habe ich nicht probiert, es gibt auch weiter keinen
soll auch keinen geben, aber für die nächsten test´s muss ich das wohl mal machen.

das mit den switch werde ich auch ausprobieren.

UPS: der kunde ist könig, und lieber spart man am falsche eck...
Bitte warten ..
Ähnliche Inhalte
PHP
Prob mit phpmailer
gelöst Frage von jensgebkenPHP2 Kommentare

hallo gemeinschaft habe ein prob mit einem plugin von wordpress welches den phpmailer verwendet ich möchte, dass bei jeder ...

Windows 7
GPO: Bei Anmeldung auf Netzwerk warten
gelöst Frage von xbast1xWindows 72 Kommentare

Hallo, eine Frage. Was passiert wenn ich die Einstellung bei Anmeldung auf Netzwerk warten aktiviere wenn ich nicht im ...

Virtualisierung
Welche Virtualisierungsoftware für "Probe-Betriebssystem"
Frage von typischAndyVirtualisierung7 Kommentare

Hallo, ich bin auf der Suche nach einer Lösung für folgende Aufgabenstellung. Ich soll eine Virtualisierungssoftware finden, mit der ...

Multimedia & Zubehör
Iphone 6 prob
gelöst Frage von jensgebkenMultimedia & Zubehör13 Kommentare

Hallo Gemeinschaft, nach einem Display und Akku Tausch geht nun die Powertaste nicht mehr - habt ihr vielleicht dafür ...

Neue Wissensbeiträge
Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 8 StundenInternet3 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registierunf von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Verschlüsselung & Zertifikate

19 Jahre alter Angriff auf TLS funktioniert immer noch

Information von BassFishFox vor 15 StundenVerschlüsselung & Zertifikate1 Kommentar

Interessant zu lesen. Der Bleichenbacher-Angriff gilt unter Kryptographen als Klassiker, trotzdem funktioniert er oft noch. Wie wir herausgefunden haben, ...

Windows 10

Windows 10 Fall Creators Update - Neue Funktion Hyper-V Standardswitch kann ggf. Fehler bei Proxy Configs verursachen

Erfahrungsbericht von rzlbrnft vor 1 TagWindows 104 Kommentare

Hallo Kollegen, Da wir die Gefahr lieben, haben wir bei einigen Usern nun mittlerweile das Creators Update drauf. Einige ...

Sicherheit

TLS-Zertifikat und privater Schlüssel von Microsofts Dynamics 365 geleakt

Information von Penny.Cilin vor 1 TagSicherheit

Microsoft hat versehentlich das TLS-Zertifikat inklusive dem privaten Schlüssel seiner Business-Anwendung Dynamics 365 geleakt. TLS-Zertifikat und privater Schlüssel von ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Von rj11 auf rj45
Frage von jensgebkenLAN, WAN, Wireless18 Kommentare

Hallo Gemeinschaft, könnt ihr mir vielleicht bei der anfertigung eines Kabels helfen - habe ein rj 11 stecker und ...

Netzwerkmanagement
Firefox Profieles im Roaming
gelöst Frage von Hendrik2586Netzwerkmanagement17 Kommentare

Hallo liebe Leute. :) Ich hab da ein kleines Problem, welches anscheinend nicht unbekannt ist. Wir nutzen hier in ...

Netzwerkmanagement
NAS über zwei weitere Ethernet Anschlüsse verbinden
gelöst Frage von Sibelius001Netzwerkmanagement17 Kommentare

Sorry - ich bin hier wahrscheinlich als kompetter IT Trottel unterwegs. Aber eventuell kann mir jemand ganz einfach helfen: ...

LAN, WAN, Wireless
Häufig Probleme beim Anmelden in WLAN
Frage von mabue88LAN, WAN, Wireless15 Kommentare

Hallo zusammen, in einem Netzwerk gibt es relativ häufig (1-2 mal pro Woche) Probleme mit der WLAN-Verbindung. Zunächst mal ...