Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Problem mit QNAP TS-469 Pro

Frage Hardware SAN, NAS, DAS

Mitglied: emeriks

emeriks (Level 4) - Jetzt verbinden

27.10.2014 um 20:12 Uhr, 6912 Aufrufe, 9 Kommentare

Hi,
bei uns ist übers Wochenende eine NAS vollgelaufen (QNAP TS-469 Pro). Warum und womit, das versuchen wir gerade noch rauszubekommen, ist aber im Moment nicht möglich, weil das Teil jetzt streikt.

Heute morgen haben wir da nachgesehen. Zugriff per CIFS war schon nicht mehr möglich. Das Web Interface ließ sich jedoch problemlos aufrufen. Es wurden keine weiteren Störungen gemeldet, außer dass das (einzige) Volume 0 Byte frei habe. Alle Platten waren "grün".
Weil der Zugriff via CIFS nicht mehr möglich war (auch nicht direkt über die IP-Adresse), haben wir beschlossen, das Teil durchzustarten. Jetzt hängt das Teil mit „Rebooting System Please Wait ….“ im Display. Die Status-LED leuchtet kontinuierlich rot und die LAN-LED blinkt orange. Ungefähr alle 10 Minuten gibt das Gerät 2 Pieptöne von sich. (Soweit die Meldung vom Kollegen vor Ort. Es könnte auch sein, dass er "alle 10 Sekunden" meint. Das werde ich morgen mal nachfragen.) Das Web Interface ist nicht erreichbar.
Wir haben uns jetzt nicht getraut, das Teil hart auszuschalten.

Falls jemand von Euch dieses Modell kennt:
1. Hattet Ihr auch schon mal eins bis auf 0 Byte voll? Und deswegen Probleme?
2. „Rebooting System Please Wait ….“ - Ist das jetzt noch beim Runterfahren oder schon wieder beim Hochfahren? (Ich finde diese Meldung nicht im Manual erwähnt ...)
3. Status-LED: Dass diese kontinuierlich rot leuchtet werte ich als Meldung, dass kein Platz mehr ist?
Zitat aus Manual:
System Status LED -> Color Red/Green -->
1. The hard drive is invalid
2. The disk volume has reached its full capacity
3. The disk volume is going to be full
4. The system fan is out of function
5. An error occurs when accessing (read/write) the disk data
6. A bad sector is detected on the hard drive
7. The NAS is in degraded read-only mode (2 member drives fail in a RAID 5 or RAID 6 configuration, the disk data can still be read)
8. Hardware self-test error
4. Wisst Ihr, ob dieses Modell generell Probleme hat, wenn das Volume voll ist? Wie gesagt, wir haben da nur ein RAID drauf. (Kann jetzt leider auswendig nicht sagen, welches Level, aber ich habe selbst geprüft und bestätigt, dass das RAID an sich ohne Fehlermeldung war.) Ich hätte jetzt aber angenommen, dass das Betriebsystem (Firmware) eh auf einem separaten Speicher ist, also unabhängig vom Füllstand der Laufwerke. Oder?

E.


Mitglied: keine-ahnung
27.10.2014 um 21:05 Uhr
Moin,

IMHO ist das nicht modellabhängig. Ich habe irgendwo noch ein 469Pro II rumlaufen, war allerdings noch nie vollgemüllt. Aus den Zeiten intensiverer Nutzung (damals war ich auf dem sehr empfehlenswerten user-board intensiv am mitlesen) ist mir aber noch so, als wäre das ein nicht ganz so seltenes Problem.

Hier einer von mehreren Lösungsansätzen, ansonsten in der community mal vorbeischauen, die sind recht rührig.

LG, Thomas
Bitte warten ..
Mitglied: emeriks
27.10.2014, aktualisiert um 21:55 Uhr
Danke @keine-ahnung!
Die Community habe ich inzwischen auch schon gefunden.
Was den anderen Link angeht, so hilft mir das schon mal weiter. Ich hoffe, dass ich das reproduzieren kann.

E.
Bitte warten ..
Mitglied: sleaper
27.10.2014 um 21:59 Uhr
Hallo emeriks,

Hast du vielleicht den Netzwerk Papierkorb an? Dann speichert die qnap alle gelöschten Dateien zwischen; default glaub ich 30 Tage....

Gruss
Bitte warten ..
Mitglied: emeriks
28.10.2014 um 09:04 Uhr
Hi sleaper,
das weiß ich leider nicht. Und kann es jetzt nicht nachschauen, komme ja nicht ran.

Was mir der Kollege vor Ort schon rückmelden konnte, ist, dass er das Teil noch nicht aus- und wieder eingeschaltet hat. So weiß ich leider immer noch nicht, ob die o.g. Display Meldung zum Shutdown oder Startup gehört. Ich vermute aber mal Shitdown.

Die Firma hat einen externen Dienstleister geordert, der sich das vor Ort ansehen soll. Ich hoffe, dass ich genug Feedback bekomme, wie er das Problem ggf. löst, damit ich das hier ggf. für Euch posten kann.

E.
Bitte warten ..
Mitglied: keine-ahnung
28.10.2014 um 10:03 Uhr
Moin,
Ich vermute aber mal Shitdown
Freud würde vor Vergnügen im Grab rotieren

LG, Thomas
Bitte warten ..
Mitglied: emeriks
28.10.2014 um 12:12 Uhr
Uuups!
Aber wieso Freud?

E.
Bitte warten ..
Mitglied: keine-ahnung
28.10.2014 um 12:23 Uhr
Aber wieso Freud?
Freud'sche Fehlleistung - steht bei uns synonym für lapsus linguae . Kannst Du ja mal googeln, Du wirst staunen, wie gut das passt ...

LG, Thomas
Bitte warten ..
Mitglied: emeriks
28.10.2014 um 12:47 Uhr
@keine-ahnung
Cooool. Danke!
Bitte warten ..
Mitglied: emeriks
15.01.2015 um 10:06 Uhr
Hi,
ich schließe diese Frage, doch leider ohne Euch sagen zu können was da nun gemacht wurde. Der Kollege vor Ort kann mir nichts dazu sagen ....

E.
Bitte warten ..
Ähnliche Inhalte
SAN, NAS, DAS
gelöst Seltsames Verhalten zwischen Qnap und Veeam (6)

Frage von FFSephiroth zum Thema SAN, NAS, DAS ...

SAN, NAS, DAS
gelöst QNAP TS-453U - drei IP-Adressen für iSCSI , SMB , Management (2)

Frage von caspi-pirna zum Thema SAN, NAS, DAS ...

SAN, NAS, DAS
S.M.A.R.T Fehler QNAP (11)

Frage von Hendrik2586 zum Thema SAN, NAS, DAS ...

SAN, NAS, DAS
QNAP - Ordnerberechtigungen (7)

Frage von emeriks zum Thema SAN, NAS, DAS ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Festplatten, SSD, Raid
gelöst Raid-Controller (Areca) Datenverlust trotz R5 (13)

Frage von sebastian2608 zum Thema Festplatten, SSD, Raid ...

Webentwicklung
Aktuellen Mitarbeiter auf Homepage anzeigen (13)

Frage von alemanne21 zum Thema Webentwicklung ...

Microsoft Office
gelöst Office 365 Pro Domäne einrichten OHNE Webseite (9)

Frage von thklemm zum Thema Microsoft Office ...

Voice over IP
48 Port VOIP Switch mit POE gesucht (8)

Frage von brutzler zum Thema Voice over IP ...