Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme mit DHCP-Server

Frage Netzwerke Netzwerkprotokolle

Mitglied: Quittie

Quittie (Level 1) - Jetzt verbinden

21.11.2005, aktualisiert 22.11.2005, 7950 Aufrufe, 4 Kommentare

IP-Vergabe funktioniert nicht

Wir haben in ein bestehende Netzwerk aus 15 Rechnern (XP Pro und Win 98), das bisher als Peer-to-Peer über einen XP mit dem Internet verbunden war (DSL; T-online) auf folgende Weise einen Server Windows 2003 integriert, der nach und nach ein echtes Netz ermöglichen soll. Der Netzzugang erfolgt über einen Router von Netgear, bei dem die Funktion DHCP-Server deaktiviert ist. An diesen ist ein Switch angeschlossen, an dem wiederum die Einzelrechner und auch der neue Server 2003 hängen. Nach Heraufstufung zum Domänencontroler und DHCP-, DNS- und WINS-Server funktionierte auch alles bestens, nur gelingt es uns nicht, zusätzlichen Rechnern automatisch eine IP zuweisen zu lassen. In jedem dieser Fälle wiesen sich die neuen Clients per autoconfig die IP 169.254.0.0 zu und hatten auch per ping weder zu Router noch zu Server Kontakt. Sobald wir eine feste IP aus dem Pool eintragen, funktioniert alles (LAN- und WAN-Zugang) problemlos.
Die neu ins Netz zu integrierenden Rechner sind zunächst noch nicht Domänen-Clients.
Woran kann das Phänomen liegen?
Vergibt der DHCP-Server nur dynamische IP an Domänenmitglieder?
Ich bin völlig neu hier im Forum und nur sehr "nebenberuflich" mit Netzwerkbetreuung befasst. Fehler und Ungenauigkeiten bitte ich zu entschuldigen.

Hoffnung auf gute Tipps und danke im Voraus
Mitglied: Midivirus
21.11.2005 um 18:45 Uhr
benutzt du AD? (Active Directory)

Wenn ja, musst du den Pool nachdem erstellen im AD registrieren ...

169.254.0.0/16 ist der APIPA - ADresspool

Wenn du die manuell einträgst, ist es normal, dass es geht

hatten auch per ping weder zu Router noch zu Server Kontakt
logisch oder? Iz doch auch ein komplett anderes logisches Netz!

Vergibt der DHCP-Server nur dynamische IP an Domänenmitglieder?
Nein, es können soviele DHCP - Server im Netz stehen, wie es gewünscht ist, nur dürfen die Pools sich nicht überschneiden!

PS: wenn du ne Domäne hast, dann brauchst du kein WINS, kannst dir dann sparen!


Ich tippe jetzt einfach mal darauf, dass du den DHCP Server nicht authentifiziert hast!
Weil das bei 2003 der Fall sein muss,
arbeite beruflich und privat noch mit 2000 adv!

Meld dich mal!
Bitte warten ..
Mitglied: Quittie
21.11.2005 um 19:37 Uhr
Hallo Midivirus
Danke für die schnellen Tipps, werde sie morgen direkt ausprobieren. Berichte dann von Erfolg, oder komme mit weiteren Fragen
Bitte warten ..
Mitglied: gemini
21.11.2005 um 21:30 Uhr
@Midivirus
Ich tippe jetzt einfach mal darauf, dass du den DHCP Server nicht authentifiziert hast!
[Haarspaltermode ON]
Der DHCP muss autorisiert werden.

Authentifikation ist die Identifikation anhand best. Kriterien (Username, Passwort, Fingerabdruck etc.)
Autorisierung ist die Zuweisung von Rechten (Lesen-, Ändern-Recht oder auch Verteilen von IP-Adressen)
[Haarspaltermode OFF]
Bitte warten ..
Mitglied: Quittie
22.11.2005 um 13:54 Uhr
Hallo,

DHCP-Server war autorisiert, stand aber im Status auf nicht verbunden. Manuell über "neu starten" ließ er sich in den Status "wird ausgeführt" versetzen, die IP-Vergabe funktionierte danach einwandfrei. Ich dachte, das Problem sei dadurch einfach gelöst, obwohl ich mich gewundert hatte, dass ich etwas so offensichtliches bei der Einrichtung übersehen haben sollte.
Aber - als ich nach einer Stunde den Status noch einmal kontrollierte, wurde aus mir nicht erkenntlichen Gründen wieder "nicht verbunden" angegeben.
Der Server-Rechner lief unangetastet während dieser Zeit. Gibt es eine Autofunktion, die den DHCP-Server trennt oder was ist dort geschehen. Ich möchte ja nicht jedesmal am Server den Status manuell ändern, wenn ich ein Laptop ins Netz melde.
Für weiter Tipps wäre ich dankbar!
Bitte warten ..
Ähnliche Inhalte
Windows Installation
DHCP Probleme
gelöst Frage von snajmanWindows Installation6 Kommentare

wenn ich eine Domäne habe in der ein DHCP ist der IPs verteielt im bereich von 192.168.100.100 - 192.168.100.200 ...

Router & Routing
Probleme mit Zyxel DHCP
Frage von KauzigRouter & Routing18 Kommentare

Liebe Community, ich muss in meiner Firma ein Netzwerk aufbauen und bin ehrlich gesagt nicht der Erfahrenste auf diesem ...

Router & Routing
Probleme mit DHCP bei PXE Boot
Frage von Oggy512Router & Routing4 Kommentare

Hallo zusammen, ich habe folgendes Setup: - OSD Server (Microsoft SCCM 1706 mit MDT) in VLAN 1 - DHCP ...

Router & Routing
Routing Probleme am HP Procuve 2920 mit DHCP Server
Frage von lonzo001Router & Routing4 Kommentare

Hallo Leute, ich komme einfach nicht weiter! Ich habe das Problem, das ich mnehere VLAN´s eingerichtet habe und jeden ...

Neue Wissensbeiträge
Verschlüsselung & Zertifikate

Die Hölle friert ein weiteres Stück zu: Microsoft integriert OpenSSH in Windows

Information von ticuta1 vor 2 StundenVerschlüsselung & Zertifikate

Interessant SSH-Kommando in CMD.exe und PowerShell

Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 1 TagApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 1 TagWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 1 TagWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Heiß diskutierte Inhalte
Windows Server
RODC kann nicht aus Domäne entfernt werden
Frage von NilsvLehnWindows Server19 Kommentare

HAllo, ich arbeite in einem Universitätsnetzwerk mit 3 Standorten. Die Standorte haben alle ein ESXi Cluster und auf diesen ...

Hardware
Kein Bild mit nur einer bestimmten Grafikkarten - Mainboard Konfiguration
gelöst Frage von bestelittHardware18 Kommentare

Hallo zusammen, ich hatte schon einmal eine ähnliche Frage gestellt. Damals hatte ich genau das gleiche Problem. Allerdings lies ...

Netzwerkmanagement
Mehrere Netzwerkadapter in einem PC zu einem Switch zusammenfügen
Frage von prodriveNetzwerkmanagement17 Kommentare

Hallo zusammen Vorweg, ich konnte schon einige IT-Probleme mit Hilfe dieses Forums lösen. Wirklich klasse hier! Doch für das ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...