Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Proplem mit meiner Windows xp installation

Frage Hardware

Mitglied: michael87

michael87 (Level 1) - Jetzt verbinden

15.07.2007, aktualisiert 23.07.2007, 4282 Aufrufe, 5 Kommentare

Guten tag allerseits


guten tag allerseits

Ich habe mir dieses Wochenede eine neues Notebook von Asus gekauft. Auf dem ist Windows Vista home premium vorinstalliert. Da ich eine Vollversion von Windows XP professional besitze möchte ich es gerene installieren.
Mein Problem wenn ich das Setup starte kommt dann die Meldung Harddisk kann nicht gefunden werden.
Nun möchte ich mit hilfe von F6 einen Treiber einbinden, mein Problem hier bei ich den richtigen Treiber nicht und bin mit meinem Pc Latein am Ende ... und erbitte um Hilfe

hier noch Infos zu meinem Note book

Note book:

Asus pro 31S series

Prozessor: Intel Core Duo Cpu 1,8Ghz T7100

Mainboard: intel centrino / asus tek computer inc F3se

Festplatte :120GB Seagate Momentus5400.3 8MB (ST9120822AS)

grafikkarte : Ati Mobility Radeon x1700

Bios Version: 204

Chipsatz : Asus Tek Computer Inc PM965/GM965/GL960 Express processor To DRAM controller

Vielen Dank schon mal zum Voraus
Mitglied: chris15
15.07.2007 um 18:45 Uhr
das gleiche hatte ich auch bei meinem Notebook von Fujitsu-Siemens, da war XP Home installiert und ich hatte auch eine Vollversion von XP Prof. und das mit dem formatieren funktionierte genauso wenig wie das einbinden von einem neuen treiber. Nur ich hatte einen Vorteil, ich hab einfach Upgegraded, nicht die beste lösung aber für mein privat nb reicht das, ich hatte keinen bock mehr mich damit zu beschäftigen.
Nur leider kann ich dir dazu keine lösung die ich dir servieren könnte

Ich würde einfach mal bei Asus anfragen was das denn soll.

mfg

chris
Bitte warten ..
Mitglied: deluxel
15.07.2007 um 20:21 Uhr
Es wird wohl am Treiber liegen, ruf am besten mal beim Support an die werden dir sagen wo du den Treiber herbekomst und dann muss der nur bei der Instalation angegeben werden und dan solte es gehen.
Bitte warten ..
Mitglied: michael87
15.07.2007 um 23:01 Uhr
Okay werd das mal ausporbieren.
danke dir
Bitte warten ..
Mitglied: Google90
19.07.2007 um 09:22 Uhr
Hast du Vista schon gelöscht, XP und Vista ...funktioniert nicht so einfach..
Und wenn du die Platte schon gelöscht hast, sag mir doch bitte mal wie.

Greez
Google90
Bitte warten ..
Mitglied: Pluto-das-Kellerkind
23.07.2007 um 11:36 Uhr
Hat Dein Notebook eine speziellen Festplattencontroller? Das ist eigentlich der einzige Treiber den Du mit F6 bei der Installation einbinden kannst. Das Problem mit der fehlenden Festplatte sollte dann auch behoben sein.
Informier Dich dazu am besten in Der Beschreibung Deines Notebook´s. Der Controllertreiber sollte dann auch auf Deiner TreiberCD oder in dem Treiber-Verzeichnis des Herstellers auf Deiner Festplatte liegen. Du mußt ihn auf einem anderen Medium (entpackt)sichern und von dort aus installieren. Ich gehe davon aus das Dein NB kein Diskettenlaufwerk mehr besitz, also nutze bitte einen USB Stick. Der sollte vom BIOS erkannt und in das Systen eingebunden werden.

Gruß
Bitte warten ..
Ähnliche Inhalte
Windows Installation
Fehlermeldung bei Installation mit Windows XP
gelöst Frage von bestelittWindows Installation7 Kommentare

Hallo nochmal, schon wieder ein Problem bei der Installation unter Windows XP :( Diese Fehlermeldung kommt, nachdem die Dateien ...

CPU, RAM, Mainboards
Installation von AHCI Treiber Windows XP
gelöst Frage von MorfinCPU, RAM, Mainboards2 Kommentare

Guten Tag Ich hoffe mir kann jemand weiter helfen. Habe hier einen PC mit: ASRock P5B-DE Mainboard Bios 1.30a ...

Windows XP
Windows XP-Aktivierung nach Reparatur-Installation funktioniert nicht
gelöst Frage von coltseaversWindows XP9 Kommentare

Hallo zusammen, mein Problem ist hier wunderbar beschrieben: Dir dort vorgestellte Lösung hat leider keinen Effekt bei meinem System. ...

Windows XP
Bluescreen bei der Installation von Windows XP auf einem neuen System
gelöst Frage von joeyschweizWindows XP6 Kommentare

Hallo Administratoren, mich hat gerade ein Stolperstein aufgehalten - vielleicht hat jemand eine Lösung? Ich muss ein WIN XP ...

Neue Wissensbeiträge
Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 16 MinutenWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 32 MinutenWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 12 StundenInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Verschlüsselung & Zertifikate

19 Jahre alter Angriff auf TLS funktioniert immer noch

Information von BassFishFox vor 19 StundenVerschlüsselung & Zertifikate1 Kommentar

Interessant zu lesen. Der Bleichenbacher-Angriff gilt unter Kryptographen als Klassiker, trotzdem funktioniert er oft noch. Wie wir herausgefunden haben, ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Von rj11 auf rj45
Frage von jensgebkenLAN, WAN, Wireless19 Kommentare

Hallo Gemeinschaft, könnt ihr mir vielleicht bei der anfertigung eines Kabels helfen - habe ein rj 11 stecker und ...

Netzwerkmanagement
NAS über zwei weitere Ethernet Anschlüsse verbinden
gelöst Frage von Sibelius001Netzwerkmanagement17 Kommentare

Sorry - ich bin hier wahrscheinlich als kompetter IT Trottel unterwegs. Aber eventuell kann mir jemand ganz einfach helfen: ...

Netzwerkmanagement
Firefox Profieles im Roaming
gelöst Frage von Hendrik2586Netzwerkmanagement17 Kommentare

Hallo liebe Leute. :) Ich hab da ein kleines Problem, welches anscheinend nicht unbekannt ist. Wir nutzen hier in ...

LAN, WAN, Wireless
Häufig Probleme beim Anmelden in WLAN
Frage von mabue88LAN, WAN, Wireless15 Kommentare

Hallo zusammen, in einem Netzwerk gibt es relativ häufig (1-2 mal pro Woche) Probleme mit der WLAN-Verbindung. Zunächst mal ...