Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

RDWeb zugriff mittels Internet Explorer - ActiveX Plugin fehlt oder Ebenfalls mit SSL Zugriff über Zywall USG

Frage Microsoft Windows Server

Mitglied: PhoenixofDead

PhoenixofDead (Level 1) - Jetzt verbinden

08.07.2011 um 13:47 Uhr, 5865 Aufrufe, 3 Kommentare

Wir haben folgendes Problem bei ein paar Usern. Sie möchten sich am RDWeb über Internet Explorer 8 / Explorer 9 anmelden. Leider kommt dann die Meldung das Sie das ActiveX Plugin nicht aktiviert haben. Man findet aber dieses Plugin nicht unter den Einstellungen vom IE. Ebenfalls tritt dasselbe Problem auf wenn Sie sich über SSL über die ZyWall USG sich verbinden möchten.

Also bei den meisten Usern(Computer) funktioniert das einwandfrei. Nur bei ein paar PC's nicht.

Wisst ihr wo man evt. dieses ActiveX Plugin löschen kann damit es nochmals installiert wird? Bei den Einstellungen im Internet Explorer bei Plugins/ActiveX konnte ich das RDWeb oder das Zyxel SSL activeX Plugin nicht finden. Auch nicht bei deaktiviert.

Kommt einfach immer die Meldung Plugins sind deaktiviert und somit kommt dann halt keine Webseite vom RDWeb oder dem SSL-Portal.

Habt ihr vielleicht eine Idee...

Danke wäre Super.
Mitglied: jsysde
09.07.2011 um 09:10 Uhr
Ich kämpfe grad mit dem selben Problem, auch nur bei einer Handvoll Benutzer. Welche USG setzt du ein, welcher Firmwarestand?

Welches Betriebssystem läuft auf den Clients?

Cheers,
jsysde
Bitte warten ..
Mitglied: PhoenixofDead
11.07.2011 um 09:13 Uhr
Haben das Problem mit der USG 20, USG 50 und sogar mit der USG 100. Hat also nichts mit der USG zu tun. Ist schon Clientseitig ein Problem.

Firmware sind alle auf dem aktuellsten Stand. BS auf den Clients sind Windows 7, Windows XP SP3 (alle Updates)

Aber in dem IExplorer sieht man diesen Eintrag vom ActiveX einfach nicht.
Bitte warten ..
Mitglied: jsysde
11.07.2011 um 12:13 Uhr
Ja, sieht bei uns genauso aus - wir setzen eine USG2000 ein.
Ich habe leider auf dem Client noch keine Stelle gefunden, an der ich ansetzen könnte, auch bei uns sind XP- und 7-Clients im Einsatz, IE8 und IE9, auf allen Plattformen taucht das ActiveX-Control einfach nicht auf.

Vielleicht hat ja der Support bei Zyxel ne Idee dazu?

Cheers,
jsysde
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Windows 7
gelöst GPO Internet Explorer Wartung entfernen (5)

Frage von xbast1x zum Thema Windows 7 ...

Windows Server
gelöst Https-Verbindung nur über Internet-Explorer (21)

Frage von Leo-le zum Thema Windows Server ...

Windows Installation
gelöst Adobes Flash Player für den Internet Explorer schlägt mit Fehler 1722 fehl (10)

Frage von iGordon zum Thema Windows Installation ...

Heiß diskutierte Inhalte
Erkennung und -Abwehr
Virenschutz - Meinungen (27)

Frage von honeybee zum Thema Erkennung und -Abwehr ...

Windows 10
Welches OS für Firmengeräte? (18)

Frage von MarkusVH zum Thema Windows 10 ...

Netzwerke
Abisolierwerkzeug (18)

Frage von SarekHL zum Thema Netzwerke ...

Exchange Server
SBS2011: POP3-Connector 10 MB Grenze Email Benachrichtigung (17)

Frage von bogi1102 zum Thema Exchange Server ...