Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

SBS 2003 DNS Problem am Client

Frage Microsoft Windows Server

Mitglied: timelord

timelord (Level 1) - Jetzt verbinden

05.09.2010, aktualisiert 18.10.2012, 5431 Aufrufe, 22 Kommentare

Hallo

habe folgendes Problem oder Probleme.

Also auf den Clients funktioniert irgendwie die dns Host Auflösung nichtmehr.
z.B. \\rechner1 mit der IP 192.168.13.100 wird die ip adresse nicht aufgelöst. bekommt aber Adresse vom DHCP nur im DNS stehn die nicht...
wenn ich in der Commandoleiste im Client nslookup eingebe kommt immer Standardserver: unknown und Adress: 0.0.0.0
Internet usw funktioniert drüber.
auch kann ich den server über seine http adresse im netz nichtmehr aufrufen auch nicht vom server. von extern gehts.

hoffentlich könnt ihr mir helfen. habs vorrübergehen gelöst mit der hosts Dataei ist aber kein zustand...

danke schonmal für sinnvolle tips.
Mitglied: dog
05.09.2010 um 13:00 Uhr
kommt immer Standardserver: unknown und Adress: 0.0.0.0

Also hat dein Client gar keinen DNS-Server eingetragen...
Bitte warten ..
Mitglied: timelord
05.09.2010 um 14:06 Uhr
wenn man so will, ja
in der ip konfiguration isser drinne.
internet funktioniert ja und auch e-mail abholung vom exchange.
Bitte warten ..
Mitglied: dog
05.09.2010 um 14:15 Uhr
Lösche im Geräte-Manager einfach mal die Netzwerkkarte. Beim nächsten Start kommt sie wieder (ggf. neu einstellen).
Wenn dann immer noch 0.0.0.0 als DNS-Server angezeigt wird hast du ein anderes Problem.
Bitte warten ..
Mitglied: timelord
05.09.2010 um 14:36 Uhr
okay ist gemacht jetzt gehts soweit. nur eben die dns auflösung im intranet will nicht so ganz. hab schon netdiag /fix ausgeführt. hat zumindest die fehler behoben aber alles geht trotzdem nicht...
Bitte warten ..
Mitglied: melmax
05.09.2010 um 15:13 Uhr
Hallo,

schau dir mal das Eventlog am Server an, vielleicht findest du dort Meldungen des DNS die dir weiterhelfen könnten.
Was genau wird im Intranet nicht aufgelöst?

lg
Melmax
Bitte warten ..
Mitglied: timelord
05.09.2010 um 16:46 Uhr
naja der dns kann die ip adressen aus den hostnamen nicht auflösen. es sind aber alle computer/nas im dns drinne auch auch sind die ptr einträge vorhanden.
Bitte warten ..
Mitglied: goscho
06.09.2010 um 11:05 Uhr
Morgen timelord,

hast du den DNS-Server bzw. die gesamte Maschine mal neugestartet?

Kannst du bitte einmal ipconfig /all dieses Clients und des Servers posten?
Bitte warten ..
Mitglied: timelord
06.09.2010 um 18:29 Uhr
Neigestratet wurde die maschine.
hier die ipconfig des servers

H:\>ipconfig /all

Windows-IP-Konfiguration

Hostname . . . . . . . . . . . . : webserver
Primäres DNS-Suffix . . . . . . . : .ath.cx
Knotentyp . . . . . . . . . . . . : Unbekannt
IP-Routing aktiviert . . . . . . : Ja
WINS-Proxy aktiviert . . . . . . : Ja
DNS-Suffixsuchliste . . . . . . . : .ath.cx
ath.cx

Ethernet-Adapter LAN-Verbindung des Servers:

Verbindungsspezifisches DNS-Suffix:
Beschreibung . . . . . . . . . . : Realtek RTL8169-Gigabit-Ethernet-Adapter
Physikalische Adresse . . . . . . : 00-23-CD-B0-3C-C4
DHCP aktiviert . . . . . . . . . : Nein
IP-Adresse. . . . . . . . . . . . : 192.168.0.11
Subnetzmaske . . . . . . . . . . : 255.255.255.0
Standardgateway . . . . . . . . . : 192.168.0.200
DNS-Server . . . . . . . . . . . : 192.168.0.11
Primärer WINS-Server . . . . . . : 192.168.0.11
NetBIOS über TCP/IP . . . . . . . : Deaktiviert

PPP-Adapter RAS-Server-(Einwähl-)Schnittstelle:

Verbindungsspezifisches DNS-Suffix:
Beschreibung . . . . . . . . . . : WAN (PPP/SLIP) Interface
Physikalische Adresse . . . . . . : 00-53-45-00-00-00
DHCP aktiviert . . . . . . . . . : Nein
IP-Adresse. . . . . . . . . . . . : 192.168.0.100
Subnetzmaske . . . . . . . . . . : 255.255.255.255
Standardgateway . . . . . . . . . :
NetBIOS über TCP/IP . . . . . . . : Deaktiviert

H:\>
***- unkenntlich gemacht

des clients

C:\Users\admin>ipconfig /all

Windows-IP-Konfiguration

Hostname . . . . . . . . . . . . : hostxx
Primäres DNS-Suffix . . . . . . . :
Knotentyp . . . . . . . . . . . . : Hybrid
IP-Routing aktiviert . . . . . . : Nein
WINS-Proxy aktiviert . . . . . . : Nein

Ethernet-Adapter LAN-Verbindung 2:

Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : TechniSat DVB-PC TV Star PCI
Physikalische Adresse . . . . . . : 00-D0-D7-13-17-2F
DHCP aktiviert. . . . . . . . . . : Ja
Autokonfiguration aktiviert . . . : Ja
Verbindungslokale IPv6-Adresse . : fe80::bcf4:9f78:34eb:68cc%14(Bevorzugt)
IPv4-Adresse . . . . . . . . . . : 169.254.178.3(Bevorzugt)
Subnetzmaske . . . . . . . . . . : 255.255.255.0
Lease erhalten. . . . . . . . . . : Sonntag, 5. September 2010 14:08:35
Lease läuft ab. . . . . . . . . . : Dienstag, 18. Januar 2011 18:41:39
Standardgateway . . . . . . . . . :
DHCP-Server . . . . . . . . . . . : 169.254.178.1
DHCPv6-IAID . . . . . . . . . . . : 318820567
DHCPv6-Client-DUID. . . . . . . . : 00-01-00-01-12-86-2E-85-00-1E-8C-36-DA-89

DNS-Server . . . . . . . . . . . : 0.0.0.0
NetBIOS über TCP/IP . . . . . . . : Aktiviert

Ethernet-Adapter LAN-Verbindung:

Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : L1 Gigabit-Ethernet-10/100/1000Base-T-Con
troller von Atheros
Physikalische Adresse . . . . . . : 00-1E-8C-36-DA-89
DHCP aktiviert. . . . . . . . . . : Ja
Autokonfiguration aktiviert . . . : Ja
Verbindungslokale IPv6-Adresse . : fe80::505:2d8b:e3d6:ddd8%11(Bevorzugt)
IPv4-Adresse . . . . . . . . . . : 192.168.0.2(Bevorzugt)
Subnetzmaske . . . . . . . . . . : 255.255.255.0
Lease erhalten. . . . . . . . . . : Sonntag, 5. September 2010 14:08:39
Lease läuft ab. . . . . . . . . . : Montag, 6. September 2010 19:08:41
Standardgateway . . . . . . . . . : 192.168.0.200
DHCP-Server . . . . . . . . . . . : 192.168.0.11
DHCPv6-IAID . . . . . . . . . . . : 234888844
DHCPv6-Client-DUID. . . . . . . . : 00-01-00-01-12-86-2E-85-00-1E-8C-36-DA-89

DNS-Server . . . . . . . . . . . : 192.168.0.11
192.168.0.10
Primärer WINS-Server. . . . . . . : 192.168.0.11
NetBIOS über TCP/IP . . . . . . . : Aktiviert

Ethernet-Adapter VMware Network Adapter VMnet1:

Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : VMware Virtual Ethernet Adapter for VMnet
1
Physikalische Adresse . . . . . . : 00-50-56-C0-00-01
DHCP aktiviert. . . . . . . . . . : Nein
Autokonfiguration aktiviert . . . : Ja
Verbindungslokale IPv6-Adresse . : fe80::9421:e5cc:10e9:7562%16(Bevorzugt)
IPv4-Adresse . . . . . . . . . . : 192.168.111.1(Bevorzugt)
Subnetzmaske . . . . . . . . . . : 255.255.255.0
Standardgateway . . . . . . . . . :
DHCPv6-IAID . . . . . . . . . . . : 469782614
DHCPv6-Client-DUID. . . . . . . . : 00-01-00-01-12-86-2E-85-00-1E-8C-36-DA-89

DNS-Server . . . . . . . . . . . : fec0:0:0:ffff::1%1
fec0:0:0:ffff::2%1
fec0:0:0:ffff::3%1
NetBIOS über TCP/IP . . . . . . . : Aktiviert

Ethernet-Adapter VMware Network Adapter VMnet8:

Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : VMware Virtual Ethernet Adapter for VMnet
8
Physikalische Adresse . . . . . . : 00-50-56-C0-00-08
DHCP aktiviert. . . . . . . . . . : Nein
Autokonfiguration aktiviert . . . : Ja
Verbindungslokale IPv6-Adresse . : fe80::7584:b348:7301:8744%18(Bevorzugt)
IPv4-Adresse . . . . . . . . . . : 192.168.19.1(Bevorzugt)
Subnetzmaske . . . . . . . . . . : 255.255.255.0
Standardgateway . . . . . . . . . :
DHCPv6-IAID . . . . . . . . . . . : 503337046
DHCPv6-Client-DUID. . . . . . . . : 00-01-00-01-12-86-2E-85-00-1E-8C-36-DA-89

DNS-Server . . . . . . . . . . . : fec0:0:0:ffff::1%1
fec0:0:0:ffff::2%1
fec0:0:0:ffff::3%1
NetBIOS über TCP/IP . . . . . . . : Aktiviert

Tunneladapter isatap.{605E2C6D-F356-451F-BC4B-3B99E59C82DC}:

Medienstatus. . . . . . . . . . . : Medium getrennt
Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : Microsoft-ISATAP-Adapter
Physikalische Adresse . . . . . . : 00-00-00-00-00-00-00-E0
DHCP aktiviert. . . . . . . . . . : Nein
Autokonfiguration aktiviert . . . : Ja

Tunneladapter LAN-Verbindung* 2:

Medienstatus. . . . . . . . . . . : Medium getrennt
Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physikalische Adresse . . . . . . : 00-00-00-00-00-00-00-E0
DHCP aktiviert. . . . . . . . . . : Nein
Autokonfiguration aktiviert . . . : Ja

Tunneladapter isatap.{26C1FF36-32B2-40B2-BFBF-515EF3327026}:

Medienstatus. . . . . . . . . . . : Medium getrennt
Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : Microsoft-ISATAP-Adapter #2
Physikalische Adresse . . . . . . : 00-00-00-00-00-00-00-E0
DHCP aktiviert. . . . . . . . . . : Nein
Autokonfiguration aktiviert . . . : Ja

Tunneladapter isatap.{D35549CE-BFDA-4705-8475-0A75ADB18015}:

Medienstatus. . . . . . . . . . . : Medium getrennt
Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : Microsoft-ISATAP-Adapter #3
Physikalische Adresse . . . . . . : 00-00-00-00-00-00-00-E0
DHCP aktiviert. . . . . . . . . . : Nein
Autokonfiguration aktiviert . . . : Ja

Tunneladapter isatap.{DEBE49F8-1AF8-4001-B178-4C874D08C970}:

Medienstatus. . . . . . . . . . . : Medium getrennt
Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : Microsoft-ISATAP-Adapter #4
Physikalische Adresse . . . . . . : 00-00-00-00-00-00-00-E0
DHCP aktiviert. . . . . . . . . . : Nein
Autokonfiguration aktiviert . . . : Ja

C:\Users\admin>
Bitte warten ..
Mitglied: goscho
06.09.2010 um 19:08 Uhr
Hallo timelord,
kannst du bitte mal unter Netzwerkverbindungen -> Erweitert -> Erweiterte Einstellunge schauen, welcher Adapter der erste ist und gegebenfalls dort die Netzwerkkarte hinmanövrieren.

Es könnte ja sein, dass die TV-Karte als erste drin steht und dann wird versucht, sämtlichen Verkehr darüber aufzulösen.
Bitte warten ..
Mitglied: timelord
06.09.2010 um 19:39 Uhr
hi.

naja es läuft dort mit win7 und die einzige netzwerkkarte die inernetverbindung hat ist die mit der ip .0.2 keine weitere.
ich denke aber hier liegt noch ein problem mit dem dns vor.
Bitte warten ..
Mitglied: goscho
06.09.2010 um 21:11 Uhr
Hallo timelord,
du hast doch die TV-Karte mit IP-Adresse über ipconfig ausgegeben bekommen.
In Windows 7 gehst du in Netzwerk- und Freigabcenter -> Adaptereinstellungen -> Erweitert -> Erweiterte Einstellungen -> Verbindungen (LAN nach oben).

Unter Bindungen könntest du auch die IPv4 über die IPv6 stellen, da dein W2K3 DNS-Server bestimmt nicht für IPv6 konfiguriert ist.
Bitte warten ..
Mitglied: timelord
06.09.2010 um 21:17 Uhr
jop die is unter win7 oben. als erstes
Bitte warten ..
Mitglied: goscho
06.09.2010 um 21:31 Uhr
Zitat von timelord:
jop die is unter win7 oben. als erstes
Welche, deine GB-Netzwerkkarte oder die TV-Karte?

Wenn du ein Problem mit der IP-Einstellung hast, resette doch mal den TCP/IP-Stack:
http://support.microsoft.com/kb/299357/de

Hast du diese Auflösungsprobleme nur an diesem Client?
Bitte warten ..
Mitglied: timelord
06.09.2010 um 21:44 Uhr
habe die probleme an jedem client darum meinte ich ja das es am dns liegen muss.
wenn ich einen ping zum server mache kommt immer

C:\Dokumente und Einstellungen\Administrator>ping webserver
Ping-Anforderung konnte Host "webserver" nicht finden. Überprüfen Sie den Namen,
und versuchen Sie es erneut.

das kommtunabhängig vom rechner. von client zu client gehts ja...
alte einträge werden verarbeitet nur die neuen nicht...
kommt ein neuer eintrag hinzu kann ich keinen ping dorthin machen.
es ist wie verhext.
Bitte warten ..
Mitglied: dog
06.09.2010 um 21:47 Uhr
Was vielleicht daran liegt, dass dein Client kein DNS-Such-Suffix hat und dein Server eins, was ziemlich unpassend ist
Bitte warten ..
Mitglied: timelord
06.09.2010 um 21:52 Uhr
okay wie kann mans ändern??
Bitte warten ..
Mitglied: goscho
07.09.2010, aktualisiert 18.10.2012
Morgen,
oder lösch doch mal den DNS-Cache am Server.

Hier ist gerade ein ähnlicher Fall:
http://www.administrator.de/forum/dns-server-spinnt%21-chache-l%c3%b6sc ...
Bitte warten ..
Mitglied: timelord
07.09.2010 um 09:25 Uhr
gelöscht....
der is jetzt wieder leer, ändert aber nichts an der tatsache das der client kein DNS-Suffix hat.
Bitte warten ..
Mitglied: goscho
07.09.2010 um 10:01 Uhr
Zitat von timelord:
gelöscht....
der is jetzt wieder leer, ändert aber nichts an der tatsache das der client kein DNS-Suffix hat.

Okay,
dann schau doch mal nach, was beim DNS-Suffix deines PCs steht:
Unter Systemeigenschaften -> Computername -> ändern -> Primäres DNS-Suffix des Computers.

Vielleicht passt das hier:
http://technet.microsoft.com/de-de/library/aa998420%28EXCHG.80%29.aspx
Bitte warten ..
Mitglied: timelord
07.09.2010 um 10:37 Uhr
naja is zwar nicht die sauberste variante, so gehts aber auch. dachte das man das eigentlich vom server bekommt.
Bitte warten ..
Mitglied: goscho
07.09.2010 um 10:52 Uhr
Zitat von timelord:
naja is zwar nicht die sauberste variante, so gehts aber auch. dachte das man das eigentlich vom server bekommt.
Eigentlich wird das beim joinen in die Domain eingetragen, da hast du schon Recht.

Wenn du mich jetzt fragst, warum das bei dir nicht drin steht, muss ich dir leider antworten: k.A.

Sind die PCs aus Imagesicherungen wiederhergestellt worden, sind es Klone?

Ich würde nochmals alles auf dem/den DC(s) überprüfen, ob es dort irgendwelche Probleme gibt, speziell DNS.
Die Tools dafür kennst du ja (DCDIAG, DNSDIAG, etc).
Bitte warten ..
Mitglied: timelord
07.09.2010 um 11:05 Uhr
es gaht ja mehr um die rechner die nicht in der domain sind.
und die tools zeigen keine fehler an...
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

(1)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Webbrowser
DNS Problem in Browsern - Suche in Adresszeile (5)

Frage von tobivan zum Thema Webbrowser ...

Windows Server
gelöst Serverumzug SBS 2003 nach 2012R2 ohne Active Directory (2)

Frage von step777 zum Thema Windows Server ...

DNS
gelöst Homeserver (Zentyal) und Fritzbox DNS Problem (6)

Frage von CharlyXL zum Thema DNS ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (13)

Frage von JayyyH zum Thema Switche und Hubs ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Windows Server
Mailserver auf Windows Server 2012 (9)

Frage von StefanT81 zum Thema Windows Server ...