Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SBS 2008 Problem mit IPv6

Frage Microsoft Windows Server

Mitglied: rw72

rw72 (Level 1) - Jetzt verbinden

12.09.2010 um 19:30 Uhr, 6814 Aufrufe, 15 Kommentare

Hallo,

ich habe einen SBS 2008 aufgesetzt.
IP Server: 192.168.178.5 (mit DHCP)
Router 192.168.178.1 (Fritz Box)

Wenn ich IPv6 Aktiviere dann funktioniert nslookup nicht.
Deaktiviere ich es funktioniert nslookup auf dem Server Problemlos.
Liegt es daran das die FritzBox kein IPv6 kann?
Kann ich IPv6 trotzdem aktiviert lassen oder wie kann ich das Problem umgehen?

DANKE
Mitglied: transocean
12.09.2010 um 19:40 Uhr
Moin,

welche Fritz Box??

Gruß Uwe
.
Bitte warten ..
Mitglied: rw72
12.09.2010 um 20:10 Uhr
Hallo,

FRITZ!Box Fon WLAN 7270 v3 (UI)

Grüße
Ralf
Bitte warten ..
Mitglied: transocean
12.09.2010 um 20:14 Uhr
Hallo,

es gibt für die 7270 auf der AVM Seite eine Laborversion, die demnächst als offizielle Firmware erscheint und die FB IPv6-fähig macht.
Vielleicht lässt sich dein Problem damit lösen.

http://www.avm.de/de/Service/Service-Portale/Labor/7270_IPv6/labor_star ...

Gruß

Uwe
Bitte warten ..
Mitglied: GuentherH
12.09.2010 um 20:45 Uhr
Hallo.

Wenn ich IPv6 Aktiviere dann funktioniert nslookup nicht

Was genau funktioniert nicht? Bzw. hast du schon versucht in den Einstellungen der Netzwerkkarte IPv6 auf DHCP zu ändern?

LG Günther
Bitte warten ..
Mitglied: dog
12.09.2010 um 21:16 Uhr
Da es ein SBS ist muss er auch immer sein eigener DNS-Server sein.
Und bei DHCP ist er es besser auch.
Bitte warten ..
Mitglied: rw72
13.09.2010 um 00:18 Uhr
Wenn ich DHCP nutze ruft er die IPv6 der FritzBox und setzt Ihn als Standardserver.
Obwohl in der FritzBox der DHCP deaktiviert ist.
Installiert ist jetzt die Labor Version
-
Was nicht korrekt funktioniert ist der nslookup.

Danke
Bitte warten ..
Mitglied: Yali0n
13.09.2010 um 01:03 Uhr
Hi!

... und wofür brauchst du IPv6?

Gruß
Yali0n
Bitte warten ..
Mitglied: rw72
13.09.2010 um 01:21 Uhr
Soviel ich weiss läuft Exchange besser wenn IPv6 aktiviert ist.
Bitte warten ..
Mitglied: goscho
13.09.2010 um 10:19 Uhr
Morgen,

hier steht es ein bisschen besser formuliert, warum W2K8/SBS08 mit aktiviertem IPv6 genutzt werden sollte:
http://www.faq-o-matic.net/2009/04/24/windows-server-2008-und-ipv6-deak ...

@rw72,

überprüfe bitte deine Einstellunge auf dem SBS, vor allem DNS.
Ich gehe - wie dog - davon aus, dass du fälschlicherweise die FB als DNS-Server eingerichtet hast.
Bitte warten ..
Mitglied: rw72
13.09.2010 um 10:46 Uhr
Guten Morgen,

hier die IP Einstellungen, ich habe jetzt die IPv6 Manuell konfiguriert, trotzdem erscheint Unknown.

Windows-IP-Konfiguration

Hostname . . . . . . . . . . . . : SRVTEST
Prim„res DNS-Suffix . . . . . . . : TEST.local
Knotentyp . . . . . . . . . . . . : Hybrid
IP-Routing aktiviert . . . . . . : Nein
WINS-Proxy aktiviert . . . . . . : Nein
DNS-Suffixsuchliste . . . . . . . : TEST.local

Ethernet-Adapter LAN-Verbindung OnBoard:

Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : NVIDIA nForce 10/100 Mbps Ethernet
Physikalische Adresse . . . . . . : 00-E0-4D-6C-93-DE
DHCP aktiviert. . . . . . . . . . : Nein
Autokonfiguration aktiviert . . . : Ja
IPv6-Adresse. . . . . . . . . . . : 2002:54a3:39b8:0:79b5:b2cc:9c94:5891(Bevorzugt)
Verbindungslokale IPv6-Adresse . : fe80::169e:bd94:de5a:1bd1%11(Bevorzugt)
Verbindungslokale IPv6-Adresse . : fe80::79b5:b2cc:9c94:5891%11(Bevorzugt)
IPv4-Adresse . . . . . . . . . . : 192.168.178.5(Bevorzugt)
Subnetzmaske . . . . . . . . . . : 255.255.255.0
Standardgateway . . . . . . . . . : fe80::224:feff:fe7f:6b38%11
fd00::224:feff:fe7f:6b38
192.168.178.1
DHCPv6-IAID . . . . . . . . . . . : 268492877
DHCPv6-Client-DUID. . . . . . . . : 00-01-00-01-14-1E-D9-22-00-14-78-05-C2-CC
DNS-Server . . . . . . . . . . . : fe80::169e:bd94:de5a:1bd1%11
192.168.178.5
NetBIOS ber TCP/IP . . . . . . . : Aktiviert
Bitte warten ..
Mitglied: goscho
13.09.2010 um 10:59 Uhr
Hallo rw72,
welche FB mit welcher Labor hast du denn am Laufen?

Diese wurden mittlerweile auch mit IPv6-Support ausgestattet.
Ich bekam allerdings daheim (ohne Windows-Server) nur Probleme, als ich auf der FB IPv6 eingerichtet hatte. Nachdem ich es dort wieder deaktivierte, ging alles seinen gewohnten Gang.
Bitte warten ..
Mitglied: rw72
13.09.2010 um 11:07 Uhr
Hallo goscho,

FRITZ!Box Fon WLAN 7270 v3 (UI)
Firmware: fritz_box-labor-7270v3-17603
Bitte warten ..
Mitglied: goscho
13.09.2010 um 11:48 Uhr
Hallo rw72,
geh bitte in der FBF auf Internet -> Zugangsdaten -> IPv6 und deaktiviere dies dort.

Ich kann dir zwar nicht garantieren, dass das dein Problem löst, bei mir hat es jedenfalls geholfen.

BTW: Wenn schon Labor, warum die die letzte Version (18255 - Stand 08.09.2010) Derzeit kommt ja fast alle 3 Tage eine neue Labor raus.
Bitte warten ..
Mitglied: GuentherH
13.09.2010 um 12:53 Uhr
Hallo.

Hast du jetzt in den Netzwerkeinstellungen des SBS 2008 IPC6 auf DHCP umgestellt? Ich habe das nicht ohne Grund geschrieben, siehe z.B. hier - http://www.mcseboard.de/windows-server-forum-78/nslookup-ipv6-server-un ...

LG Günther
Bitte warten ..
Mitglied: rw72
13.09.2010 um 14:11 Uhr
Hallo Günther,

ja ich habe auf DHCP umgestellt.
Leider ohne Erfolg.
Er zeigt unknown aber dann die IPv6 Adresse der Fritz Box als Server obwohl auf der Fritz Box die IPv6 Konfiguration ausgeschaltet ist.
Es sieht also aus wie zu Beginn meines Problems.
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (25)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Windows 7
Verteillösung für IT-Raum benötigt (12)

Frage von TheM-Man zum Thema Windows 7 ...