Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Server 2008 DNS Fehler 404, 407, 408 bei Installation

Frage Microsoft Windows Server

Mitglied: geTr0ffEn

geTr0ffEn (Level 2) - Jetzt verbinden

20.03.2011, aktualisiert 09:00 Uhr, 15186 Aufrufe, 11 Kommentare

Nach neuer Serverinstallation Server 2008 R2 und Installation von DNS gibt es diese Fehlermeldungen 404, 407 und 408

Schönen guten Morgen,

habe mir gestern Abend unter Virtual Box einen neuen Server aufgesetzt. NAchdem ich mit der Installation fertig war, habe ich Vorbereitungen für die Installation einer Active Directory begonnen.
Ich installierte DNS. Mir ist zunächst aufgefallen, das wenn ich die ReverseLookup für den DNS Server konfiguriert habe, das diese erst nach einem Neustart vorhanden wa. Damit meine ich, das selbst nach "Aktualisierung" noch kein Eintrag vorhanden war.
Wie gesagt, neu gestartet und dann war sie drin. Ein NSlookup Check via Konsole war danach erfolgreich.
Jetzt fiel mir aber in der Manager Konsole unter Rollen auf, das nach Beendigung, ein rots Kreuz bei eigentlich fertig gstellten DNS Rolle vorhanden war. Normaler hat man doch ein gelbes Dreieck. Selbst nach Installation von der AD Directory anschließend, wobei ich das nach einer Neuinstallation durchgeführt habe, war immer noch diese rote Kreuz vorhanden.
Bevor ich jetzt weitermache, hätte ich gerne einen Rat, wenn es irgndwie möglich ist.
Ich hoffe, es kann jemand helfen.
Unten die Bilder

Grüße


db47c7fe315569e8cdecb5f696ef788e - Klicke auf das Bild, um es zu vergrößern

64a845db6e39ffe9449e3bff3bd8c116 - Klicke auf das Bild, um es zu vergrößern

Fehler 407
Der DNS-Server konnte ein Benutzer-Datagrammsocket (UDP) zu 192.168.1.201 nicht binden.Die Ereignisdaten enthalten den Fehlercode. Starten Sie den
DNS-Server bzw. den Computer neu.

Fehler 408:
Der DNS-Server konnte den Socket für die Adresse 192.168.1.201 nicht öffnen.
Überprüfen Sie, ob diese IP-Adresse auf dem Servercomputer gültig ist. Verwenden Sie im DNS-Manager das Eigenschaftenfenster des Servers und dort die Registerkarte "Schnittstellen", um diese Adresse gegebenenfalls von der Adressliste zu entfernen. Starten Sie den DNS-Server danach erneut. (Falls diese Adresse die einzige IP-Schnittstelle auf diesem Computer war, konnte der DNS-Server wahrscheinlich aufgrund dieses Fehlers nicht starten. In diesem Fall entfernen Sie den Eintrag "ListenAddress" in der Registrierung unter "\Services\DNS\Parameters", und führen Sie einen Neustart durch.)

Wenn diese IP-Adresse auf dem Computer gültig ist, sollten Sie sicherstellen, dass keine andere Anwendung (z.B. ein anderer DNS-Server) aktiv ist, die versucht, auf den DNS-Port zuzugreifen.

Weitere Informationen hierzu finden Sie in der Onlinehilfe im Abschnitt "DNS-Serverprotokollierungsreferenz".

Fehler 404
Der DNS-Server konnte ein TCP-Socket nicht an die Adresse
192.168.1.201 binden. Die Ereignisdaten enthalten den Fehlercode.
Eine IP-Adresse von 0.0.0.0 bedeutet, dass ein Socket alle verfügbaren
IP-Adressen des Computers verwendet (eine gültige Konfiguration).
Starten Sie den DNS-Server bzw. den Computer neu.

Fehler 408
Der DNS-Server konnte den Socket für die Adresse 192.168.1.201 nicht öffnen.
Überprüfen Sie, ob diese IP-Adresse auf dem Servercomputer gültig ist. Verwenden Sie im DNS-Manager das Eigenschaftenfenster
des Servers und dort die Registerkarte "Schnittstellen", um diese Adresse gegebenenfalls von der Adressliste zu entfernen. Starten
Sie den DNS-Server danach erneut. (Falls diese Adresse die einzige IP-Schnittstelle auf diesem Computer war, konnte der
DNS-Server wahrscheinlich aufgrund dieses Fehlers nicht starten. In diesem Fall entfernen Sie den Eintrag "ListenAddress"
in der Registrierung unter "\Services\DNS\Parameters", und führen Sie einen Neustart durch.)
Mitglied: MiniStrator
20.03.2011 um 10:36 Uhr
Moin auch,

hast du das, was im Fehler 408 beschrieben ist, mal gemacht?

Gruß
MiniStrator
Bitte warten ..
Mitglied: geTr0ffEn
20.03.2011 um 12:58 Uhr
Hi,

danke erstmal, hab das gerade mal geprüft, eingestellt war auf alle IP Adressen. Ich habe jetzt mal das untere Häkchen gesetzt und steht jetzt explizit auf meine Server IP4 Adresse und IP6 Adresse.
Könntest du mir kurz erklären, was mit dem Rest in der Registrierung gemeint ist?
Habe dieses Problem das erste mal, sorry

Grüße
Bitte warten ..
Mitglied: MiniStrator
20.03.2011 um 13:06 Uhr
Hi,

Registry öffnen (start - ausführen - regedit), dann unter HKey_Local_Machine\Services\DNS\Parameters den Eintrag 'ListenAddress' löschen.

Gruß
MiniStrator
Bitte warten ..
Mitglied: geTr0ffEn
20.03.2011 um 13:11 Uhr
Services gibt es ja gerade nicht nicht!

Bitte warten ..
Mitglied: MiniStrator
20.03.2011 um 13:17 Uhr
ah Sorry, muss vorher noch ein system/currentcontrolset dran
Bitte warten ..
Mitglied: geTr0ffEn
20.03.2011 um 13:20 Uhr
Soll ich die Schnittstellen Einstellungen auf explizit nur die 2 Adressen jetzt lassen, also meine feste IP4 Serveradresse und IP6 Adresse oder muss das auf alle IP Adressen stehn?

Grüße
Bitte warten ..
Mitglied: MiniStrator
20.03.2011 um 13:26 Uhr
Standard ist 'Alle IP-Adressen', so sollte es eigentlich auch fuktionieren.

Der komplette Pfad in der registry ist HKEY_Local_Machine\System\CurrentControlSet\Services\DNS\Parameters

Gruß
Bitte warten ..
Mitglied: geTr0ffEn
20.03.2011 um 13:32 Uhr
Du meinst Parameters komplett löschen? oder nur ListenAdress?
Bitte warten ..
Mitglied: MiniStrator
20.03.2011 um 13:36 Uhr
Nur ListenAddress!!!


...Ein Kommentar muss mehr als 30 Zeichen enthalten! Bitte geben Sie einen aussagefähigen Kommentar ein
Bitte warten ..
Mitglied: geTr0ffEn
20.03.2011 um 14:29 Uhr
So, hab das Problem gelöst, habs ganz anders gemacht.
Ich denke es lag ein Konflikt vor, da ich im Vorfeld DNS installiert habe.
Hab den Server neu aufgesetzt und dann erst AD Domänendienste installiert und so die DNS mit rein genommen.
Danach hat alles wunderbar geklappt, musste nur noch die Reverse konfigurieren.

Grüße
Bitte warten ..
Mitglied: Pjordorf
20.03.2011 um 14:39 Uhr
Hallo,

Zitat von geTr0ffEn:
So, hab das Problem gelöst, habs ganz anders gemacht.
dann mach doch noch bitte ein http://www.administrator.de/index.php?faq=32

Gruß,
Peter
Bitte warten ..
Ähnliche Inhalte
Microsoft Office
404 Sharepoint Online - Ticket System

Frage von Paragon zum Thema Microsoft Office ...

Windows Tools
gelöst IIS 7 - Http Fehler 404 - StaticFile (4)

Frage von Jannis92 zum Thema Windows Tools ...

Windows Server
Fehler bei Installation von Windows Server 2016 (6)

Frage von GerLiquid zum Thema Windows Server ...

Exchange Server
gelöst Fehler bei Installation von Exchange 2013 (3)

Frage von ingoue zum Thema Exchange Server ...

Neue Wissensbeiträge
Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(2)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Windows 10

Windows 10: Erste Anmeldung Animation deaktivieren

(3)

Anleitung von alemanne21 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Netzwerkprotokolle
gelöst Leiten "dumme" Switches VLAN-Tags mit durch? (26)

Frage von coltseavers zum Thema Netzwerkprotokolle ...

Netzwerkgrundlagen
Kann auf Freigabe nicht Zugreifen (19)

Frage von leon123 zum Thema Netzwerkgrundlagen ...

Windows Server
gelöst Neues KB für W10 1607 und W2K16 wieder mal nicht im WSUS 3.0, hat das noch jemand? (16)

Frage von departure69 zum Thema Windows Server ...

Windows Server
DC virtualisieren + wie sichern (SingleDC-Environment) (12)

Frage von KMUlife zum Thema Windows Server ...