Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Server startet mit der Fehlermeldung BOOTMGR FEHLT

Frage Hardware Festplatten, SSD, Raid

Mitglied: pulsum

pulsum (Level 1) - Jetzt verbinden

10.02.2011 um 22:24 Uhr, 4915 Aufrufe, 2 Kommentare

Hallo,

seit gestern Nacht taucht auf einem Server mit RAID-10 System das Problem auf.
Der Server bringt beim Start die Fehlermeldung "BOOTMGR fehlt".

Startet man das System dann erneut, stellt man fest, dass der Adaptec-Controller überhaupt nicht in der Bootreihenfolge auftaucht.
Versucht man den Server dann 6-7x neu zu starten, dann ist der Controller plötzlich wieder da und das System startet normal ohne Probleme.

Windows Server 2008 meldet auch keine Probleme und fragt auch nicht (wie sonst) nach dem Grund des ungeplanten Neustarts bzw. Runterfahrens.

Wie kann es sein, dass der Controller nicht erkannt/angesprochen wird und auf einmal dann doch wieder?
Vom Serverhersteller wird nun ein neuer Adaptec Controller geliefert. Ich hoffe das löst das Problem - oder gibt es evtl. noch eine andere Stelle an der ich schauen könnte?
Mitglied: kingkong
11.02.2011 um 01:04 Uhr
Eigentlich gibts da nur zwei Möglichkeiten: Entweder ist der Slot für die Adaptec-Karte hinüber oder die Karte selbst hat Fehler, z.B. kaputte Kondensatoren oder ähnliches. Was ist es denn für ein Slot? PCIe? Wäre vielleicht dann auch mal einen Versuch wert, eine andere Karte (z.B. Grafikkarte) in diesem Slot zu testen. Oder auch mal ne Diagnose-Karte einstecken. Manchmal finden die auch was...
Bitte warten ..
Mitglied: livetosuffer
11.02.2011 um 09:27 Uhr
Morgen,
ich gehe davon aus das du ein funktionierendes Backup hast, wenn nicht dann erstelle so schnell wie möglich eins. Dann kannst mal prüfen ob du die aktuellste Firmware für den Controller installiert hast, falls nicht und die Firmware Bugfixes enthält, solltest du diese installieren. Schaue in den Ereignislogs von Windows und vom Controller ob dort eindeutige Fehlermeldungen angezeigt werden.
Aber da du ja einen neuen Adapter bekommst, sind diese Schritte bestimmt überflüssig....

gruß
Bitte warten ..
Ähnliche Inhalte
Windows 7
gelöst BOOTMGR is missing (auch nach bootrec -RebuildBcd) (21)

Frage von Mipronimo zum Thema Windows 7 ...

Windows Netzwerk
Anmeldung an Domäne schlägt oft fehlt (Fehlermeldung: falsches Passwort) (27)

Frage von harald.schmidt zum Thema Windows Netzwerk ...

Windows Server
Domain Controller fehlt Windows Server 2016 (16)

Frage von Pookywo zum Thema Windows Server ...

Windows Server
Zertifikatdienste startet nicht (3)

Frage von amgm2006 zum Thema Windows Server ...

Neue Wissensbeiträge
Multimedia

Raspberry Pi als Digital-Signage-Computer

(1)

Information von BassFishFox zum Thema Multimedia ...

Windows Update

Novemberpatches und Nadeldrucker bereiten Kopfschmerzen

(15)

Tipp von MettGurke zum Thema Windows Update ...

Windows 10

Abhilfe für Abstürze von CDPUsersvc auf Win10 1607 und 2016 1607

(7)

Tipp von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Windows Server
Kennwort vergessen bei Hyper vserver 2012r (21)

Frage von jensgebken zum Thema Windows Server ...

Router & Routing
Freigabe aus anderem Netz nicht erreichbar (21)

Frage von McLion zum Thema Router & Routing ...

Batch & Shell
Batch Programm verhalten bei shoutdown -p (19)

Frage von Michael-ITler zum Thema Batch & Shell ...

Festplatten, SSD, Raid
gelöst Raidcontroller funktioniert nur, wenn unter Legacy-Boot gestartet wird (14)

Frage von DerWoWusste zum Thema Festplatten, SSD, Raid ...