Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Serverprofile werden nicht geladen bzw. auf Server gespeichert

Frage Microsoft Windows Userverwaltung

Mitglied: Fosco

Fosco (Level 1) - Jetzt verbinden

30.11.2006, aktualisiert 05.02.2007, 7416 Aufrufe, 7 Kommentare

Hallo Leute...

erstmal Sry, falls mein Problem schon irgendwo "gelöst" wurde, aber ich suche schon seit 2 Stunden ziemlich erfolglos rum.

Zur Umgebung:

In meiner Domäne werkeln 2 DC´s (W2k-Server) sowie 1 File-Server. Dazu kommen ca. 60 Clients (ebenfalls W2K, wird auf ca. 150 erweitert).

Alle User sollen und dürfen nur mit Servergespeicherten Profilen (ohne Lokale Ableger) arbeiten. Im prinzip funktioniert es auch. Aber leider nur im Prinzip.

1. Bei der Anmeldung bekommen die User teilweise die Meldung, daß das Servergespeicherte Profil nicht geladen werden kann. Nach mehreren Versuchen ist eine Anmeldung jedoch möglich.

2. Bei der Abmeldung kommt diese Fehlermeldung ebenfalls, nur das es dort natürlich heißt, daß das Profil nicht auf dem Server gespeichert werden kann. Damit sind alle neu erstellten oder bearbeiteten Daten verloren.

In den GPO´s sind zur Zeit lediglich drei punkte "verändert" worden.

1. Das Administratoren automatisch zugriff auf die Profile erhalten.
2. Das Benutzer bei fehlschlags des Servergespeicherten Profils abgemeldet werden.
3. Das Anmelsescripte gleichzeitig ausgeführt werden.

Ich bekomme weder eine fehlermeldung (ausser jener bei der An/Abmeldung), noch kann ich das auf eine Person oder einen Client festmachen. Es ist auch nicht so, das es regelmässig die Leute treffen würde. Mal passierts, dann wieder nicht. Andere hatten noch nie probleme in dieser Art.

Ich glaube auch nicht, das das HDGuard daran beteiligt ist, welches hier auf den Clients instaliert ist.

Wäre nett wenn Ihr mir nen Tip geben könntet, denn im Moment bin ich wirklich ratlos und bekomme richtig Druck.

Thx und Gruß

Fosco
Mitglied: gemini
30.11.2006 um 12:32 Uhr
Hallo Fosco,

evtl. ist die Anmeldung 'zu schnell'

Schau mal in den Richtlinien unter:
Comp.konf. > Adm. Vorl. > System > Anmeldung > Beim Neustart des Computers und bei der Anmeldung immer auf das Netzwerk warten

HTH,
gemini
Bitte warten ..
Mitglied: geTuemII
30.11.2006 um 12:56 Uhr
Was geben denn die Ereignisprotokolle der Server und der Clients her? Wie sieht die ipconfig /all der Server aus?

geTuemII
Bitte warten ..
Mitglied: Fosco
30.11.2006 um 14:11 Uhr
Hallo Fosco,

evtl. ist die Anmeldung 'zu schnell'

Schau mal in den Richtlinien unter:
Comp.konf. > Adm. Vorl. > System >
Anmeldung > Beim Neustart des Computers
und bei der Anmeldung immer auf das Netzwerk
warten

HTH,
gemini

Hallo gemini,

Leider gibt es diese policy-Schlüssel beim einem W2K-Server nicht. Also bei einem einfachen 2000 Server... keinen 2003-Server

Wenn ich es richtig verstehe übernimmt der "Schlüssel":
Zeitlimit für langsame Verbindungen für Benutzerprofile

diesen Part. Ich hab dort nun mal die Reaktionszeit auf 500 millisekunden hochgesetzt.

Doch betrifft das auch das speichern der Profile???

Thx und Gruß

Fosco
Bitte warten ..
Mitglied: Fosco
30.11.2006 um 14:13 Uhr
Was geben denn die Ereignisprotokolle der
Server und der Clients her? Wie sieht die
ipconfig /all der Server aus?

geTuemII

@geTuemII

Auf den Servern habe ich nichts gefunden. Auch auf den Clients ist die info recht dünn. So weiß ich z.b. das ein bestimmter User heute morgen anmeldeprobleme hatte, doch in seinem Eventlog ist nur eine Melung vom 28. zu finden:

"Die Registrierungsdatei konnte nicht entfernt werden. Ihre Einstellungen werden nicht repliziert, falls Sie ein servergespeichertes Profil haben. Wenden Sie sich an den Administrator.

DETAIL - Zugriff verweigert, Buildnummer ((2195))."

Wenn es zu diesem Problem "gehört", verstehe ich nicht, das es zwar vom 28. eine Meldung gibt, aber z.b. keine von heute morgen.

Thx und Gruß

Fosco
Bitte warten ..
Mitglied: Fosco
30.11.2006 um 14:14 Uhr
Was geben denn die Ereignisprotokolle der
Server und der Clients her? Wie sieht die
ipconfig /all der Server aus?

geTuemII

@geTuemII

Auf den Servern habe ich nichts gefunden. Auch auf den Clients ist die info recht dünn. So weiß ich z.b. das ein bestimmter User heute morgen anmeldeprobleme hatte, doch in seinem Eventlog ist nur eine Melung vom 28. zu finden:

"Die Registrierungsdatei konnte nicht entfernt werden. Ihre Einstellungen werden nicht repliziert, falls Sie ein servergespeichertes Profil haben. Wenden Sie sich an den Administrator.

DETAIL - Zugriff verweigert, Buildnummer ((2195))."

Wenn es zu diesem Problem "gehört", verstehe ich nicht, das es zwar vom 28. eine Meldung gibt, aber z.b. keine von heute morgen.

Thx und Gruß

Fosco
Bitte warten ..
Mitglied: geTuemII
30.11.2006 um 15:52 Uhr
Vielleicht bringt dich das weiter: http://support.microsoft.com/kb/837115/de
Außerdem kann du mal nach http://www.eventid.net und deine Fehlermeldungen analysieren. Wie war das jetzt mit dem ipconfig?

geTuemII
Bitte warten ..
Mitglied: Fosco
05.02.2007 um 15:00 Uhr
Also erstmal möchte ich mich für eure Hilfe bedanken, bzw. mich entschuldigen, das ich mich nicht mehr gemeldet hab.

Allerdings wächst mir die Arbeit (mengenmässig) über den Kopf, so das ich nacdem das problem gefixt war, doch glatt vergessen hatte mich zu melden....

Mea culpa....

Die Lösung war übrigens recht simpel......

Da der File"server" (war fest davon überzeugt es gesagt zu haben..*schäm*) erstmal auf einer WS laufen mußte, gab es einfach nur probs mit der maximalen Zugriffsmöglichkeiten. Wenn es zu viele waren, dann wollte er einfach nicht mehr.

Trotzdem nochmal thx an alle...

Gruß

Fosco
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung!

(1)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Windows Server
Mailserver auf Windows Server 2012 (9)

Frage von StefanT81 zum Thema Windows Server ...

Backup
Clients als Server missbrauchen? (10)

Frage von 1410640014 zum Thema Backup ...

Windows Server
DHCP Server switchen (25)

Frage von M.Marz zum Thema Windows Server ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (15)

Frage von JayyyH zum Thema Switche und Hubs ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Backup
Clients als Server missbrauchen? (10)

Frage von 1410640014 zum Thema Backup ...