Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Service Pack 2 Installation bricht ab

Frage Microsoft Windows Systemdateien

Mitglied: Xaero1982

Xaero1982 (Level 3) - Jetzt verbinden

28.02.2008, aktualisiert 01.03.2008, 6805 Aufrufe, 9 Kommentare

Moin,

folgende Problematik

System:
Windows XP Service Pack 1

Nun muss ich auf der Kiste SP 2 installieren und was passiert?

Er extrahiert, kopiert und sobald er auf die Registry zugreift bricht die Installation ab.
Dann raterts kurz und 10 Sekunden später kommt. Installation abgebrochen - Zugriff verweigert.

Dann macht er alles wieder Rückgängig.

Ich habe es als Computeradministrator versucht und als Domänenadmin.

Habe mir die Registrierung angesehen und auch Registry Mechanics drüber laufen lassen und wieder versucht.
-> Abgebrochen.

Noch jemand eine Idee?

Würde mich freuen

lg
Mitglied: iVirusYx
28.02.2008 um 21:47 Uhr
hijackthis.de und mal auf schlechte keys und viren untersuchen?
Bitte warten ..
Mitglied: thekingofqueens
29.02.2008 um 00:41 Uhr
Läuft während der Installation ein Virenscanner?
Bitte warten ..
Mitglied: Xaero1982
29.02.2008 um 10:11 Uhr
Es läuft FSecure

Womit soll ich denn die Keys noch untersuchen? Tipp?
Bitte warten ..
Mitglied: thekingofqueens
29.02.2008 um 11:00 Uhr
Es läuft FSecure

Womit soll ich denn die Keys noch
untersuchen? Tipp?

Dann trenn mal Netzwerkverbindung und schalt alle Scanner usw. ab und versuch es dann mal.
Bitte warten ..
Mitglied: Xaero1982
29.02.2008 um 11:02 Uhr
Ok, werde ich nachher mal versuchen, wenn ich vor Ort bin...

Irgendeine Idee wonach man in der Reg. suchen könnte oder welches Tool man dafür benutzen könnte?
Bitte warten ..
Mitglied: iVirusYx
01.03.2008 um 02:26 Uhr
Kauf dir die aktuelle CT Zeitschrift, da steht alles nützliche zur wiederherstellung eines belasteten systems drin :D ich war begeistert ;)
Bitte warten ..
Mitglied: Xaero1982
01.03.2008 um 17:09 Uhr
Danke, hat aber nichts mit dem Problem zu tun @ black

HDD scheint defekt zu sein
Bitte warten ..
Mitglied: iVirusYx
01.03.2008 um 19:28 Uhr
das löst aber keinen abbruch der sp2 installtion aus, dann würde er sich ganz aufhängen. kontrolliere mal mit einem Tool von Microsoft ob dein Key überhaupt noch gültig ist.
Bitte warten ..
Mitglied: Xaero1982
01.03.2008 um 21:37 Uhr
Ehm das kann sehr wohl einen Abbruch hervorrufen, da, wenn die Installation auf einen defekten Sektor zugreift es zu einem Abbruch kommt...

Schon oft genug erlebt und es geht sehr wohl...


Von daher ..
Bitte warten ..
Neuester Wissensbeitrag
Exchange Server

WSUS bietet CU22 für Exchange 2007 SP3 nicht an. EOL Exchange 2007

Tipp von DerWoWusste zum Thema Exchange Server ...

Ähnliche Inhalte
Microsoft
gelöst Windows 2000 SP4 vs XP ohne Service Pack für Labor PC (11)

Frage von matze0004 zum Thema Microsoft ...

Windows Server
MDT 2013 - Installation von Windows bricht ab (5)

Frage von BraucheKaffee zum Thema Windows Server ...

Windows Systemdateien
net 4.6.2 Error bei Installation

Frage von leofabian zum Thema Windows Systemdateien ...

Heiß diskutierte Inhalte
Exchange Server
Test-ActiveSyncConnectivity Error nach neuem Zertifikat (17)

Frage von Driphex zum Thema Exchange Server ...

Batch & Shell
gelöst Batch xls nach aktuellem Datum auslesen und email senden (14)

Frage von michi-ffm zum Thema Batch & Shell ...

Backup
Datensicherung ARCHIV (12)

Frage von fautec56 zum Thema Backup ...