Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Frage Microsoft Windows Systemdateien

services.msc - dienste beenden sich automatisch!

Mitglied: Tercio

Tercio (Level 1) - Jetzt verbinden

20.06.2008, aktualisiert 24.06.2008, 8634 Aufrufe, 7 Kommentare

Hallo!

Normalerweise gelingt es mir im Google Antworten auf meine Probleme zu finden, aber in diesem Fall war das nicht möglich und ich plage mich mit diesem Problem schon seit ca. einem Monat ...

Wie die Überschrift sagt, habe ich Probleme mit den Diensten im services.msc. Die Auswirkungen des Problems sind allerlei: Musik fällt nach einiger Zeit aus, die Netzwerkverbindung zwischen beiden Computern ebenfalls.

Beim Start des Systems funktioniert alles einwandfrei, nach einiger Zeit oder durch irgendeine Aktion (keine direkte, bewusste jedenfalls) treten die Probleme auf. Musik ist erst wieder abzuspielen, wenn ich im services.msc unter "Windows Audio" auf starten drücke... dabei ist die "automatische" Funktion an sich an. Das Netzwerkproblem wiederum kann ich nicht einmal kurzfristig beheben.

Ich bin verzweifelt, kann mir jemand bitte sagen, wo das Problem liegt? Oder wenn nicht, weiß jemand vielleicht, wo ich für eine kurze Zeit, wie bei "Windows Audio", das Netzwerk wieder in Gang setzen kann?

Wäre sehr sehr dankbar!!!

Grüße Octavio
Mitglied: pulse
20.06.2008 um 08:32 Uhr
Bitte Scan mal dein System mit HiJackThis und lasse den Log auf www.hijackthis.de analysieren.
Hast du einen aktuellen Virenscanner?
Hast du kurz vor dem das Problem aufgetreten ist irgendwelche Treiber, Updates oder so installiert?
Bitte warten ..
Mitglied: 60730
20.06.2008 um 12:16 Uhr
Moin,

was genau machst du denn mit den beiden Rechnern?
Ist der eine dein Musikarchiv und der andere spielt die Musik ab?
Oder hat das eine (Windows Audio) mit dem anderen (Netzwerkproblem) nichts zu tun?
Bitte warten ..
Mitglied: Iwan
20.06.2008 um 12:47 Uhr
*anner Glaskugel reib* mist, geht nicht....

wie wäre es mal mit ein paar mehr Infos, damit wir helfen können?
- welche Hardware wird verwendet (viell. ist das Mainboard oder Soundkarte defekt)?
- was sagt das Ereignisprotokoll nach dem Fehler?
- welches OS und welche Software benutzt du?
- wann genau tritt der Fehler auf und ist er reproduzierbar?
- wurden alle Kabel (in- und extern) mal geprüft?
- wurde irgendwas kurz vor dem ersten Auftreten des Fehlers installiert (Treiber, Software, Updates)?
- wie sieht es mit den Temperaturen im Gehäuse aus, wenn der Fehler auftritt (CPU, Mainboard, Soundkarte)?

so, und nu bist du wieder dran
Bitte warten ..
Mitglied: Tercio
22.06.2008 um 19:42 Uhr
Hallo nochmal,

danke für die Antworten. Ja es stimmt ich habe vergessen zu sagen, dass diese Probleme erst aufgetreten sind, nachdem ich den PC neu aufgesetzt habe. Trotzdem glaube ich alles installiert zu haben, also vor allem den wichtigen Motherboard-Chipsatz-Treiber.

Das Windows Audio und das Netzwerkproblem haben nur insofern was miteinander zu tun, dass sie zur selben Zeit aufhören zu funktionieren. Wie gesagt sind es die Dienste, die nach einiger Zeit ausfallen.

Hijackthis hat nichts interessantes feststellen können. Ich konnte dadurch überflüssige Dienste eliminieren, komische toolbars etc., aber der Creative Dienst z.b. ist schon als sicher eingestuft, zwar nicht ganz grün aber doch. Das einzig interessante ist, dass das Programm meint, es gäbe eine aktuellere Version von Service Pack, aber in den Systeminformationen steht, dass ich ServicePack 2 habe...

Die Computer sind über ein Kabel verbunden (ohne Router), sodass der andere das Internet von meinem saugen kann...

Hier ein paar Systeminformationen von everest:

Motherboard:
CPU Typ Intel Pentium 4 630, 3000 MHz (15 x 200)
Motherboard Name Asus P5GDC Deluxe (3 PCI, 2 PCI-E x1, 1 PCI-E x16, 4 DDR DIMM, 2 DDR2 DIMM, Audio, Gigabit LAN, IEEE-1394)
Motherboard Chipsatz Intel Grantsdale i915P
Arbeitsspeicher 1024 MB (DDR2-533 DDR2 SDRAM)
BIOS Typ AMI (02/03/05)
Anschlüsse (COM und LPT) Kommunikationsanschluss (COM1)
Anschlüsse (COM und LPT) ECP-Druckeranschluss (LPT1)

Anzeige:
Grafikkarte NVIDIA GeForce 9600 GT (512 MB)
Monitor Philips 107E (107E2) [17" CRT] (HD 041090)

Multimedia:
Soundkarte Creative SB X-Fi [NoDB]
Soundkarte Intel 82801FB ICH6 - High Definition Audio Controller [B-1]

Datenträger:
IDE Controller Intel(R) 82801FB Ultra ATA Storage Controllers - 2652
IDE Controller Intel(R) 82801FB/FBM Ultra ATA Storage Controllers - 266F
SCSI/RAID Controller AY2IGUDS IDE Controller
SCSI/RAID Controller ITE IT8212 ATA RAID Controller
Floppy-Laufwerk Diskettenlaufwerk
Festplatte SAMSUNG SP1614C (160 GB, 7200 RPM, SATA)
Optisches Laufwerk GR1025Y ILF040S SCSI CdRom Device
Optisches Laufwerk HP CD-Writer+ 8200 (4x/4x/24x CD-RW)
Optisches Laufwerk PIONEER DVD-RW DVR-110D (DVD+R9:8x, DVD-R9:8x, DVD+RW:16x/8x, DVD-RW:16x/6x, DVD-RAM:5x, DVD-ROM:16x, CD:40x/32x/40x DVD+RW/DVD-RW/DVD-RAM)
S.M.A.R.T. Festplatten-Status OK

Partitionen:
C: (NTFS) 152617 MB (108577 MB frei)

Eingabegeräte:
Tastatur Standardtastatur (101/102 Tasten) oder Microsoft Natural Keyboard (PS/2)
Maus Microsoft Wheel Mouse Optical (USB)

Netzwerk:
Netzwerkkarte 3Com EtherLink XL 10/100 PCI für vollständige PC-Verwaltung-NIC (3C905C-TX)
Netzwerkkarte Marvell Yukon 88E8053 PCI-E Gigabit Ethernet Controller (212.17.69.150)

Übrigens ist meine Onboard-Soundkarte deaktiviert. Erwähnenswert ist, dass im Vergleich zur Sound und Grafikkarte das Motherboard und der Prozessor etwas älter sind. Wie gesagt sind diese Probleme aber erst nach dem Formatieren aufgetreten...

Hoffe das hilft weiter...

Grüße, Octavio
Bitte warten ..
Mitglied: Tercio
23.06.2008 um 18:46 Uhr
okay, hab jetzt herausgefunden, dass der dienst "Windows-Firewall/Gemeinsame Nutzung der Internetverbindung" verantwortlich ist, um auf dem anderen pc internet zu haben. er ist nach dem ausfallen, weil er ja zuerst funktioniert, nicht mehr zu starten. es kommt die fehlermeldung: "Der Dienst ~ auf lokaler Computer konnte nicht gestartet werden. Fehler 5: Zugriff verweigert

und noch ein sehr wichtiges detail, ich weiß gar nicht wie ich das vergessen konnte: kurz bevor die probleme auftauchen kommt die berühmte fehlermeldung "Generic Host Process Error" oder ähnlich...

weiß da jemand weiter? ich überleg mir schon das system mit der installationscd zu reparieren, vielleicht funktioniert das. bzw. eine systemwiederherstellung reicht vielleicht...
Bitte warten ..
Mitglied: Iwan
24.06.2008 um 21:30 Uhr
danke für die PN, aber ich weiss leider auch nicht wirklich weiter
bau doch mal testweise die Soundkarte aus und deinstallier den Treiber komplett
vielleicht funkt der ja irgendwie dazwischen (ist es auch der richtige Treiber?)
im übrigen gibt es mittlerweile das SP3 für WinXP
Bitte warten ..
Mitglied: Tercio
24.06.2008 um 21:49 Uhr
danke für die antwort!

jedenfalls glaube ich, dass das mutterproblem eben diese "generic host process services" fehlermeldung ist... werd wohl googln müssen!
Bitte warten ..
Ähnliche Inhalte
Batch & Shell
Dienst ohne Benutzeranmeldung beenden
Frage von AlphaGenBatch & Shell10 Kommentare

Hallo liebe Community, folgendes Problem: Ich habe eine Exe geschrieben, die über eine Batchdatei mittels Aufgabenplanung aufgerufen wird um ...

Entwicklung
Benutzerzugriff auf ein Programm automatisch beenden
gelöst Frage von imebroEntwicklung56 Kommentare

Hallo, in einem anderen Thread ) hatte ich danach gefragt, wie man den Servermanager mit einem Unterpfad per Script ...

Windows Server
Z.B Chrom nach beenden, automatisch wieder starten
gelöst Frage von HerrenhausWindows Server6 Kommentare

Hallo zusammen, ich würde gerne das Chrom, automatisch nach dem beenden, wieder gestartet wird. Hintergrund ist ein Researche PC, ...

Windows 7
Problem mit services.msc, absturz mmc
Frage von DerDedlWindows 710 Kommentare

Hallo zusammen, ich habe hier ein Problem, welches auf mehreren Rechnern auftritt. Die services.exe <- Fehler, services.msc war gemeint ...

Neue Wissensbeiträge
Linux

Meltdown und Spectre: Linux Update

Information von Frank vor 2 TagenLinux

Meltdown (Variante 3 des Prozessorfehlers) Der Kernel 4.14.13 mit den Page-Table-Isolation-Code (PTI) ist nun für Fedora freigegeben worden. Er ...

Tipps & Tricks

Solutio Charly Updater Fehlermeldung: Das Abgleichen der Dateien in -Pfad- mit dem Datenobject ist fehlgeschlagen

Tipp von StefanKittel vor 3 TagenTipps & Tricks

Hallo, hier einmal als Tipp für alle unter Euch die mit der Zahnarztabrechnungssoftware Charly von Solutio zu tun haben. ...

Sicherheit

Meltdown und Spectre: Wir brauchen eine "Abwrackprämie", die die CPU-Hersteller bezahlen

Information von Frank vor 3 TagenSicherheit12 Kommentare

Zum aktuellen Thema Meltdown und Spectre: Ich wünsche mir von den CPU-Herstellern wie Intel, AMD oder ARM eine Art ...

Sicherheit

Meltdown und Spectre: Realitätscheck

Information von Frank vor 3 TagenSicherheit12 Kommentare

Die unangenehme Realität Der Prozessorfehler mit seinen Varianten Meltdown und Spectre ist seit Juni 2017 bekannt. Trotzdem sind immer ...

Heiß diskutierte Inhalte
E-Mail
Erfahrungen mit hMailServer gesucht
Frage von it-fraggleE-Mail10 Kommentare

Hallo, meine neue Stelle möchte einen eigenen Mailserver. Ich als Linuxkind war direkt geistig mit Postfix dabei. Leider wollen ...

Entwicklung
VBS: alle PDF-Dateien in einem Ordner gleichzeitig öffnen
gelöst Frage von JuweeeEntwicklung9 Kommentare

Hallo, ich habe in deiner Ordnerstruktur (.\Tagesberichte\xx.18\) mehrere dynamische PDF-Formulare (mit LCD erstellt). Die Berichtsformulare sind im Layout alle ...

Firewall
Penetrationstester-Labor - Firewalls
Frage von Oli-nuxFirewall9 Kommentare

Mich würde interessieren warum man beim Einrichten eines Penetrationstester-Labor (VMs) die Firewall der Systeme deaktivieren soll? Hat das nur ...

Netzwerkgrundlagen
IPv6 Inter-VLAN Routing
gelöst Frage von clSchakNetzwerkgrundlagen9 Kommentare

Hi ich befasse mich gerade mit der Implementierung von IPv6 was bisher (in einem VLAN) korrekt funktioniert inkl. DNS ...