Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

svchost.exe crash und infektion

Frage Sonstige Systeme

Mitglied: Pathfinder

Pathfinder (Level 1) - Jetzt verbinden

29.09.2003, aktualisiert 17.10.2012, 130556 Aufrufe, 25 Kommentare

svchost.exe crashed und RPC Server ist unavalable

Hallo,

ich habe das Problem, dass mir die SVCHOST.exe laufend crashed. Dadurch laufen verstaendlicherweise (lt. Artikel) auch andere Services nicht mehr.

Erschwerend kommt hinzu, dass ein superschlauer User in meinem Netzwerk meinte er muesse eigene Disketten mitbringen.

Daher meldet Mcaffee auch svchost.exe infektet. Seltsam is nur, dass hier als Virusname svchost.exe und als location auch svchost.exe steht.

Eine Neuinstallation des Systems (W2000 Prof. neuinst. ohne Repair) hat keinen erfolg gezeigt.

Hat da vielleicht jemand ne Ahnung?

Gruss

Andreas
Mitglied: LarsJakubowski
29.09.2003 um 12:35 Uhr
Hallo,

da wir schon bei der Neuinstallation sind
Klemme den Rechner vom übrigen LAN ab und formatiere die Platte. Kannst Du auch mit dem Windows Setup machen.
Dann spiele es neu auf und kontrolliere ob der Fehler erneut auftritt. Wahrscheinlich nicht.
Hattest Du im Netzwerk Probleme mit dem Virus Blaster oder Verwandte gehabt?
Wenn ja, dann ist der Virus noch im LAN anktiv und schickt sich an alle IP`s im Netzwerk. Logisch, oder

Wenn Du Server im Einsatz hast, dann Scanne die mit dem Virenscanner.

Ach, und zu den Disketten:
Ich würde Dir raten, wenn es nicht umdedingt nötig ist, das Diskettenlaufwerk im Bios auszuschalten. Denn sonst hast Du 1. keine Kontrolle was Mitarbeiter mitnehmen und 2. was Mitarbeiter mitbringen
Ist also ein Sicherheitsaspekt und damit auch nicht zu verachten.

Wenn Du noch Probleme hast, dann melde Dich bei mir und ich versuche das Problem dann mit Dir zu lösen.

Viele Grüße aus Krefeld

Lars J.
Bitte warten ..
Mitglied: Pathfinder
01.10.2003 um 07:32 Uhr
Hallo,

thx fuer die Antwort.
An Blaster hab ich auch schon gedacht. Hab MacAffee (taegl. DAT update) laufen UND den Server zusaetzlich mit dem Norton Tool FixBlast gescannt. Hat nix gefunden. Ach ja, scan auch im Savety Mod durchgefuehrt - ohne Erfolg.

Seltsam ist, dass das System nach der Neuinstallation (saubere inst. also mit Format) super laeuft. Auch im LAN keine Probleme.
... Doch sobald ich ins Internet gehe (Virenscanner activ, Firewall active) crasht die svchost.exe mit RPC . Dann hab ich auch die rundll32 im Task und schliesst nicht mehr.
Neustart mit RJ45 plugged haengt sich nach der Passwort eingabe auf.
Neustart mit RJ45 unplugged laeuft sauber, nur hat halt rundll32 im Task.

Wenn ich beim Start mit plugged LAN festhaenge und das RJ45 rausnehme, laeufts System wieder weiter.

Ach, ja... ich hab P4 Hyperthradding 3.06... und das System laeuft dann auf 50% Prozessor Auslastung.

Ich werd jetzt 1/10/2003 7:30 das System (Windows 2000 Prof) neu formatieren und mit XP versehen.
Anschliessend gleich Virenscanner drauf und dann saemtliche Windows Updates/Fixes/... runterladen. Dann geh ich erst wieder auf andere Sites.
So denke ich, dass ich Blaster 100% ausschliessen kann. Was denkst Du dazu?

Kann es sein dass MacAffee den Virus nicht erkennt?

Ach, ja thx fuer den Tipp mit den Disketten. Aber leider ist es notwendig, dass die Mitarbeiter bestimmte Disketten immer wieder einlegen. Ich gebe Ihnen diese aber vor.....
Ich bin Admin in Athen und da laufen viele Progs noch auf DOS. Da werden noch Disketten zwischen den Versicherungen und Banken hinundhergeschickt, also komm ich nicht drum rum wenn ich nicht zum Laufburschen werden will.

Nochmal danke und ich melde mich gleich nach Neuinstallation.

Gruss

Andreas
Bitte warten ..
Mitglied: koziol
01.10.2003 um 12:27 Uhr
Kann es sein, dass deine Netzwerkkarte einen fehler hat?
Bitte warten ..
Mitglied: Pathfinder
02.10.2003 um 07:16 Uhr
Hallo,

also... Netzwerkkarte ist o.k.

Das Problem hat sich gegeben.

Nach Format und Neuinstallation wie gehabt alles o.k.
Als ich die Internetverbindung aufbaute nach spaetestens 5 Min. crash der svchost.exe. Kurz war der Blaster.

Die IP's meines Providers sind zum groessten Teil bekannt geworden (Forthnet und OTENet).
Dadurch wurde sofort der Rechner infiziert.
Antivirus Norton und auch MacAffee wurden deaktiviert (ist nicht in der Software erkennbar!!! bei Aufruf ist die Antivirus Software als aktiv zu sehen)
Sobald ein Download gestartet wurde, crash.

Ich habe mich mit dem Provider in Verbindung gesetzt und siehe da... die gaben das Problem zu. Es wurde auf der Hompage ein direkter Link zum Download des FixBlast Tools von Norton gesetzt. Download ca. 2 Sec. bei ISDN 128.
Danach ein Link (je nach Betriebssystem gegliedert) zur Microsoft Site direkt zum Patchdownload. Dieser Download ca. 5 sec. ISDN 128.

Wichtig ist die Reihenfolge der Tools.
1. FixBlast (zeigt zwar an, dass kein Blaster auf dem System ist, hat aber nix zu sagen)
2. Reboot
3. Windows Patch (anschliessen autom. Reboot)

Das auf ALLEN Rechnern im System, denn Blaster und Sobia verstecken sich im Netz.

Nun bin ich wieder gluecklicher Admin und mein Magengeschwuer beruhigt sich auch wieder.

VORSICHT. Es wird hier in Griechenland von einer Abart des Blaster gesprochen.

Also noch mal vielen Dank fuer Eure Hilfe.

Bis dann

Andreas
Bitte warten ..
Mitglied: Frank
31.03.2004 um 16:35 Uhr
Lösungen un Patches findet Ihr unter dem Artikel:
http://www.administrator.de/W32.Blaster%2C_svchost.exe_Probleme.html
Bitte warten ..
Mitglied: Pathfinder
01.04.2004 um 20:58 Uhr
Hallo,

wenn Du aus dem Link den Dir scholl hier gepostet hat nicht schlau werden solltest, dann gib mir Deine e-mail und ich schick Dir die Tools die Du brauchst per mail. Falls der Rechner nich lang genug im Netz bleibt, dann gib mir ne mail von nem Bekannten, die Tolls passen easy auf ne Diskette.

Ach ja, brauch dann auch noch Deine Windows Version (auch die Sprachversion), Explorer 6 setz ich eh voraus das Du den hast.
Ehem hier meine mail: info@pathfinder-online.net
Wenn ich's hinkrieg stell ich am Wochende die Tools auf meiner WEB Site bereit. ( www.pathfinder-online.net )

Gruss

Pathfinder
Bitte warten ..
Mitglied: Kasimirow
01.09.2004 um 15:50 Uhr
hallo,
auch ich habe das problem mit svchost.exe und wäre sehr dankbar, wenn du mir den lösungsweg mitteilen würdest.
gerrit
Bitte warten ..
Mitglied: Kasimirow
01.09.2004 um 15:55 Uhr
sorry,
habe meine mail-adresse vergessen.
gugbrass@gmx.de
Bitte warten ..
Mitglied: 5471
11.10.2004 um 02:13 Uhr
Hi,
Hatte auch so ein problem (bie mir hatte Norton die Datei als Virus identifieziert )der fehler lang an einem überlaufenden buffer im IE habe mir dann bei MS ein patch herrunter geladen und alles war wieder gut
Leider kann ich dir den link zum patch nicht sagen weil ich ihn nicht mehr weiß.
Bitte warten ..
Mitglied: Pathfinder
13.10.2004 um 15:19 Uhr
Hallo zusammen,

für alle die Windows XP haben und das Problem der "svchost.exe crash und infektion" haben gibt es eine sehr einfache Lösung.

Service Pack 2 von Microsoft

Damit werden alle patches die zu den Blaster, Sobig, ... Problemen führten auf einmal eingespielt und eliminiert.

Wer Windows 2000 auf dem Rechner hat, soll sich von Microsoft unter den Suchbegriffen "Blaster" und "Sobig" die Patches runterladen.
WICHTIG: Achtet darauf die korrekte Sprachversion runter zu laden sonst gehts nicht

Gruss

Jürgen Andreas Rinelli
Bitte warten ..
Mitglied: alex1604
20.01.2005 um 11:58 Uhr
hi @ all
ich wollte nur sagen das der lars Jakubowski völlig recht hat
aber nochwas na ja ob das was bringt mit dem abschalten des floppys bin ich mit nicht so sicher denn es gibt ja auch noch diese USB sticks und die kannste soweit ich weiß net abschalten
na ja kannste ja versuchen

viel glück weiterhin und schöne grüße aus Anrath

wünscht Alexander Oerschkes
Bitte warten ..
Mitglied: alex1604
20.01.2005 um 12:08 Uhr
Hi@all
na ja service pack 2 ist nicht empfehlenswert wenn ihr spiele mit eurem pc spielen wollt
selbst ich hatte das problem mit SP2 das ich keine microsoft und auch andere spiele nicht mehr spielen konnte
aber falls ihr den rechner nur zu verwaltungs oder anderen zwecken nutzt ist SP2 sehr hilfreich

Gruß Alexander Oerschkes
Bitte warten ..
Mitglied: Slut
10.02.2005 um 19:15 Uhr
Hallo,

das ist doch klaro, der Dienst ist lokal und netzwerk bezogen.

Aber nach einer new Inst. sollte das auch wieder funzen.
Wie viel LW hast Du ?

tschau Slut
Bitte warten ..
Mitglied: Slut
10.02.2005 um 19:18 Uhr
Was wolttest Du oder der mit einer Diskette ?, was war oder sollte da darauf sein ?

brauchst eine CD-ROM ? ( lach )
Bitte warten ..
Mitglied: convo
22.02.2005 um 16:11 Uhr
hi leute,
auch ich bin verzweifelt.

wenn ich mcafee oder norton isntalliere,dann gibt es NUR probleme. hab meinen pc auch schon vor paar tagen KOMPLETT formaitert.

der Grund war,daass der PC nicht mehr startet,da immer eine explorer.exe fehlermeldung kam,also konnte man nichts retten und es musste KOMPLETT neuinstalliert werden.

Immer wenn mcafee installiert ist,ist der PC wie steifgefroren und geht nur noch SEHR langsam.
dann kommt die fehlermeldung mit svchost.exe und muss zweimal auf OK drücken..

die rundell noch was exe kam bei mir auch paar mal als fehlermeldung,aber zurzeit nicht mehr.
wenn ich in den taskmanger gucke,dann sehe ich auch ein paar svchost.exen ^^

also aus der diskussion wurde ich leider nicht schlau.
was mach ich jetzt??

hab ich den blaster drauf,oder was???

wie krieg ich den weg???

vielleicht hab ich ja noch mehr viren drauf..

bitte helft mir,auch wenn ihr es schon 10x gesagt haben solltet,aber ich bin nicht mitgekommen...

für jede Bemühung SEHR vielen dank..


EDIT: wenn mcafee drauf ist,ist das internet auch nicht mehr funktionstüchtig.
also verbinden geht,aber es kommt KEINE website mehr
Bitte warten ..
Mitglied: Pathfinder
22.02.2005 um 22:01 Uhr
Hi convo,

hast Du versucht VOR der Installation von Mcafee ins Internet zu gehen?
hat der Rechner ne normale Reaktionszeit gehabt VOR der Mcafee installation?

Wenn Du darauf mit JA antwortest, dann hast Du einfach nur die Firewall falsch eingestellt.

Hast Du die das erste mal am laufen?

Wenn Du nen Virenscanner am laufen hast, dann mach bitte folgendes:

1. deinstalliere Macafee Firewall
2. reboote das System
3. probier die Reaktionszeiten aus
4. wenn die Zeiten unter 3. wieder ok sind, dann geh mal ins internet

Wenn dann auch alles ok ist, dann liegt es definitiv an der falsch eingestellten Firewall.

Oft klickt man gleich auf "dont remind me" wenn ne Fehlermeldung auftaucht.
Nicht hinter jeder svchost.exe verbirgt sich gleich ein Virus (in 98 % ist es KEIN Virus).
Die svchost.exe ist hort von vielen "Diensten" und ist auch mehrmals im Taskmanager zu finden.

Hier eine kurze Beschreibung die ich von Microsoft habe:

Die ausführbare Datei "Svchost.exe" befindet sich im Ordner "%SystemRoot%\System32". Beim Start überprüft "Svchost.exe" den auf Dienste bezogenen Abschnitt der Registrierung, um eine Liste von Diensten zusammenzustellen, die geladen werden müssen. Es können gleichzeitig mehrere Instanzen von "Svchost.exe" ausgeführt werden. Jede Svchost.exe-Sitzung kann eine eigene Gruppe von Diensten enthalten. Es hängt also von der Art und Weise des Svchost.exe-Aufrufs ab, welche verschiedenen Dienste ausgeführt werden. Durch diese Gruppierung von Diensten wird die Kontrolle und das Debugging erleichtert.

Der komplette Text ist unter: http://support.microsoft.com/?kbid=314056


Falls Du noch Probleme hast, dann melde Dich bitte,

Gruss

Pathfinder
Bitte warten ..
Mitglied: convo
23.02.2005 um 15:19 Uhr
hi,

also wenn ich ehrlich bin,kapier ich diesen satz nicht ganz:

hast Du versucht VOR der Installation von Mcafee ins Internet zu gehen?

Ich hab mcafee erst 5 tage etwa nach der neuinstallation von windows xp entdeckt.
also bin ich natürlich auch schon ins internet gegangen.
als ich aber mcafee installierte,war ich natürlich draußen aus dem internet.

hat der Rechner ne normale Reaktionszeit gehabt VOR der Mcafee installation?

ABSOLUT.
Der Rechner war vor der isntallation SUPER SChnell.
nach der isntallation bzw. beim reboot kam die fehlermeldung und pc wurde SAULANGSAM.

wenn mcafee drauf st,kommt die svchost.exe fehlermeldung,pc ist lahm und internet geht nicht.

wenn es unten ist,ist alles SUPER.
bei nortn antivirsu 2005 gab es auch MASSENprobs.
und der hauptgrund zum formatieren war,dass der PC nicht mehr startet aufgrund einer explorer.exe fehlermeldung,was angeblich mit nortn antivirs 2003 zusammenhing,das wir auch haben.

jetzt hab ich norton 2003 zurzeit drauf und es funktioneret wieder,aber mcafee NICHT..

was soll ich jetzt genau machen???
Bitte warten ..
Mitglied: hirkan15
06.03.2005 um 06:02 Uhr
Hi ich bin $hirkan und ganz neu hier, aber ich hab das problem auch mit der svchost.exe.
aber ich denk dass ich durch das was ihr geschrieben habt schon etwas schlauer geworden bin. leider ist das aber nicht mein einziges problem.

1. hab ich spyware oder ähnliches auf meinem rechner, nämlich ISearchTech.SideFind und
Elitum.EliteBar. diese zwei sachen lassen sich nicht entfernen, Avenue A, Inc. MediePlex lassen sich zwar entferne, tauchen aber immerwieder auf.

2. wenn ich in der msconfig unter systemstart gucke, sehe ich immer wieder was namens elitefvy32 und ich vermute dass ´das etwas mit der zutun hat! wenn ich es ausschalte ist es automatisch nach dem nächsten neustart wieder angeschaltet. genauso wie was von mc affee, nur komisch is dass ich nix von mc affee installiert hab!
außerdem ist seit neuestem im systemstart auch noch eine wsbowfqs.exe, was mir auch irgendwie spanisch vorkommt!!

3. es scheint auch noch ander spyware auf meinem computer zu sein die verschiedene programme nicht finden. das vermute ich da sich ständig mein internetexplorer öffnet und mir irgenwelche "###" anzeigt, was dermaßen aufregt weil man nie nen text in ruhe schreiben kann!!!

meine frage ist jetz, ob es irgendwie schadet wenn ich service-pack2 installiere obwohl ich den ganzen mist auf rechner hab. da hier ja irgendwer gepostet hat dass SP2 gegen den fehler oder wie man es nennen soll mit der svchost.exe beheben würde!!

außerdem hätte ich gerne eine ratschlag wie ich die spyware entfernen kann???
und kann es sein dass ich evtl. den ganzen rechner formatieren muss???
wenn ich formatieren muss und meine ganze daten auf rohlingen oder einer externen festplatte sicher ist doch die wahrscheinlichkeit groß, dass die spyware glei wieder drauf ist, oder????

ich hoffe ihr könnt mir helfen und schreibt mir zurück, ihr könnt mich auch direkt kontaktieren unter locke_de_boss@yahoo.de.
es würde mich freuen rückmeldung zu erhalten.

vielen dank schonmal im voraus, $hirkan
Bitte warten ..
Mitglied: Tseng84
11.02.2006, aktualisiert 17.10.2012
hi $hirkan!

klick mal hier -> http://www.administrator.de/forum/port-80-wird-blockiert-25701.html

Befolge meine Anleitung, dann helf ich dir gerne weiter
Bitte warten ..
Mitglied: Pathfinder
13.04.2006 um 09:43 Uhr
Hi,

also erst mal: was für ein Betriebssystem mit welchem SP läuft auf Deinem Rechner, benutzt Du Antivirus Software, etc.

Seit wann tritt der Fehler auf? (vielleicht nach einem Crash oder einer Hardware/Software installation)

Wenn Du WinXP mit SP2 verwendest und auch Antivirus auf dem System hast und der Fehler nach einer Hardware oder Software installation auftritt, dann mache diese Schritte wieder Rückgängig. (ggfs. Start/Hilfe und Support/Computeränderungen mit Hilfe der Systemwiederherstellung rückgängig machen)

Gruß

Andreas
Bitte warten ..
Mitglied: Pathfinder
13.04.2006 um 13:39 Uhr
cool.

Dann kannst Du das System auch nicht wiederherstellen.

Einzigste Möglichkeiten: Wiederherstellungsdisketten oder die Windows Reparatur mit der WINXP CD versuchen.

VORSICHT: Mach vorher einen Backup aller Daten die Du behalten willst. Sicher ist Sicher.

Gruss

Pathfinder
Bitte warten ..
Mitglied: Pathfinder
14.04.2006 um 08:22 Uhr
Falls Du neu installieren willst/must, dann beachte bitte unbedingt folgendes.

1. Backup aller Dateien die Du noch brauchst (auch Spielstände können gesichert werden)
2. Stelle sicher dass Du ALLE Treiber und Software für Deine Hardware parat hast
3. Lade Dir wenn Du Outlook benutzt die MOBackup Software runter (www.mobackup.de)
Diese Software sichert Dir ALLES aus Outlook und alle Favoriten aus IE und Firefox.
Eine Wiederherstellung des Outlook mit samt den Konten (ohne Passwörter), Notizen,
etc. ist innerhalb einer halben Minute möglich.
4. Mach Dir ne Liste mit der Software die Du installiert hast und auch WIRKLICH benutzt
So sparst Du Dir Zeit und Nerven.
5. Wenn das XP das Du hast nur mit SP1 ist, dann sieh zu dass Du Dir das SP2 noch VOR
der Installation besorgst.
6. Eine saubere Installation ist besser als das einfache "drüberbügeln".
d.h. formatiere die Partition in der Du installieren willst.
7. Nach installation des Betriebssystems werden VOR aller Software die onboard Hardware
komponenten installiert (Motherboard, Grafik, Sound, ...) und ggfs. das externe Modem
(geh aber noch NICHT ins internet!!)
8. SP2 installieren (falls noch nicht in XP installations CD enthalten)
9. Antivirus und Firewall installieren
10. Antivirus update
11. Systemwiederherstellungspunkt setzen
12. Dann alle externe Hardware installieren (bei Problemen kannst Du dann durch Punkt 11
die installation wieder easy rückgängig machen)
13. Dann alle andere Software (Office, Spiele, ...) installieren
14. Anschließend Spaß an einer stabilen Umgebung haben )

Gruß

Pathfinder
Bitte warten ..
Mitglied: SMU
18.05.2006 um 11:45 Uhr
Das ist doch ganz einfach.

Die Viren heute satteln auf einer intelligenten Umgebung auf.
Ein Fisch braucht Wasser - ohne Wasser kein Chance

Dein Virus - damit man ihn bekämpfen kann gibt es nicht nur Virenscanner.
Entziehe ihm einfach die Umgebung in der er sich ausbreitet und bekämpfe ihn dort wo er schwach oder inaktiv ist.

Bordmittel von Microsoft - Die Wiederherstellungskonsole (Windows im native Modus)
Das bedeutet Windows CD einlegen

Start - > Ausführen

CDROM:\i386\winnt32.exe /cmdcons

ein bischen blabla und ok ok ok

Dann wird die Wiederherstellungskonsole installiert

Du hast nach der Installation einen weiteren Punkt im Bootmanager.

besorge Dir die unverseuchten Orginale und kopiere sie auf einen Datenträger

Trenne die Netztwerkverbindung

scanne Dein System nach Dublikaten von der betroffenen Datei (en)
notiere Dir die Standorte

Starte den Rechner neu durch

Wähle im nun angezeigten Bootmanager die Widerherstellungsconsole

Wähle die Bootpartition aus dem Menue aus

melde Dich mit dem Administrator-Account an

Kopiere die Dateien von dem Datenträger auf die notierten Standorte.
(zu Fuß - etwas DOS solltest Du können)

(In der Umgebung der Wiederherstellungskonsole sind die Viren nicht aktiv)

Dann starte die Kiste neu durch

Lass dann noch mal den hoffentlich unverseuchten Virenscanner laufen.

Fertig.

Das ganze dauert vielleicht 1-2 Stunden.
Ein Bruchteil der Zeit die Du bislang damit verbracht hast irgendwelche Supertools zu starten.

SMU
Bitte warten ..
Mitglied: Hamodi
29.07.2006 um 12:44 Uhr
Hallo Andreas!
Ist es svchost.exe oder scvhost.exe???
Wenn es svchost.exe ist, vermute ich dass die Ursache an ein unsauber programmierter Treiber der einen Bufferoverrun verursacht und damit auch das crash!

Gruß
Hamodi
Bitte warten ..
Mitglied: dragon0159
18.08.2006 um 05:32 Uhr
Hast du Die Festplatte auch total Geleert? Geht einige stunden! Probier mal Spyware Doctor im abgesicherten Modus?

Sollte dies nicht klappen musst du leider deine Festplatte total leeren!
Bitte warten ..
Der Kommentar von 85959 wurde vom Moderator am 05.12.16 ausgeblendet!
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

(1)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Windows 7
Svchost.exe (netsvcs) und DataStore.edb legen Clients lahm (3)

Frage von tobivan zum Thema Windows 7 ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Windows Server
User-ID zu Application Crash

Frage von pablovic zum Thema Windows Server ...

Windows 7
gelöst SVCHOST verursacht hohe Prozessorlast (6)

Frage von cardisch zum Thema Windows 7 ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (13)

Frage von JayyyH zum Thema Switche und Hubs ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Windows Server
Mailserver auf Windows Server 2012 (9)

Frage von StefanT81 zum Thema Windows Server ...