Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Symbole werden nicht in die Taskleiste kopiert

Frage Microsoft

Mitglied: user006

user006 (Level 1) - Jetzt verbinden

06.04.2008, aktualisiert 10.04.2008, 4411 Aufrufe, 3 Kommentare

Guten Tag,

folgende Sachlage :

Ein Citrix Benutzer möchte auf seinem Windows Xp Rechner, ein paar Verknüpfungen in die Taskleiste kopieren, dazu habe einfach die gewünschten Symbole markiert und an eine Stelle in der Taskleiste verschoben, leider wird dadurch nichts kopiert. Sobald ich mich auf dem selben Rechner mit meinem Administrationskonto anmelde, gelingt das Verschiben der Symbole auf die Taskleiste problemlos. Da lag gleich meine Vermutung an Benutzerrechten, um diese los zu werden, habe dem Benutzer zu Testzwecken Admin Rechte zugewisen, leider kann er noch immer nicht Symbole auf die Taskleiste kopieren. Die Schnellstartleiste ist bei ihm sowieso aktiviert, woran kanns liegen ?


vielen dank im voruas
lg
user006
Mitglied: ramboraimar
07.04.2008 um 16:14 Uhr
Öffne doch mal den Ordner

%userprofile%\Anwendungsdaten\Microsoft\Internet Explorer\Quick Launch

und kopiere die Symbole dort hinein und schau mal, was passiert.

Sind die Berechtigungen auf den Ordner richtig gesetzt?

MfG
Bitte warten ..
Mitglied: user006
08.04.2008 um 23:56 Uhr
danke für die Antwort, werds morgen ausprobieren

danke

lg
Bitte warten ..
Mitglied: user006
10.04.2008 um 00:36 Uhr
trotz Kopieren der Verknüpfungen auf den Ordner Quick Launch, werden die Shortcuts nicht in der Taskleiste angezeigt, als wäre da nichts. Ich kanns gar nicht nachvollziehen, auch wenn ich dies alles mit Admin Recht für den Benutzer mache, erscheinen dir Symbole immer noch nicht.


eine weitere Idee, woran es liegen kann, komme mir verblödet bei dem Enduser vor.


MfG
Bitte warten ..
Ähnliche Inhalte
RedHat, CentOS, Fedora
gelöst Erstellen von Desktopverknüpfungen und Anpassung der Taskleiste (2)

Frage von honeybee zum Thema RedHat, CentOS, Fedora ...

Windows Server
gelöst Taskleiste nach Domänenbeitritt (9)

Frage von Raffael zum Thema Windows Server ...

Google Android
Komisches Symbol am Android Handy (8)

Frage von Markowitsch zum Thema Google Android ...

Neue Wissensbeiträge
Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(2)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Windows 10

Windows 10: Erste Anmeldung Animation deaktivieren

(3)

Anleitung von alemanne21 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Netzwerkprotokolle
gelöst Leiten "dumme" Switches VLAN-Tags mit durch? (26)

Frage von coltseavers zum Thema Netzwerkprotokolle ...

Windows Server
gelöst Neues KB für W10 1607 und W2K16 wieder mal nicht im WSUS 3.0, hat das noch jemand? (16)

Frage von departure69 zum Thema Windows Server ...

Netzwerkgrundlagen
Kann auf Freigabe nicht Zugreifen (16)

Frage von leon123 zum Thema Netzwerkgrundlagen ...

Router & Routing
FTTH bzw FTTB Router (13)

Frage von ukulele-7 zum Thema Router & Routing ...