Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Sysprep funktioniert nicht unter Windows 7-64

Frage Microsoft Windows 7

Mitglied: Nordpfeife

Nordpfeife (Level 1) - Jetzt verbinden

10.05.2012 um 14:40 Uhr, 7888 Aufrufe, 5 Kommentare

sysprep.exe ist in system32 vorhanden, versteckt sich aber wirkungsvoll und funktioniert nicht

Moin,

ich bin dabei einen Musterrechner für die Vervielfältigung mit den Windows Deployment Services (WDS) vorzubereiten. Dabei versagt sysprep mit (mir) unerklärlichen Ausfallerscheinungen.

Ich habe sysprep.exe (von Server2008R2) nach \Windows\system32 kopiert. Wenn ich mit dem TotalCommander nachsehe, ist es auch vorhanden, lässt sich löschen und neu dorthin kopieren.

dir c:\windows\system32\sysprep.exe liefert jedoch die Meldung "Datei nicht gefunden". Auch beim Nachsehen mit dem Explorer wird die Datei nicht angezeigt, obwohl das Anzeigen versteckter Dateien eingeschaltet ist.

Auch der Versuch sysprep von der Eingabeaufforderung zu starten liefert nur die bekannte Meldung "Datei nicht gefunden".

Ich bin ratlos und für Tipps dankbar

Gruß Nordpfeife
Mitglied: Yuusou
10.05.2012 um 14:44 Uhr
Hallöchen,

eigentlich kommt Windows 7 auch in der x64-Variante mit einem Sysprep. Unter C:\windows\system32\sysprep ist die Sysprep.exe zu finden, wenn du diese mit den Schaltern /generalize /oobe ausführst, wird das System für die erneute Installation über WDS-Bereitstellung vorbereitet.

VG
Yuusou
Bitte warten ..
Mitglied: Nordpfeife
10.05.2012 um 15:11 Uhr
Ich bin der Meinung auch das schon probiert zu haben. Ebenfalls ohne Erfolg.

Ich kann aber erst morgen kontrollieren, ob das stimmt.

Auf meinem heimischen Computer (auch W7-64) gibt es zwar einen Ordner C:\windows\system32\sysprep\de-DE, es ist jedoch nichts drin.

N.
Bitte warten ..
Mitglied: exchange
10.05.2012 um 21:21 Uhr
Hallo,
die Datei befindet sich unter C:\Windows\System32\sysprep\ und dort sysprep.exe und NICHTunter dem de-DE!

Gruß
Heiko
Bitte warten ..
Mitglied: Nordpfeife
10.05.2012 um 21:58 Uhr
Schon klar, danke für den Tipp, aber da ist sie auch nicht!

Ich habe das W7 mit einer DVD installiert, die ich aus einer ISO aus dem Volume Licensing Center gebacken habe. Offensichtlich fehlt da die sysprep.exe. Mag sein, das die Version, die ich habe für W7-64 falsch ist.
Aber das erklärt ja noch nicht das absonderliche Verschwinden der Datei!?

1: Wie kann es sein, dass mir der TotalCommander die Datei anzeigt, sie aber bei jeglichem Versuch sie auszuführen oder mit dem Explorer anzuzeigen nicht existent ist?

2: Ich habe schon das ganze Internet abgesucht, ob man eine sysprep.exe, die für W7 taugt irgendwo saugen kann. Bisher Fehlanzeige.

Immer noch in der Hoffnung den entscheidenden Tipp zu erhalten...

N.
Bitte warten ..
Mitglied: Nordpfeife
11.05.2012 um 16:14 Uhr
>Hallo,
>die Datei befindet sich unter C:\Windows\System32\sysprep\ und dort sysprep.exe und NICHTunter dem de-DE!

Also:
Richtig ist, dass die Datei sysprep.exe nach C:\Windows\System32\sysprep\ gehört. Dann ist sie auch sichtbar und ausführbar.
Warum sie in C:\Windows\System32\ von der (Explorer-)Bildfläche verschwindet ist mir nach wie vor unklar (aber jetzt egal).

Tatsache ist auch, dass sie bei mir nicht mit Win7 installiert wurde. Mit einem neueren ISO-Image von Microsoft ist alles klar.

Leider bricht sysprep jetzt mit der Meldung "Schwerwiegender Fehler..." ab, aber so hangelt man sich dann eben von einer Baustelle zur nächsten. Vielleicht hilft dieser Thread ja noch dem einen oder anderen sysprep-geplagten.

N.
Bitte warten ..
Neuester Wissensbeitrag
Microsoft

Microsoft Telefonaktivierungs App

(17)

Tipp von alik47 zum Thema Microsoft ...

Ähnliche Inhalte
Windows 10
gelöst MacBook Air Intel HD 3000 und Windows 10 64 bit? (8)

Frage von NeXiaL-Computers zum Thema Windows 10 ...

Windows 7
Windows 7: Automatische Domänenanbindung mit Sysprep

Frage von honeybee zum Thema Windows 7 ...

Heiß diskutierte Inhalte
Google Android
gelöst Android-Handy versehentlich (dauerhaft) gesperrt? (18)

Frage von FA-jka zum Thema Google Android ...

Batch & Shell
gelöst Ordner und Datei Name gleich (BATCH) (12)

Frage von clragon zum Thema Batch & Shell ...

DSL, VDSL
gelöst DSL 200m verlängern (11)

Frage von Angela44 zum Thema DSL, VDSL ...

Router & Routing
gelöst Fritzbox 7490 und Zyxel USG20 - Zugriff auf LAN der USG20 (8)

Frage von Sebbi87 zum Thema Router & Routing ...